OVH Community, votre nouvel espace communautaire.

Un guide pour upgrade PHP 5.2.5 vers 5.3.6


mimilamite
04/02/2012, 23h40
Je dois moderniser php pour installer jomsocial (5.2.6 mini)
Pouvez-vous m'indiquer comment faire avec terminal OSX?

Je ne fais jamais cela donc si vous pouvez être explicite et précis,
Merci d'avance


Fonctions demandées :
GD library (at least v1.8 with libjpeg)
Curl library
Zip
Optional (but highly recommended) PHP Extensions
ImageMagick (allow fast image processing)
Required PHP Functions
fsockopen
exec or passthru or shell_exec or system (for video encoding support)

FFMPEG - Responsible for converting videos into flv format
FLVTOOL2 (Optional) - Used for injecting flash video metadata
MySQL
MySQL 4.1 or above is required.