OVH Community, votre nouvel espace communautaire.

L'adresse IP de votre domaine n'est pas correctement configurée pour le CDN...


A-C
03/02/2012, 15h22
Effectivement, ca fonctionne mieux ainsi !

Merci ;-)

ChrisHa
03/02/2012, 13h38
Il faut donc que tu fasses un nouvelle demande pour :
cdn.ijam.fr

A-C
03/02/2012, 13h04
ijam.fr

Merci de ton aide, RomualdD

RomualdD
03/02/2012, 12h05
Salut,

Tu as commandé le CDN pour quel domaine ?

A-C
03/02/2012, 11h33
@OVH : Pour info, le forum dédié au CDN n'est pas visible de l'accueil. Je suis obligé de passer par une recherche pour le trouver...

A-C
03/02/2012, 11h31
Bonjour,

Depuis tôt ce matin je test la nouvelle solution de CDN offerte par OVH (merci OVH !).

J'ai donc ouvert un sous-domaine (cdn.mondomaine.fr) et l'ai configuré avec l'adresse IP fournie via Plesk :
Code:
cdn.mondomaine.fr.	A	46.105.198.6
Quelques heures plus tard, le ping montre que le transfert des DNS est bien effectué :
Code:
PING cdn.mondomaine.fr (46.105.198.6) 56(84) bytes of data.
64 bytes from 46.105.198.6: icmp_seq=1 ttl=252 time=6.05 ms
64 bytes from 46.105.198.6: icmp_seq=2 ttl=252 time=4.49 ms
64 bytes from 46.105.198.6: icmp_seq=3 ttl=252 time=6.05 ms
64 bytes from 46.105.198.6: icmp_seq=4 ttl=252 time=5.94 ms
64 bytes from 46.105.198.6: icmp_seq=5 ttl=252 time=4.46 ms
64 bytes from 46.105.198.6: icmp_seq=6 ttl=252 time=4.42 ms
De retour l'interface de gestion du CDN, j'ai le message :
L'adresse IP de votre domaine n'est pas correctement configurée pour le CDN. Veuillez définir : 'domaine.fr A 46.105.198.6'
J'ai donc l'impression que le CDN attend que l'intégralité de mon domaine pointe vers lui et non pas juste un sous-domaine...

Pourriez-vous me dire d'où vient le problème, svp ?

Domaine : géré par OVH
Hébergement : serveur dédié OVH
Ce midi : pizza OVH