OVH Community, votre nouvel espace communautaire.

PB sur mutualisé


druart
01/02/2012, 12h39
Humm dans ce cas je vais attendre jusqu'à demain midi

ça veut dire un jour de plus down

Cetic
01/02/2012, 12h32
Bah la ca pointe sur le CDN donc pas de soucis, il faut attendre car entre chaque modif tu repousse le fonctionnement de 4h a 24h voir plus !

Donc la derniere modif de ce matin, tu l'as faite a quelle heure ?
Car depuis hier 17h il aurait fallu attendre ce soir 17h pour etre sur que rien ne marchait ^^

donc la si tu as rechanger ce matin, tu est bon pour attendre a nouveau.

druart
01/02/2012, 12h29
hier vers 17h.
Ce matin ça ne fonctionnait toujours pas, j'ai donc voulu revenir sur l'ancienne ip mais ça ne fonctionne pas non plus.

Cetic
01/02/2012, 12h24
hmmm pourtant :

;; ANSWER SECTION:
www.e-komerco.fr. 86400 IN A 46.105.198.9
Donc tu est bon ( a moins que ce sois pas la bonne ip ^^)

J'ai bien les erreurs que tu précise depuis mon serveur :

- 403 sans www => OVHCDN=R1367077035 => This website doesnt seem to be activated on OVHs CDN.

- et pas de rep depuis les www.


Pourtant si je compare a ma config chez moi, tu as la meme chose que moi. Un A qui pointe sur l'ip. Tu l'as modif à quel heure Druart ?

druart
01/02/2012, 12h00
Toujours pas de changement.

Avec les www : 413 Request Entity Too Large Request Entity Too Large

sans les www : 403 This website doesnt seem to be activated on OVHs CDN.

Et concernant Google : réponse :
Nous avons rencontré une erreur en essayant d'accéder à votre site
Erreur HTTP générique: Erreur HTTP 413 - (Entité de la requête trop grande)
Erreur HTTP : 413

druart
01/02/2012, 08h26
Bonjour Romuald,

Oui et bien toujours pas de changement ce matin...

RomualdD
31/01/2012, 18h02
Comme je t'ai indiqué, tu devrais créer un champ de type A dans ta zone DNS pour www.e-komerco.fr qui pointe vers l'adresse IP du CDN puis patiente entre 4h et 24h.

Ensuite le domaine avec www n'affichera plus d'erreur.

druart
31/01/2012, 17h46
Bonjour Romuald,

Merci pour ta réponse.
Pourtant au départ cela fonctionnait correctement comme ça.
Ok donc pour le domaine sans le www

Toutefois je n'ai toujours pas accès au domaine avec www

Ex : 413 Request Entity Too Large Request Entity Too Large est-ce lié ?
Il en est de même pour Google (enfin leurs bots) qui obtiennent comme réponse :

Erreur HTTP générique: Erreur HTTP 403 - (Interdit)


RomualdD
31/01/2012, 17h42
Salut,

Tu as activé le CDN pour www.e-komerco.fr et dans ta zone dns tu as indiqué l'adresse ip du cdn pour e-komerco.fr, donc c'est pour ça que sans les www tu obtiens ce message d'erreur.

Tu devrais créer un champ de type A dans ton manager pour www.e-komerco.fr -> IP CDN

Pour que les modifications prennent effet, tu dois attendre entre 4h et 24h.

druart
31/01/2012, 16h02
Bonjour,

Je rencontre des soucis avec un site sur mutualisé.

Sans les www => This website doesnt seem to be activated on OVHs CDN.
Avec les www = impossible d'y accéder voir sur certaines url : 413 Request Entity Too Large Request Entity Too Large

et visiblement le retour en arrière (remettre l'ip d'origine) ne fonctionne pas non plus.

Ok c'est en bêta alors si quelqu'un de l'équipe passe par là (c'est bien pour ça que ce forum existe ?) je veux bien un coup de main

(df1807)