OVH Community, votre nouvel espace communautaire.

Propagation DNS qui ne passe pas


Fetard
31/01/2012, 17h01
Citation Envoyé par ze@forum
Hello,

Ca pointe vraiment vers ton ancienne ip ou c'est le dns de ton fai qui n'est pas à jour ?
Si tu modifies ton fichier hosts pour pointer sur l'ip fournie par ovh, ça dit quoi ?
Après avoir changé de DNS vers ceux de Google, ca s'est résolu

Merci

ze@forum
31/01/2012, 16h50
Hello,

Ca pointe vraiment vers ton ancienne ip ou c'est le dns de ton fai qui n'est pas à jour ?
Si tu modifies ton fichier hosts pour pointer sur l'ip fournie par ovh, ça dit quoi ?

Fetard
28/01/2012, 12h12
Bonjour
J'ai récemment (ce matin) inscrit mon domaine principal (lahaut.info) sur le CDN d'OVH.

Puis, un peu plus tard, j'ai fait la même chose pour blog.lahaut.info (qui n'a pas fonctionné automatiquement, donc le mail d'OVH m'a indiqué que je devais changer l'IP manuellement).

Après réflexion, j'ai fait sauter la redirection sur lahaut.info (pour renvoyer vers son IP habituelle, mon dédié).

Comme demandé par OVH, j'ai modifié l'IP de blog.lahaut.info (en fait, j'ai viré le CNAME pointant sur lahaut.info et rajouté un A pointant vers 46.105.198.8).

Cependant, une bonne heure après, blog.lahaut.info pointe toujours vers mon dédié et pas 46.105.198.8.

(alors oui, les propagations sont plus longues chez les abonnés Orange comme moi, mais c'est plus rapide que ça en général).

Si vous avez une idée je prends (ou est-ce que je dois juste attendre?)

Merci !