OVH Community, votre nouvel espace communautaire.

Toujours en erreur 403


vertigone
30/01/2012, 11h42
C'est parce que vous déclarez "votredomaine.tdl" dans le CDN et que votre Apache redirige vos visiteurs vers www.votredomaine.tdl. Du coup, ce domaine est pas déclaré dans le CDN.
Ça va être corrigé, ils bossent dessus.
Merci pour cette info, quelqu'un a des news depuis concernant le fix de ce problème ?

zola2
27/01/2012, 15h13
Idem, même problème je reviens en arrière... le temps que quelques évolutions arrivent

Gaston_Phone
27/01/2012, 12h40
Citation Envoyé par flashgames
Bon, vu ces messages, je ne pense finalement pas me lancer dans le test.
Donc, à tester sur un domaine "sans" visiteur...
C'est exactement ce que j'ai fait.

flashgames
27/01/2012, 12h02
Bon, vu ces messages, je ne pense finalement pas me lancer dans le test.
Donc, à tester sur un domaine "sans" visiteur...

xEcho
27/01/2012, 11h49
C'est parce que vous déclarez "votredomaine.tdl" dans le CDN et que votre Apache redirige vos visiteurs vers www.votredomaine.tdl. Du coup, ce domaine est pas déclaré dans le CDN.
Ça va être corrigé, ils bossent dessus.

Docnette
27/01/2012, 11h02
Citation Envoyé par Gaston_Phone
Je pense que ce lancement de CDN est un peu prématuré. Mais il est vrai que nous sommes en version BETA.
Je dirais plutôt alpha

Gaston_Phone
27/01/2012, 10h58
Je pense que ce lancement de CDN est un peu prématuré. Mais il est vrai que nous sommes en version BETA.

claudevv
27/01/2012, 10h51
Et pourquoi personne de OVH ne répond ?
Pourriez-vous nous donner un petite indication avant que nous abandonnions ?
Merci

Gaston_Phone
27/01/2012, 10h44
Depuis chez moi http://www.voyagevirtuel.info/ -->
This website doesnt seem to be activated on OVHs CDN.
If you are the owner of this website, please refer to CDN Website
Idem pour moi.
Je vois que je ne suis pas le seul à avoir des difficultés de mise en place.
Heureusement que j'ai fait avec un domaine de test.

Docnette
27/01/2012, 09h46
Citation Envoyé par Docnette
http://www.larevanchedurameur.com

OK avec Free
403 avec Numéricable d'autres providers que je n'ai pas encore identifiés.

C'est chiant. Si j'avais su que j'aurais autant de coupures de service, je n'aurais pas testé.

Les anciens DNS étaient chez OVH, les nouveaux ont été changés automatiquement par OVH (je n'ai pas vérifié). Je ne comprends pas pourquoi la propagation des DNS aboutit à des coupures.
Bon, j'ai arrêté le truc. Pas possible d'être coupé, même en beta.

Pour ceux qui auraient du mal, c'est dans le manager. Allez à Zone DNS et non à Serveurs DNS.

Il y a un champ A avec un adresse IP. Remplacez-la par celle qu'OVH vous a donnée comme votre ancienne adresse IP dans le mail de confirmation.

Docnette
27/01/2012, 09h34
http://www.larevanchedurameur.com

OK avec Free
403 avec Numéricable d'autres providers que je n'ai pas encore identifiés.

C'est chiant. Si j'avais su que j'aurais autant de coupures de service, je n'aurais pas testé.

Les anciens DNS étaient chez OVH, les nouveaux ont été changés automatiquement par OVH (je n'ai pas vérifié). Je ne comprends pas pourquoi la propagation des DNS aboutit à des coupures.

claudevv
27/01/2012, 09h24
Bonjour
J'ai modifié bind hier soir pour faire correspondre les A à l'IP 46.105.198.5 fournie pour voyagevirtuel.info.
J'ai toujours une erreur 403 "This website doesnt seem to be activated on OVHs CDN." qui appararait.
pourtant la config semble bonne et cela ne semble pas être la propagation dns.

Une réponse avant que je rebascule tout sur l'ancienne ip ?
Merci