OVH Community, votre nouvel espace communautaire.

Problèmes No!TV: Synchronisations et téléphonie


jakf
21/01/2012, 22h54
Pour moi ta ligne est bonne au niveau synchro et marge de bruit. Pour les FEC effectivement ce n'est pas très important car ce sont des erreurs corrigées.
Je m'inquiéterais plus pour les CRC car ce sont des polynomes de controles sur des trames de données qui sont perdues donc à réemettre. Après il faut voir la fréquence, 1/seconde ne se ressentiras pas.

gbetous
21/01/2012, 22h32
J'ai commencé à lire ce thread, et apparemment c'est pas trop important ces erreurs FEC.

Gaston_Phone
21/01/2012, 21h40
Citation Envoyé par Helmut
Une marge de bruit de 14dB ne devrait pas être un problème.
Le seuil minimum pour une marge de bruit est de 6 dB
Cependant on admet généralement que la marge de bruit doit être supérieure à 10 dB.
Donc avec une marge de bruit de 14 dB le problème ne vient surement pas de là.

Ceci dit, quitte à radoter, je maintiens ma théorie de perturbations magnétiques et/ou électroniques.

Helmut
21/01/2012, 21h30
Avoir un modem de secours est toujours une aide précieuse pour comparer et identifier si le modem est la cause réelle du problème, ou si la cause est externe (ligne ou DSLAM).
Une marge de bruit de 14dB ne devrait pas être un problème.

gbetous
21/01/2012, 21h17
Moi aussi j'ai bcp d'erreurs :
FEC Errors (Up/Down): 5.228 / 189.433
CRC Errors (Up/Down): 2 / 44
HEC Errors (Up/Down): - / 37

Il se trouve qu'en ce moment j'ai aussi qques soucis de stabilité...

A-t-on des ordres de grandeur des erreurs acceptables ?

Gaston_Phone
21/01/2012, 21h04
FEC Errors (Up/Down): 0 / 115.882 --> c'est beaucoup.

fdar
21/01/2012, 20h54
Citation Envoyé par jakf
Il faudrait surveiller les messages dans la tranche horaire où ça coince pour voir s'il y a des déconnexions ou du repli en vitesse.
Jan 21 19:40:20 xDSL linestate up (ITU-T G.992.1; downstream: 4096 kbit/s, upstream: 640 kbit/s; output Power Down: 19.8 dBm, Up: 12.6 dBm; line Attenuation Down: 43.5 dB, Up: 23.0 dB; snr Margin Down: 14.3 dB, Up: 11.0 dB)
Jan 21 19:40:08 xDSL linestate down
Jan 21 19:31:15 xDSL linestate up (ITU-T G.992.1; downstream: 4416 kbit/s, upstream: 640 kbit/s; output Power Down: 19.8 dBm, Up: 12.6 dBm; line Attenuation Down: 43.5 dB, Up: 23.0 dB; snr Margin Down: 14.3 dB, Up: 11.0 dB)
Jan 21 19:31:04 xDSL linestate down
Jan 21 19:05:01 xDSL linestate up (ITU-T G.992.1; downstream: 4384 kbit/s, upstream: 640 kbit/s; output Power Down: 19.8 dBm, Up: 12.6 dBm; line Attenuation Down: 43.5 dB, Up: 23.0 dB; snr Margin Down: 14.1 dB, Up: 11.0 dB)
Jan 21 19:04:48 xDSL linestate down
Jan 21 18:43:44 xDSL linestate up (ITU-T G.992.1; downstream: 4448 kbit/s, upstream: 640 kbit/s; output Power Down: 19.8 dBm, Up: 12.6 dBm; line Attenuation Down: 43.5 dB, Up: 23.0 dB; snr Margin Down: 14.2 dB, Up: 11.0 dB)

Citation Envoyé par jakf
Home > Broadband Connection > DSL Connection>détails
Uptime: 0 days, 1:03:26
DSL Type: ITU-T G.992.1
Bandwidth (Up/Down) [kbps/kbps]: 640 / 4.096
Data Transferred (Sent/Received) [MB/MB]: 15,39 / 144,86
Output Power (Up/Down) [dBm]: 12,6 / 19,8
Line Attenuation (Up/Down) [dB]: 23,0 / 43,5
SN Margin (Up/Down) [dB]: 11,0 / 15,3
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / ANDV
Loss of Framing (Local/Remote): 254 / -
Loss of Signal (Local/Remote): 23 / -
Loss of Power (Local/Remote): 0 / -
Loss of Link (Remote): -
Error Seconds (Local/Remote): 10.585 / -
FEC Errors (Up/Down): 0 / 115.882
CRC Errors (Up/Down): 0 / 3.819
HEC Errors (Up/Down): - / 3.087

en vous remerciant par avance.
Fred

jakf
21/01/2012, 19h25
Ce log correspond à un reboot , ça marche souvent bien dans ce cas (le modem n'est pas synchronisé Ntp, 1er janvier...).
Il faudrait surveiller les messages dans la tranche horaire où ça coince pour voir s'il y a des déconnexions ou du repli en vitesse.
Pour le taux d'erreurs + atténuations+... on les voie dans le menu du modem :
Home > Broadband Connection > DSL Connection>détails
A+

fdar
21/01/2012, 18h58
je le trouve où, le taux d'erreurs ?

Gaston_Phone
21/01/2012, 17h51
Citation Envoyé par fdar
Info Jan 1 01:01:17 xDSL linestate up (ITU-T G.992.1; downstream: 5248 kbit/s, upstream: 640 kbit/s; output Power Down: 19.8 dBm, Up: 12.6 dBm; line Attenuation Down: 43.5 dB, Up: 23.0 dB; snr Margin Down: 14.1 dB, Up: 11.0 dB)
Il manque le taux d'erreurs.

Helmut
21/01/2012, 17h42
Citation Envoyé par fdar
snr Margin Down: 14.1 dB, Up: 11.0 dB
Rien d'anormal à priori qui justifie des pertes de synchro en régime nominal.
pendant une période de deux heures ma synchronisation se coupe toutes les minutes et revient au bout de 10 secondes.
Il semble y avoir un élément externe perturbateur.
Cette période de deux heures de perturbation est-elle la même tous les jours ?

fdar
21/01/2012, 16h49
Je viens de repasser en ADSL classique.

Voilà mon log:
Jan 1 01:01:22 PPP link up (Internet) [109.190.xx.xx]

Info Jan 1 01:01:22 PPP CHAP Chap receive success : authentication ok

Info Jan 1 01:01:22 PPP CHAP Receive challenge (rhost = SE800-BDX-4)

Info Jan 1 01:01:17 xDSL linestate up (ITU-T G.992.1; downstream: 5248 kbit/s, upstream: 640 kbit/s; output Power Down: 19.8 dBm, Up: 12.6 dBm; line Attenuation Down: 43.5 dB, Up: 23.0 dB; snr Margin Down: 14.1 dB, Up: 11.0 dB)

Pouvez vous me dire si vous voyez quelque chose?
Fred

jakf
21/01/2012, 15h34
Bonjour

Ce n'est pas très clair, la nouvelle version 'U' a été activée pour toi le 12 janvier donc quand les problèmes ont démarré ? Si oui ça pourrait venir d'une connexion en Adsl2+, nouveauté de cette version, à vérifier dans la config.
Si ta ligne est de mauvaise qualité il suffira de revenir en Adsl classique.
Une autre piste c'est de regarder le log du modem, tu devrais trouver des messages avec les erreurs de connexions, fréquences de synchro, atténuations...
A+

Gaston_Phone
21/01/2012, 14h31
En attendant, prend un abonnement SIP et utilise le softphone ZOIPER, cela devrait permettre de pouvoir aider à cerner le problème.

---> SIP, Zoiper PORTABLE et OVH

fdar
21/01/2012, 14h22
J'habite en pleine campagne, il n'y a pas eu de changement !
Je n'ai rien changer sur mon réseau.
Les problèmes de pertes de synchro sont arrivées jeudi 12 janvier.
Suite à la demande du SAV de OVH j'ai fait un reset du modem.
Depuis, plus de téléphonie opérationnelle malgré l'injection des paramètres à distance.
La tonalité est là, mais impossible d'entendre ou de parler à mon interlocuteur.

Gaston_Phone
21/01/2012, 14h10
Quels changements as-tu eu dans ton entourage : Ton domicile, ta rue, tes voisins ?

Il suffit d'un nouveau/changement néon à la devanture du magasin en dessous de ton appartement pour avoir des erreurs de réceptions de l'ADSL.
Quant le taux d'erreurs dépasse un seuil, il y a déconnexion suivie d'une reconnexion.

Même cause avec un défaut électrique sur un appareil de ta maison.

fdar
21/01/2012, 14h05
Je suis en relation avec eux depuis plus d'une semaine.
Aucune explication et aucune solution n'ont été apporté.
Il me demande simplement de rester patient...
Il ne veulent pas envisager que le modem soit en cause!!!
Que faire? Faut il passer par une résiliation pour manquement de résultat?
Je souhaite personnellement ne pas en arrivé là, mais ma patience à des limites.
Fred

Gaston_Phone
21/01/2012, 13h59
La solution : le support OVH au 09 72 10 10 12.

fdar
21/01/2012, 13h56
Bonjour,
Je suis client de l'offre No!TV depuis 2 mois.
Je n'ai pas eu de problème jusqu'au jour du nouveau Firmware.
Depuis plus d'une semaine, c'est la cata.
Je subis des coupures de synchronisation régulièrement tous les jours. A savoir, pendant une période de deux heures ma synchronisation se coupe toutes les minutes et revient au bout de 10 secondes.
De plus, je ne peux plus utiliser la téléphonie. Bien qu'ayant une tonalité sur mon combiné, dés que la mise en relation avec mon interlocuteur se fait, c'est le silence complet.
Ne pensez vous pas que le modem Thomson TG784n soit en cause?
Avez-vous eu ce genre de mésaventure?
Cordialement,
Fred