OVH Community, votre nouvel espace communautaire.

Problème de réception d'email ?


apriol68
01/03/2004, 00h27
Ouai bon.. jvais virer les fichier de protection et les recréé moi même !

Technique bourrin mais bon ! lol

Merci Ludo !

apriol68
01/03/2004, 00h26
C'est la ligne
AuthName "admin"
?

Parce que si c'est ça j'ai jamais reçu un nom d'utilisateur admin et son mot de passe

L.Boggio
01/03/2004, 00h12
apriol68 écrivait :
Bonjour !

J'avais déjà chez OVH un 60GP, et j'ai rajouté à mon compte un mailplan+nom de domaine.

Je vois que l'URL fonctionne, que je peux me connecter en FTP, etc... Mais je n'ai reçu que l'email de facturation. Aucun email avec les mots de passes et tout.

Par exemple, j'ai un dossier protéger qui s'appelle "panel" et n'ayant pas le login ni le mot de passe je ne peux pas y rentrer !

J'ai essayer de mettre mon NIC, mon pseudo de connexion, etc.. rien n'y fait.


Quelqu'un a une solution ??
Dedans, il doit y avoir un fichier .htaccess qui indique la position d'un fichier /htpasswd. Ce fichier .htpasswd contient le login et le mot de passe du répertoire. Le login est en clair, pas le mot de passe, mais avec le login, tu devrais retrouver celui que tu dois utiliser.

apriol68
29/02/2004, 17h16
Bonjour !

J'avais déjà chez OVH un 60GP, et j'ai rajouté à mon compte un mailplan+nom de domaine.

Je vois que l'URL fonctionne, que je peux me connecter en FTP, etc... Mais je n'ai reçu que l'email de facturation. Aucun email avec les mots de passes et tout.

Par exemple, j'ai un dossier protéger qui s'appelle "panel" et n'ayant pas le login ni le mot de passe je ne peux pas y rentrer !

J'ai essayer de mettre mon NIC, mon pseudo de connexion, etc.. rien n'y fait.


Quelqu'un a une solution ??