OVH Community, votre nouvel espace communautaire.

Retard de réception


DigitalMe
12/04/2012, 14h47
Up, petit topic

Même problème de retards de réception des envois via mail() en mutu. Il y a quelques années c'était assez courant mais je pensais que c'était résolu. Là je m'en rends compte parce qu'on est en tests d'un site. Et curieusement on reçoit immédiatement des e-mails de sites de clients (des sites en production hébergés aussi sur OVH - pas de soucis avec ceux-là).

Est-ce qu'on peut y faire quelque chose ? Parce que pour tester des envois, c'est un brin pénible... d'avoir le résultat 6 heures après ou plus :-|

Ca impacte le workflow, comme on dit...

Tintin
02/02/2012, 15h31
Depuis 14 Heures 30, je ne recois plus d'email venant de mon site en mutualisé.
Y a encore des soucis avec l'envoi de mails ?

Toss
01/02/2012, 07h29
J'ai reçu hier à 19:40 des emails envoyés à 15:00.

Toss
31/01/2012, 12h33
Le bouchon s'est débloqué vers 12h45...
encore le coté obscure de la force

Toss
31/01/2012, 11h03
Depuis ce jour 11h, plus d'email provenant de mon site... à nouveau un bouchon j'espère...

pat007
27/01/2012, 15h16
Je débarque un peu tard dans la discussion mais j'ai eu le même problème la semaine dernière.
Un formulaire qui doit être rempli 2 ou 3 fois par jour et dont je ne reçois pas les mails, ou alors 24H 48H plus tard.
J'ai jamais réussi à savoir pourquoi et surtout que faire.
Y a un autre moyen que la fonction php mail() pour envoyer le contenu d'un formulaire dans un mail ???
Merci !

gaut
24/01/2012, 20h25
Ca arrive petit à petit, il en manque encore quelques-uns, mais j'ai bon espoir que tout arrive cette nuit

Lasa
24/01/2012, 16h37
C'est bon pour moi tous les mails de la semaine dernière sont arrivés.

L'incident : http://travaux.ovh.net/?do=details&id=6292 est clos...

Gaut : aucun mails perdu !

J'espère qu'il en ce sera de même pour vous tous.

Lasa
24/01/2012, 12h54
Bonjour Gaut,

Perdus ? Je ne suis sûr de rien mais probablement pas si le quota n'a pas été dépassé. Cependant, je reçois aujourd'hui les mails-tests d'hier matin mais pas ceux des trois jours précédents. Faut attendre un peu, Le problème est fixé par OVH http://travaux.ovh.net/?do=details&id=6292

gaut
24/01/2012, 11h47
Citation Envoyé par Lasa
Bonjour Gaut,

Peut-être une réponse ici : http://travaux.ovh.net/?do=details&id=6292
Ok, je vais tester de voir si les mails sont maintenant envoyés.
Est-ce que cela veut dire que les mails envoyés avant sont perdus ?

Lasa
24/01/2012, 11h23
Bonjour Gaut,

Peut-être une réponse ici : http://travaux.ovh.net/?do=details&id=6292

Lasa
24/01/2012, 10h28
Merci Chris31 pour la réponse.

Bon, je suis bien en-dessous de la limite, ce n'est donc pas pour ça le problème...

chris31
24/01/2012, 09h27
Citation Envoyé par Lasa
Quelqu’un peut-il me dire s’il y a une limitation par OVH pour les mails automatiques genre mails PHP et/ou CGI ?
500/jour pour un hébergement Perso (http://www.ovh.com/fr/hebergement_mu..._technique.xml),
1000/jour pour un hébergement Pro (http://www.ovh.com/fr/hebergement_mu..._technique.xml),
1500/j et 2000/j en Business puis Premium.

gaut
24/01/2012, 08h36
Salut,

J'ai le même genre de problèmes, des mails envoyés il y a plus de 48h ne sont toujours pas arrivés

Lasa
23/01/2012, 20h20
Quelqu’un peut-il me dire s’il y a une limitation par OVH pour les mails automatiques genre mails PHP et/ou CGI ?

Lasa
23/01/2012, 19h13
J'espère mais ce problème de surcharge est signalé que ce matin, or le problème de retard date déjà d'au moins une semaine...

Neoseifer
23/01/2012, 19h09
OK. Celà dit, les tests que je fais actuellement (sans n'avoir rien changé dans mon manager) fonctionnent bien : les mails arrivent tout de suite aussi.
Si c'est lié au problème de surcharge (http://travaux.ovh.net/?do=details&id=6292), c'est peut-être normal, et les files d'attente vont sans doute être traitées petit à petit.

Lasa
23/01/2012, 18h52
Bonjour Neoseifer,

Bienvenue dans notre petite communauté des privés de mails ( c'est pas drôle, désolé )

Depuis une semaine moi aussi mais !
Je viens de tester un truc dans le manager : e-mails/Antivirus & Antispam/ j'ai sélectionné : simple antispam et les trois tests effectués ensuite ont bien fonctionnés ! ( pour le moment )
Mais je n'ai pas récupéré les 84 e-mails que j'aurais dû recevoir hier !...

Neoseifer, c'était pas ça !!!!! je ne reçois plus mails tests !!!...

Neoseifer
23/01/2012, 18h38
Bonjour,

J'ai exactement le même problème depuis une semaine environ.
Certains emails envoyés samedi ne sont même pas encore arrivés, alors que certains arrivent tout de suite.

En dehors de ce problème particulier, les retards d'emails sont quand même assez fréquents chez OVH !

Lasa
20/01/2012, 23h01
- Réception e-mail : ...rien
- Ticket support : ...rien
- Forum : ...rien

Celui qui a dit que la solitude n’existait pas ne connaissait pas OVH...

Lasa
20/01/2012, 17h58
Bon. J’apprends que des mails ont déjà plus de 24h de retard.
Deux semaines de galère et je ne sais même quoi répondre à mes correspondants.

OVH s’en fout et la seule solution qu’il me reste c’est de trouver un autre hébergeur...

J'ai ouvert un ticket mais pas de nouvelle...

Est-ce que quelqu'un peut me dire s'il est possible que des e-mails se " perdent ", je veux dire, ne jamais arriver à leur destinataire ?

Merci

Lasa
20/01/2012, 13h48
Oui, c’est vrai mais apparemment une trop petite communauté pour OVH !

Pendant deux jours ça fonctionnait presque normalement mais depuis hier, ça ne fonctionne plus du tout (un mail toutes les six heures et j’en attends plus d’une cinquantaine, postés ce matin avant 11h00 !)
Je n’écris pas cela pour vous inquiéter, Toss... mais si un technicien d’OVH passe par là...

Toss
20/01/2012, 12h54
A deux on forme déjà une communauté.
Blague à part, moi depuis mercredi ça semble arrangé.

Lasa
20/01/2012, 12h51
A part moi (et peut-être Toss) il n’y a que moi qui reçois ses mails avec plusieurs heures de retard (voire plusieurs jours) ?

Toss
18/01/2012, 06h38
Suite : Les emails du 17/01 sont arrivé avec 9h de retard (arrivé hier entre 23:00 et 23:45 !)
J'étais mauvaise langue, ils ne sont pas perdu.
Il y a donc bien des choses obscures chez OVH

Lasa
17/01/2012, 15h22
Bonjour,

J’ai exactement le même souci que Toss depuis maintenant +/- une semaine.

Peut-être que ça n’a rien avoir mais j’ai constaté que ce dysfonctionnement coïncide avec cette mise à jour : http://travaux.ovh.net/?do=details&id=5989

Les mails mettent parfois 8/10 heures pour arriver, particulièrement ceux postés depuis le site PHP mail().

Ah ! Deux personnes m’affirment avoir posté un message ce matin vers 10/11h00, via un formulaire (qui fonctionne très bien depuis quatre ans).
Je n’ai toujours pas reçu les messages mais en revanche, je viens d’en recevoir d’autres qui ont été postés il y a une ou deux minutes ?!?

Toss
17/01/2012, 15h15
Bon, je sais bien qu'OVH s'en fou mais bon...
Un truc bizarre : Je viens d'envoyer un email et zou il m'arrive de suite alors que j'ai fait un test vers 13h et à cette instant 16h il n'est pas arrivé.

Des emails qui se perdent maintenant ?

Toss
17/01/2012, 14h11
ca continu et c'est vraiment aléatoire !
Ca pourrait provenir de surcharge chez OVH ?

Toss
13/01/2012, 13h01
ça s'arrange,
ce jour c'est 2h de délai ! mais aléatoirement

Toss
12/01/2012, 06h46
Bonjour,
Hier sur mon mutu 240Plan j'ai des retards d'environ 30min sur la réception d'emails générés de mon site.
Aujourd'hui ça va mieux.. 10min

J'utilise depuis toujours la librairie htmlMimeMail.
J'ai fait un test rapide avec mail() sur un autre mutu mais là c'est bon
Bizarre non ?