OVH Community, votre nouvel espace communautaire.

Fonction Mail()...vous voyez une erreur ?


Fidelcastrol
13/12/2011, 09h38
Après vérif, en fait le mail() fonctionne très bien...c'est juste que les mails OVH associés à mon compte ne fonctionnent pas du tout en réception !

Donc j'ai envoyé les mails du formulaire sur mon @ perso

Fidelcastrol
12/12/2011, 22h24
Après essai, ça ne fonctionne pas mieux.

Les messages sont pourtant bien indiqués comme envoyés via le manager.

Récapitulatif des envois
Total des messages envoyés : 3
Total des messages en erreur : 0
OVH, c'est un peu la galère ?

Fidelcastrol
12/12/2011, 21h00
Citation Envoyé par Freemaster
salut,

essayes


à la place de

même si ça marche sous free sans...
Merci, je vais tester dès que j'ai de nouveau accès au FTP

Freemaster
12/12/2011, 20h58
salut,

essayes


à la place de

même si ça marche sous free sans...

Fidelcastrol
12/12/2011, 20h36
Salut à tous,

Je viens de chez Free, et là bas le code ci-dessous fonctionne impecc'. Seulement en passant chez OVH, les mails ne sont pas reçus par les correspondants.

Quelqu'un pourrait me dire si j'ai foiré un truc ? Peut être au niveau de la variable POST['mail'], mais c'est un peu bizarre.

Code:
".$saut;    
    
	if(mail($destinataire, "Formulaire de contact NASE", $_POST['message'], $headers)) {
    	echo "
Mail envoyé !
"; } else { echo "
Problème lors de l'envoi !
"; } } else { echo "Besoin de nous contacter ? Merci d'utiliser le formulaire ci-dessous !

Pseudo
E-Mail
Message
"; } ?>
J'suis un peu perdu là