OVH Community, votre nouvel espace communautaire.

Depuis la MAJ du firmware, plus de stats bande passante


Judibet
29/02/2012, 22h37
J'ai contacté le support OVH, ils vont prendre ça en compte...

Judibet
29/02/2012, 01h19
Bonjour,

Je n'ai toujours pas les statistiques de ma bande passante et j'ai vraiment besoin de les avoir car j'ai l'impression d'avoir un débit très faible.

Savez-vous comment je peux avoir les statistiques pour la bande passante à ce lien : 28910

Merci pour votre aide ;-) !

StephCo
23/02/2012, 11h21
Citation Envoyé par StephCo
Bonjour,

pareil que Nonoc !
-Pas de graphique de bande passante
-Message d'erreur pour le ping : Failed to get adsl pack latency data : Unable to collect datas for xxx.xxx.xxx.xxx
Pour le compte xxxxxxxxxxxx

Merciiiii ! ^^
Stephane
Vérifié ce jour, ça fonctionne maintenant ! Merci !
Bonne journée !!!

Judibet
21/02/2012, 09h55
Bonjour,

J'ai le même soucis dans le Manager V5.

1- Mes identifiants du manager V3 ne fonctionnent pas
2- Je ne peux pas créer des tickets depuis le manager V3 (car je n'ai aucune catégorie d'incident, quelque soit le navigateur)
3- Le lien du manager V5 suivant n'affiche pas le graphique de la bande passante : https://www.ovh.com/managerv5/#/home...xdslId=null%29

Bref, je suis obligé de me connecté depuis le Manager V3 pour accéder au Manager V5 et je n'ai aucune estimation graphique de ma bande passante mensuelle puis impossible de créer des tickets (heureusement, il y a le forum )...

Cordialement.

Matthew
20/02/2012, 11h55
Bjr,

On regarde avec Benji.

Merci

StephCo
19/02/2012, 14h14
Bonjour,

pareil que Nonoc !
-Pas de graphique de bande passante
-Message d'erreur pour le ping : Failed to get adsl pack latency data : Unable to collect datas for xxx.xxx.xxx.xxx
Pour le compte xxxxxxxxxxxx

Merciiiii ! ^^
Stephane

Miron
15/12/2011, 20h28
Idem pour moi : résolu depuis hier.

nonoc
15/12/2011, 11h02
Problème résolu pour moi.

Merci

Miron
13/12/2011, 19h11
Bonsoir,

Idem que nonoc jusqu'à aujourd'hui. En effet depuis 13h j'ai un graphique qui apparait, mais le ping : toujours le même message d'erreur.

Cordialement,

nonoc
13/12/2011, 08h31
En ce qui me concerne :
-Pas de graphique de bande passante
-Message d'erreur pour le ping :
Failed to get adsl pack latency data : Unable to collect datas for XXX.XXX.XXX.XXX: rrd file doesn't exist

Kensei79
12/12/2011, 21h13
Merci matthew et merci a benjamin, c'est bon pour moi aussi ca remarche.

Miron
12/12/2011, 20h34
Bonjour,

J'ai le même problème, depuis le début que j'ai mon accès à internet. Les stats ne fonctionnent pas.

Cordialement,

Mariotte91
12/12/2011, 18h27
Merci pour ce retour Matthew

Les stats sont de retour.

Le topic peut donc être clôt

Patrick

Matthew
12/12/2011, 17h29
Benjamin a fixé et est en train de déployer le patch.

On devait modifier les scripts de calcul suite à la mise à jour des boucles optiques et du réseau de collecte.

Tout va rentrer dans l'ordre sous peu.

Cdt

Kensei79
12/12/2011, 17h04
Pour ma part La mesure de ping fonctionne toujours, mais par contre la bande passante ne fonctionne plus, le graphique apparait bien, mais il n'y a aucune monter de graphique depuis la mise a jour.

fdar
12/12/2011, 16h20
Bonjour,
idem pour moi, plus de stats sur la bande passante.
Fred

Mariotte91
12/12/2011, 14h53
Mail envoyé,

Merci

Patrick

cactus40
12/12/2011, 14h51
Je viens de vérifier et c'est pareil pour moi depuis le 08/12.

Matthew
12/12/2011, 13h46
Bjr,

Vous pouvez m'envoyer vos ID adsl par email svp ?

Merci

jaghemard
12/12/2011, 13h43
Pareil, c'est à 0 depuis la nuit du 8 au 9

Mariotte91
12/12/2011, 12h03
Bonjour,

Depuis la mise à jour, je n'ai plus les statistiques de bande passante dans le manager V5. Pour le Ping, les stats sont toujours là.

Suis-je le seul ?

Patrick