OVH Community, votre nouvel espace communautaire.

asterisk avec dahdi


dafalgon
04/12/2011, 14h07
app_conference ne fonctionne pas avec les versions actuelles d'asterisk. La seule possibilité est donc meetme sur un dédié avec noyau non modifié...

dafalgon
30/11/2011, 21h24
Utiliser app_conference à la place de MeetMe est peut-être une solution.
http://www.asteriskwin32.com/forum/v....php?f=6&t=832

dafalgon
24/11/2011, 17h11
Je vais répondre à ma propre question, pour ceux qui se poseraient la question plus tard:

Il n'est pas possible d'installer asterisk avec le support pour dahdi sur un VPS ovh car il faut compiler les modules de noyaux, mais les sources nécessaires ne sont pas fournies par ovh.

J'ai finalement mis asterisk sur une instance ec2 ...

dafalgon
22/11/2011, 13h07
J'ai installé Asterisk sur un VPS (debian 6) mais n'arrive pas à utiliser MeetMe pour créer des conférences car dahdi n'est pas fonctionnel.

Il faut installer un module noyau, mais est-ce possible sur un VPS?
Quelqu'un a-t-il de l'expérience avec asterisk/mmetme sur VPS ?

Merci