OVH Community, votre nouvel espace communautaire.

Domaine inaccessible ?!!


stouz
28/02/2004, 20h29
C'est bon je viens de réparer ça. Merci beaucoup pour votre aide. J'ai vraiment honte! honte sur moi et sur 3 générations a venir!
Il s'agissait tout simplement d'une erreur de ma part, j'avais mis en ligne en ancien fichier config, et donc avec le mauvais host mysql.
Cette petite boulette a stoppé mon site pendant presque 24 heures lol. ET j'ai cherché toute l'aprem, ralala ! Vraiment désolé et vraiment merci de votre aide qui ma permis de trouvé le probleme ! ++

stouz
28/02/2004, 20h24
étrange ...
Merci beaucoup pour votre aide.
J'avais bien remarqué cette adresse, mais j'étais pas sur ! Comment savoir quel script programme ou autre tente de se connecter sur ce serveur ?! et comment stopper ça
Parce que je vois vraiment pas.

OVH
28/02/2004, 20h17
Lorsqu'on regarde la configuration dns.ovh.net avec whois -h dig.ovh.com tout va bien. Ce n'est donc pas dns.

Sur la machine on voit la charge < 1. Donc ce n'est pas CPU ni une activité anormalement soutenue.

Lorsqu'on fait netstat -tanpu on peut voir qu'une ip se répete à savoir 66.199.147.11:

[root@ns30613 root]# netstat -tanpu | grep 66.199.147.11 | wc -l
51
[root@ns30613 root]# netstat -tanpu | wc -l
95
[root@ns30613 logs]# killall -HUP httpd
[root@ns30613 logs]# netstat -tanpu | grep 66.199.147.11
tcp 0 1 213.186.47.149:2859 66.199.147.11:3306 SYN_SENT 25710/httpd
tcp 0 1 213.186.47.149:3187 66.199.147.11:3306 SYN_SENT 5028/httpd
tcp 0 1 213.186.47.149:4488 66.199.147.11:3306 SYN_SENT 32170/httpd

Apparament le serveur web essaie de se connecter sur un serveur mysql sur l'ip 66.199.147.11 ...

stouz
28/02/2004, 18h58
Bonjour, j'ai un gros probleme, et pour une fois, je n'arrive pas a trouver la cause :
Mon serveur ovh (super plan) a l'air de bien fonctionner. (mail, httpd, ...)
Mais il m'est impossible d'accéder a mon site http://www.adoskuat.com ça rame, et tout le monde rame pour y accéder, et la page ne s'ouvre jamais ...
Que faire ?! D'ou cela peut provenir ? meme en passant par http://ns30613.ovh.net/~adoskuat/ cela rame. sur mes courbes tout me semble normal : http://ns30613.ovh.net/mrtg/mrtg-sys/

Mais des pages comme http://www.adoskuat.com/forum/ marche, ou bien http://www.adoskuat.com/pub.php
Mais toute les autres sont impossible a ouvrir!!! MErci beaucoup d'avance pour votre aide. Parce que j'y comprends vraiment rien