OVH Community, votre nouvel espace communautaire.

Probleme Release 2 (Gentoo) TCL8.5


MoF
08/05/2012, 21h40
Bonsoir,
Je fait une petit up sur le sujet voir si il 'ya eu une solution ou dois-je changer de distribution ?

blogripper
11/10/2011, 18h12
Bienvenue dans le monde merveilleux de la release 2 : un monde où les mises à jour sont impossibles, un monde où les patchs OVH mettent à jour des trucs dont personne n'a besoin, un monde merveilleux où tout a tellement été moddé que ça en est incompréhensible.

Tu veux installer un eggdrop : le repo d'ovh est tellement à jour qu'on te file une version d'il y a 3 ans, et tcl est livré en version d'il y 4 ans....
On te dit pas d'emerge sinon tu bousilles tout....
Ok, et vous le mettez quand à jour votre repo, c'est un serveur, pas un minitel...

Cette distro c'est une farce, et c'est encore plus une farce de la filer à des débutants, le seul support que l'on daigne nous filer c'est du RTFM à tour de bras, sauf le p**** de manuel il est inexistant parcequ'on ne sait pas ce qu'OVH a trifougné.


GG

Claudia
07/08/2011, 05h56
Bonjour à tous,

j'ai un probleme donc voila j'ai un eggdrop (j'ai eu du mal à l'installer) mais c'est bon je suis arrivé

au lancement de mon eggdrop tous ce passe bien
mais lorsque je souhaite utilisé un scripts tcl il me dit en partyline

Motus nécessite que Tcl 8.5 (ou plus) soit installé pour fonctionner. Votre version actuelle de Tcl est 8.4.
donc je tape les commandes suivants :

Code:
rm /etc/make.profile
ln -sf /usr/portage/profiles/default/linux/x86/2008/desktop /etc/make.profile 
emerge tcl
Je n'ai pas eu de message d'erreur et à la fin il me dit ceci :

* Messages for package dev-lang/tcl-8.5.7:
* If you're upgrading from * packages on your system that link with tcl after the upgrade
* completes. To perform this action, please run revdep-rebuild
* in package app-portage/gentoolkit.
* If you have dev-lang/tk and dev-tcltk/tclx installed you should
* upgrade them before this recompilation, too,
*
* GNU info directory index is up-to-date.
* IMPORTANT: 1 config files in '/etc' need updating.
* See the CONFIGURATION FILES section of the emerge
* man page to learn how to update config files.
(Pour GENTOO Release 2) Les questions sont:

1/ Comment mettre à jour TLC8.4 En TCL8.5 ?
2/ Les commandes ne marchent pas Comment installer TCL8.5 ?

Je ne comprend pas cette phrase
* IMPORTANT: 1 config files in '/etc' need updating.
* See the CONFIGURATION FILES section of the emerge
* man page to learn how to update config files.
Qu'est-ce que je doit taper ?

et mince j'ai aggravé le truc lol
.
vps1**** BotTools # ./eggdrop

./eggdrop: error while loading shared libraries: libtcl8.4.so: cannot open shared object file: No such file or directory
là maintenant j'arrive plus à le lancer le bot. Qu'est-ce qu'il faut faire ??

merci !