OVH Community, votre nouvel espace communautaire.

Modem Pro locks when ADSL is disconnected


vince8
20/05/2011, 13h28
Bizarre :-)
WLAN is unaffected and stay up, but any 'unknown' device on the wired-LAN side seems to lock the 784n and disable both http & telnet. These 'unknown' can be devices that are powered down but still connected by RJ45. I will try tonight a direct connection to the 784n internal RJ45 1 to 4, versus through a switch as now. Funny part is that [even though the 784n is locked on the LAN wired-RJ45 side] you still have access to 192.168.1.254, http and telnet through the WLAN side; you can see [on the 784n config web page accessed through the WLAN] that some devices are 'unknown', even when their MAC is displayed; unplugging these devices will 'unlock' the 784n.

fildsl
18/05/2011, 15h18
Bonjour,
pas nécessaire de déconnecter la ligne adsl pour "locker" le tg784n.

il suffit de modifier le nom d'un device non connecté par exemple (page Home Network/Config)...
Le problème ne se produit pas pour tous les noms de devices mais si un nom pose problème, le blocage http et telnet est reproductible.

Par exemple modifier "Unknown-aa-bb-cc-00-11-22" en "Laptop-aa-bb-cc-00..." peut provoquer ce blocage.

vince8
18/05/2011, 12h38
If ADSL is disconnected for a short period of time e.g. 10 seconds , the PRO web server directs all web traffic to the PRO login page, then [after user/password entries] enables Internet access. DHCP tables are intact.

I could not replicate yesterday 'lock', but will try with longer ADSL disconnect when I have time.

Sarment
17/05/2011, 18h54
Hello, personally, I have stopped to use this modem who is gently returned to his original packaging. I lost over 30% of capacity compared with another modem.

Citation Envoyé par vince8
I finally got ADSL access by telnetting the PRO down from ADSL2+ to ADSL2: see posts 'PRO does not synchronize'.
Now this: with the PRO working, when I disconnect the ADSL line, the PRO seems to crash: it reverts to the login page, then locks all access [after user/password] until I re-query a DHCP access e.g. by rebooting the PC accessing the PRO. Any idea ?

To return to the problem you meet vince8 I had the same concern on my side ( I'm running with "Windows 7 Integral"). Did you try the commands under terminal "ipconfig / release" then "ipconfig / renew" ?

Keep us updated, I'm curious if you happen to have satisfaction with this modem... PRO

Edit : "ipconfig /release" et "ipconfig /renew". There is no space between the "/" and "release" or "renew".

vince8
16/05/2011, 11h30
I finally got ADSL access by telnetting the PRO down from ADSL2+ to ADSL2: see posts 'PRO does not synchronize'.
Now this: with the PRO working, when I disconnect the ADSL line, the PRO seems to crash: it reverts to the login page, then locks all access [after user/password] until I re-query a DHCP access e.g. by rebooting the PC accessing the PRO. Any idea ?