OVH Community, votre nouvel espace communautaire.

Problème réception d'email


FrancoisRoussel
26/10/2006, 17h11
Ca chauffe dur!
http://3.mail-out.ovh.net/
http://23.mail-out.ovh.net/
http://30.mail-out.ovh.net/
http://32.mail-out.ovh.net/

FrancoisRoussel
26/10/2006, 17h03
De toutes facons, aucun mail ne passe sur les hebergements mutualises. Ca fait 3 jours que je ne recoit aucun mail.

kmchen
26/10/2006, 16h44
bONJOUR

j'ai exactement le même pb et je vois que cette discussion n'a pas abouti alors je vais tenter de la finir.
Pour choisir la solution qui me parait la plus simple, dans la zone DNS de mon manager j'ai ceci:

.mondomaine.fr NS dns.ovh.net
.mondomaine.fr NS ns.ovh.net
.mondomaine.fr MX 1 nsXXXXX.ovh.net [Modifier] [Supprimer]
.mondomaine.fr A 213.186.33.5 [Modifier] [Supprimer]
www.mondomaine.fr CNAME mondomaine.fr [Modifier] [Supprimer]
audio.mondomaine.fr CNAME audio.ovh.net [Modifier] [Supprimer]
ftp.mondomaine.fr CNAME mondomaine.fr [Modifier] [Supprimer]
ftp2.mondomaine.fr CNAME anonymous.ftp.ovh.net [Modifier] [Supprimer]
imp.mondomaine.fr CNAME imp.ovh.net [Modifier] [Supprimer]
mail.mondomaine.fr CNAME nsXXXXX.ovh.net [Modifier] [Supprimer]


qu'est-ce qu'il faut modifier (le changement de dns.ovh.net en nsXXXXX.ovh.net est en attente de validation AFNIC et le zone check me donne un message d'erreur comme quoi il n'y a personne sur postmaster@mondomaine.fr) ?

L.Boggio
07/03/2006, 14h28
Si les mails arrivent sur le dédié, il faut que tu ais les serveurs qui vont bien d'installé dessus : SMTP, POP, etc...
Ensuite, il faut que tu y crées les comptes mails.

nero62
07/03/2006, 08h46
En fait, j'ai déjà fait la modif : mon Domaine pointe vers le dns de mon dédié.
Ce que je ne comprends pas, c'est pourquoi je ne reçois quasiment plus de mail sur ces adresses

Je vais récapituler pour que tout le monde comprenne mieux :
- Au départ, j'ai créé deux noms de domaines sur OVH (moncobaye.net et mon-cobaye.net) hébergés sur 720plan.
- j'ai créé des comptes pop grâce au menu administration des mails du manager v2 sur le domaine moncobaye.net (nero@moncobaye.net - erreur@moncobaye.net - etc...)
- Au bout d'un mois, j'ai abandonné le 720plan pour un Start300G (mais il me reste 2 mois de 720plan, au cas où ça serait important).

Les modifs faites sont :
- modification des dns pour les deux noms de domaines afin qu'ils soient sur le nouveau serveur. (dns1 : nsxxxxx.ovh.net / dns2: ns.ovh.net)
- ajout d'un domaine mon-cobaye.net par ovhm avec moncobaye.net en alias.

Depuis que tout est passé sur le dédié, j'ai des problèmes avec mes mails :/
Est-ce normal ?
Est-ce dû au fait que les dns du domaine moncobaye.net (celui utilisé pour les mails) soient ceux du dédié ?

Sinon, dans le menu administration des mails du manager, il est écrit "moncobaye.net mx.full.mut" : est-ce normal ? Sinon, comment changer ça ? ( )

Merci d'avance pour votre aide

L.Boggio
06/03/2006, 09h42
Le nom de domaine, tu veux le laisser géré par OVH dans le manager, ou bien le gérer dans le serveur DNS sur ton dédié ?
Dans le premier cas, tu vas dans la section Domaine / Zone DNS.
Dans le deuxième cas, tu configures ton domaine sur ton dédié, et tu modifies le pointage des DNS de ton domaine dans le manager : Mutualisé-domaine / Serveurs DNS; tu mets en premier ton serveur, et en deuxième le serveur d'OVH.

nero62
05/03/2006, 20h50
Oui, je sais : ce que je voulais dire, c'est qu'est-ce qu'il faut que je mette à la place ?

L.Boggio
05/03/2006, 20h00
Dans le manager OVH.

nero62
05/03/2006, 19h18
Le MX est sur mxb.ovh.net : il faut le mettre comment pour le mettre sur mon dédié ?

L.Boggio
05/03/2006, 12h42
la relève fonctionne sans messages d'erreurs ? Tu as bien configuré tes comptes ? tu as bien redirigé le MX de ton domaine vers ton dédié ?

nero62
05/03/2006, 11h37
Bonjour,

J'ai créé un nom de domaine sur OVH (www.moncobaye.net) hébergé sur un 720plan il y a environ 1 mois et j'ai créé 6 comptes pop sur ce nom de domaine.
Jusqu'à vendredi, tout fonctionnait bien, mais depuis que j'ai basculé le nom de domaine sur un Start300G, je ne reçois plus les emails automatiques envoyés par le site et je pense que je ne reçois pas tous les courriers envoyés par mes visiteurs :/

Sauriez-vous d'où peut venir ce problème ?

Merci d'avance.