OVH Community, votre nouvel espace communautaire.

Pb affichage "frais" dans EcoFax


fchantret
05/04/2011, 15h48
Nous allons voir pour trouver une solution durable au plus vite.

infovall
05/04/2011, 15h31
Ok, merci.

Effectivement, quelques messages se retrouvent à la bonne place.

On est sur une solution durable ou on risque de voir le problème se reproduire ?

fchantret
05/04/2011, 15h26
Les messages commencent à être redéplacés vers les bons dossiers, vous devriez pouvoir le constater au fur et à mesure sur les messages les plus anciens.

A noter, pour répondre au truc et astuce de Gaston, qu'il n'est théoriquement pas nécessaire de redémarrer EcoFax pour forcer le déplacement des messages. Au niveau du logiciel, il y a un délai maximum d'une minute entre le moment où le message est vu comme "envoyé avec succès" dans l'onglet transmis, et le rafraîchissement des onglets.

Tout délai supplémentaire est induit par des délais côté serveur. Nous allons améliorer les infras pour éviter ce genre d'inconvénients.

fchantret
05/04/2011, 14h00
Citation Envoyé par infovall
Bon... dommage... Ca me plaisait bien François...

Après tout, le développement c'est également du support... ne serait-ce que pour supporter les doléances du support qui supporte les doléances des clients...

Ok, je sors...
J'irai faire une demande de changement de prénom à l'état civil !

Bon, malheureusement, je ne peux rien faire pour patcher à mon niveau pour le moment, mais l'info est remontée.

infovall
05/04/2011, 12h53
Bon... dommage... Ca me plaisait bien François...

Après tout, le développement c'est également du support... ne serait-ce que pour supporter les doléances du support qui supporte les doléances des clients...

Ok, je sors...

Gaston_Phone
05/04/2011, 11h42
Citation Envoyé par fchantret
Ceci dit, 2 erreurs, je ne m'appelle pas François et je ne suis pas du support ;o)
Ok excuses-nous Florent.

Si tu voulais bien signer tes interventions avec ton prénom Florent, cela nous éviterai de faire une gaffe.
En effet tu es bien au développement et non au support. Quelle gaffe encore.

fchantret
05/04/2011, 11h35
Ceci dit, 2 erreurs, je ne m'appelle pas François et je ne suis pas du support ;o)

Pour ce problème de colonne qui reste vide alors que le soft n'a pas été redémarré, je m'y attache immédiatement. Si je peux vous fournir une version patchée en attendant la prochaine release publique, je vous transmettrai l'executable.

infovall
05/04/2011, 10h40
Bah non, rien de spécial...

En lisant les forums, j'ai noté que François était assez assidu à l'ouvrage !


Gaston_Phone
05/04/2011, 10h36
Efficace Mister infovall : Vous appelez le support et 10 minutes après il répond. Chapeau.

infovall
05/04/2011, 10h26
Ok, bien noté.

Dans le cas de mon client, le logiciel n'est jamais arrêté, vu que les postes ne sont jamais arrêtés également.

A l'instant, j'ai 10 fax dans "FAX encours" avec la colonne "état" qui est vide.

Donc je comprend mon client quand il me pourrit au téléphone en me disant qu'il est incapable de savoir où en sont ses fax, passés ou pas, et pas d'accusés...

La ligne, si jamais vous pouvez forcer le rafraichissement et faire ainsi en sorte que le client me lache un peu : 0484252132

fchantret
05/04/2011, 10h18
Bonjour,

Le problème se situe côté serveur, ça n'est donc pas un bug systématique du logiciel et sera fixé sans nécessiter une MAJ du logiciel.

L'info est remontée aux équipes adéquates.

En attendant, comme déjà stipulé sur ce même forum, ce qui fait foi c'est le statut de la colonne "état", même si le FAX reste dans l'onglet "en cours".

Je constate cependant que si le logiciel est quitté plutôt que conservé en mémoire, l'état final n'est pas mémorisé dans l'onglet "en cours", puisque c'est un état de transition.

Dans une prochaine release du logiciel, je verrai pour mémoriser cet état afin d'avoir un bilan précis de la situation d'envoi des FAXs même en cas de défaillance serveur.

infovall
05/04/2011, 10h09
Ah ben non... pareil !

J'ai cherché partout, mais rien !

Les consos servent à priori juste à tracker la facturation.

C'est là où c'est pas cool, parce que si on utilise EcoFax et que l'affichage n'est pas à jour, pas moyen d'avoir l'accusé de réception.

FCHANTRET, peut-être une réponse ?

Merci pour nous (et nos clients fréquemment au téléphone) !

Gaston_Phone
05/04/2011, 10h05
Pour les consommations téléphoniques, je sais où.
Pour récupérer les "Accusés de transmissions de Fax" dans le Manager v3 --> je sèche.

infovall
05/04/2011, 10h01
A suivre où ? Sais pas...

Sinon, les consos on les a dans le manager, dans la section téléphonie, en cliquant sur le numéro, en "consommation" en bas à gauche...

Gaston_Phone
05/04/2011, 09h57
Citation Envoyé par infovall
Au support on me dit : "ouais, de tout façon EcoFax n'est pas fiable, il faut passer par le manager...".
Où ?

infovall
05/04/2011, 09h54
Merci Gaston.

Je sais bien que le sujet n'est pas nouveau, mais de mettre une piqûre de rappel de temps en temps ne fait pas de mal.

Le pb, c'est que j'ai l'impression que ce logiciel est pris un peu à la légère par le support et/ou développement.

Au support on me dit : "ouais, de tout façon EcoFax n'est pas fiable, il faut passer par le manager...".
Ca fait peur !
A croire que le gars du support n'a que ça à faire de se connecter au manager pour voir si les fax sont bien partis !!!
Ca refait peur !!!!

Surtout quand comme moi on déploie EcoFax en entreprise, avec des utilisateurs qui n'ont pas le temps de s'embêter à envoyer les fax par email avec un protocole bien particulier, le mot de passe, etc, etc...

Sinon, j'ai arrêté x fois l'appli et redémarré, toujours aucune moyen d'avoir un affichage correct.

A croire que le bouton "rafraichir" et ses deux flèches vertes et oranges ne sont là que pour donner de la couleur à l'interface !

A suivre ?

Gaston_Phone
05/04/2011, 09h46
Citation Envoyé par infovall
Les résultats d'affichage d'EcoFax v1.0a.11 build 2011030800 sont complètement loufoques, à savoir que des fax déjà arrivés chez le destinataire sont encore dans l'onglet "fax en cours" en bien sûr pas présents dans l'onglet "fax transmis".
Ce n'est pas nouveau.
Pour ma part, je "Quitte" l'application Ecofax et la rallume une minute après.
Et très souvent les fax émis 5 minutes avant) se trouvent dans l'onglet "fax transmis" et l'accusé est alors visible.

infovall
05/04/2011, 09h43
Bonjour.

J'ai EcoFax installé sur plusieurs postes, XP, Seven...

Les résultats d'affichage d'EcoFax v1.0a.11 build 2011030800 sont complètement loufoques, à savoir que des fax déjà arrivés chez le destinataire sont encore dans l'onglet "fax en cours" en bien sûr pas présents dans l'onglet "fax transmis".
Et j'ai également vérifié dans la conso via le manager, tout est ok.

Je ne vous raconte pas la panique que ça met dans une boîte où le fax est relativement vital pour les commandes...

Quelle est la solution pour que EcoFax reflète de façon FIABLE ce qui se passe sur la ligne ???

Ou comment le rafaîchir "à la main" quand besoin urgent ?

Merci.