OVH Community, votre nouvel espace communautaire.

Modem pro n'enregistre pas les modifs.


vince8
25/05/2011, 23h57
Meme probleme avec mon PRO, aka 784n, qui ne conserve pas les donnees de configuration. En particulier, le PRO se 'locke' facilement en cas de 'unknown' sur le LAN-cable, et perd une partie des donnees de configuration; ceci est particulierement genant pour les donnees SIP. Telnet & saveall semble resoudre le probleme pour le moment.

bshakes69
01/04/2011, 14h25
Merci pour ton retour, fildsl

j'ai de mon coté une réponse d'ovh : Au sujet, de la configuration qui "saute" a chaque redémarrage cela sera corrigé prochainement par une upgrade firmware.

fildsl
31/03/2011, 16h45
Bonjour,

j'ai fait le même constat. Les paramètres modifiés par interface http ne sont sauvegardés qu'à la demande de restart où quand on demande la sauvegarde de la configuration.

La commande saveall de l'interface en ligne de commande, accessible par telnet depuis une fenêtre terminal, permet d'écrite la conf en mémoire non volatile. C'est ce qui est fait avant un restart depuis http mais pas au power-off...

Sauvegarder la conf sur le PC/Mac depuis l'interface http après chaque modif est un bon réflexe.
Le fichier de sauvegarde ".ini" est en texte éditable. Pratique pour changer l'adresse .254 partout où elle apparait. On modifie la conf en version texte et on la restaure par l'interface http.

A+
fildsl

bshakes69
31/03/2011, 16h03
Bonjour

Je viens de constater un truc bizarre sur le modem pro:
- Tout changement de paramètre suivi d'un power off+on du modem est perdu.
- Tout changement de paramètre suivi d'un restart via l'interface HTML du modem est conservé, même si après ça,on fait un power off+on du modem.

J'ai pu constater ça pour les paramètres SIP, et pour la création d'un compte utilisateur sur le modem pro. J'en déduis que c'est pareil partout.

Quelqu'un ici a-t'il constaté le même symptôme ?