OVH Community, votre nouvel espace communautaire.

[Wildcard] nimporte.domain.tld vers cible.domain.tld


Yoone
23/02/2011, 00h06
Super ça a l'air de marcher !

Ici : http://xhtgftiuyop.gw2.fr/

Merci beaucoup Frédéric !

Je mets réglé, je pourrais le réouvrir au besoin...

Bonne soirée !

EDIT : le CNAME s'est supprimé quand j'ai créé le sous-domaine.

fritz2cat
23/02/2011, 00h01
non. Mais attends 24 heures comme le manager l'indique.

Frédéric

Yoone
22/02/2011, 23h39
Je viens de créer le sous-domaine *.gw2.fr qui pointe vers le même répertoire que guilds.gw2.fr.

Dois-je supprimer le CNAME ?

fritz2cat
22/02/2011, 23h29
Ton DNS est okay, mais le serveur web ne comprend pas quel site il doit afficher. D'où le webmail qui est l'entonnoir de toutes les erreurs.
Ton manager t'autorise-t-il à créer des sous-domaines pour l'hébergement de ce domaine ?

Si tu as accès à cette fonction, essaie de créer un sous-domaine "*" ???

Frédéric

Yoone
22/02/2011, 22h33
Mon domaine est gw2.fr.

Et je voudrais que yujghguhyg.gw2.fr pointe vers guilds.gw2.fr.

Là je suis concret

fritz2cat
22/02/2011, 20h44
quel domaine ?

Frédéric

Yoone
22/02/2011, 19h23
Bonjour !

Je suis actuellement possesseur d'un hébergement "Perso", et je souhaite rediriger tous les sous-domaines vers un sous-domaine précis (avec un wildcard, des sous-domaines virtuels).

J'ai pour cela testé :
*.dom.tld CNAME cible.dom.tld
*.dom.tld A cible.dom.tld
(séparément bien sûr, pas les 2 en même temps)

Et cela ne fonctionne pas ! Ah si j'ai oublié de préciser... Ca a marché pendant 5min avec CNAME. Je tappais tdfgyhjkrftgyhu.mon-domaine.com et ça allait bien sur la cible que j'avais sélectionnée... (je vous jure, je n'ai strictement rien changé entre le moment où ça marchait et le moment où ça ne marche plus).

J'ai tout testé : suppression, création, rien n'y fait.

Et le support refuse de répondre

Que faire ?

Merci d'avance pour votre aide,
Yoann.