OVH Community, votre nouvel espace communautaire.

Hébergement mutualisé / Zone DNS - impossible de réinitialiser mon domaine principal


François Lille
21/02/2011, 19h15
Citation Envoyé par fritz2cat
Il v falloir passer par le manager, voir les caractéristiques de ton hébergement > synthèse
Exemple pour un de mes domaines créés il y a longtemps:
Code:
 Hébergement   Date de création :   2003-08-05 
Date d'expiration :   2007-08-05 
   Type d'offre : mailplan 
Serveurs web : cluster015 
Serveurs de données : homez-134 
Login : ***
Tu récupères le nom du serveur web. (ici cluster015)
nslookup cluster015.ovh.net -> 213.186.33.3

Tu utilises cette ip pour ta configuration DNS (en adaptant l'adresse selon ton cas, évidemment)

Frédéric
Merci Frédéric, j'ai suivi à la lettre tes explications et j'ai retrouvé mon adresse IP. Je l'ai remise dans la config du DNS et le résultat fut instantanée :-) Un grand MERCI

Cela dit c'est un peu dommage que la réinitialisation de la config du DNS ne nous raméne pas l'adresse IP ou que celle-ci ne soit pas plus facilement récupérable.

Merci à tous pour votre aide :-)

fritz2cat
21/02/2011, 13h52
Il v falloir passer par le manager, voir les caractéristiques de ton hébergement > synthèse
Exemple pour un de mes domaines créés il y a longtemps:
Code:
 Hébergement   Date de création :   2003-08-05 
Date d'expiration :   2007-08-05 
   Type d'offre : mailplan 
Serveurs web : cluster015 
Serveurs de données : homez-134 
Login : ***
Tu récupères le nom du serveur web. (ici cluster015)
nslookup cluster015.ovh.net -> 213.186.33.3

Tu utilises cette ip pour ta configuration DNS (en adaptant l'adresse selon ton cas, évidemment)

Frédéric

François Lille
21/02/2011, 13h12
Citation Envoyé par Daniel60
Les IP des offres mutualisées sont communes à l'offre.
Donc il n'y a pas d'IP personnalisée.
De plus le ping est généralement désactivé par OVH.
Enfin, tu n'expliques pas ce qui t'amène à tripoter les DNS.
A l'origine, je voulais rediriger mon http:\\domaine.com vers le www.domaine.com. Mais j'ai créé une boucle. J'ai tenté de régler le problème tout marchait, mais 24 h plus tard, plus rien et impossible de réinitialiser ma config.

François Lille
21/02/2011, 13h10
Citation Envoyé par fritz2cat
Bonjour,

As-tu toujours le mail de bienvenue qu'OVH t'avait envoyé à la souscription de ton hébergement ?
Quel est le type d'hébergement que tu as ? Perso ? 60gp ? mailplan ? start1g ?
Quel le domaine en question ?

Frédéric
Oui, j'ai toujours le mail d'inscription à mon hébergement.

Je suis en hébergement "perso", mais j'ai changé plusieurs fois et à l'origine j'étais en start5g.

le domaine est www.esplanade-lille.com

fritz2cat
21/02/2011, 09h32
@Daniel:

J'attends effectivement une réponse de sa part, car l'adresse de start10g n'est pas 213.186.33.5 ...

Frédéric

Daniel60
21/02/2011, 09h26
Les IP des offres mutualisées sont communes à l'offre.
Donc il n'y a pas d'IP personnalisée.
De plus le ping est généralement désactivé par OVH.
Enfin, tu n'expliques pas ce qui t'amène à tripoter les DNS.

fritz2cat
20/02/2011, 22h37
Bonjour,

As-tu toujours le mail de bienvenue qu'OVH t'avait envoyé à la souscription de ton hébergement ?
Quel est le type d'hébergement que tu as ? Perso ? 60gp ? mailplan ? start1g ?
Quel le domaine en question ?

Frédéric

François Lille
20/02/2011, 20h34
Je suis en hébergement mutualisé et après avoir réinitialisé mon domaine principal dans "Zone DNS", mon domaine principal pointe inexorablement sur la page http://imp.ovh.net/

Dans ma configuration de "Zone DNS", j'ai :

mon_domaine.com A 213.186.33.5

Mais l'adresse IP 213.186.33.5 correspond à http://imp.ovh.net/ Je pense que pour régler le problème il suffirai de remplacer cette adresse IP par l'adresse de mon hébergement pointant sur le répertoire www/

Mais je n'arrive pas à retrouver cette adresse IP. Lorsque je lance mon site par http://start10g.ovh.net/~mon_identifiant/ j'accède bien à la page d'accueil. Si je fais un ping sur http://start10g.ovh.net/~mon_identifiant/, cela ne marche pas, mon ping ne marche que sur des adresses en www seulement.

J'ai également tenté de faire une "Modification d'une entrée DNS" sur la zone sous-domaine [A] en faisant "Hébergement mutualisé" dans "Sélectionner une IP : " mais j'ai le message "Plan incorrect".

Bref, je suis perdu et en résumé, je voudrais tout simplement retrouver ma configuration d'origine.

Mes autres domaines configurés en multi-domaine fonctionnent correctement.