OVH Community, votre nouvel espace communautaire.

MoM 4.1.1 mac, problème


fchantret
02/02/2011, 01h47
Bonjour,

Oui, c'est un problème avec la 4.1.1 qui a été compilée sous Snow Leopard et provoque une incompatibilité avec Leopard (et de vieux Snow).

la 4.1.2 sortit ce jour fixe le problème.

Sinon, il est toujours possible de récupérer d'anciennes versions ici :

http://mirror.ovh.net/mirrors/ftp.ovh.net/MoM/

sprocket
01/02/2011, 16h38
exactement ce qui c'est passé avec moi -
voici le report (en cliquant "envoyer vers Apple"):


Process: MoM [31918]
Path: /Applications/Internet Apps/MoM.app/Contents/MacOS/MoM
Identifier: MoM
Version: ??? (???)
Code Type: X86 (Native)
Parent Process: launchd [89]

Interval Since Last Report: 1499389 sec
Crashes Since Last Report: 19
Per-App Interval Since Last Report: 0 sec
Per-App Crashes Since Last Report: 7

Date/Time: 2011-02-01 16:32:39.564 +0100
OS Version: Mac OS X 10.5.8 (9L31a)
Report Version: 6
Anonymous UUID: A77EA231-949C-46C2-9A5C-8B3589C38980

Exception Type: EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000
Crashed Thread: 0

Dyld Error Message:
Library not loaded: /usr/lib/libssl.0.9.8.dylib
Referenced from: /Applications/Internet Apps/MoM.app/Contents/MacOS/MoM
Reason: image not found


Voila le problème - libssl.0.9.8.dylib n'est pas trouvé

moi, je l'ai sous /opt/local/lib donc j'ai fait:


sudo ln -s /opt/local/lib/libssl.0.9.8.dylib /usr/lib/libssl.0.9.8.dylib

mais là, en essayant j'ai:
Library not loaded: /usr/lib/libcrypto.0.9.8.dylib

donc:
sudo ln -s /opt/local/lib/libcrypto.0.9.8.dylib /usr/lib/


et maintenant ça marche!

lalapine
25/01/2011, 14h24
Bonjour, j'ai voulu hier faire la mise à jour de MoM sur mon mac. Et depuis l'application ne fonctionne plus. Elle ne se lance pas, je me retrouve avec un message genre l'application a quitté inopinément......
J'ai supprimé mes préférences mais rien n'y fait.
Donc vu que je n'ai pas conservé les versions précédentes de MoM. Est-ce qu'il y a une possibilité d'en récupérer une pour que je puisse l'installer.
Merci