OVH Community, votre nouvel espace communautaire.

commande mail


bossboss
21/12/2005, 22h45
vb

miro
21/12/2005, 21h46
Bh@Mp0 écrivait :
Bon alors, sur 60GP, en effet, ça semble fonctionner ... mais sur 90plan, ça merde toujours (mail4euro.com et k-pay.com) ... serais-je un spammeur ?
k-pay.com ok
mail4euro.com ok
Le serveur s'occupant des envois de 90plan est en cours de transition:
http://travaux.ovh.net/?do=details&id=690

Miro

Bh@Mp0
21/12/2005, 20h17
Bon alors, sur 60GP, en effet, ça semble fonctionner ... mais sur 90plan, ça merde toujours (mail4euro.com et k-pay.com) ... serais-je un spammeur ?

miro
21/12/2005, 19h59
iftyb écrivait :
Il n'y a donc pas de solution à ce problème ? Je suis vraiment une buse en informatique mais j'ai tout de même réussi à utiliser la fonction mail() PHP et là que vois-je... Mes e-mails arrivent 48heures après envoie du formulaire...

J'ai vraiment besoin de cette fonction, je voulais mettre en place un système de réservation en ligne...

Le problème ne vient donc pas d'OVH mais des boite mail tel que Yahoo, hotmail si j'ai ien compris... Bon et bien je peux renoncer à mon projet...

je suis dégouté...
C'est actuellement un problème de lenteur qu'on va résoudre d'ici 2 jours suivant les plans. On change les machines vers des serveurs plus puissants.

Si tu es sur 60gp, tu ne devrais plus avoir de problèmes.
Si c'est encore le cas, dis le moi.

Miro

Stéphane_vtk
21/12/2005, 19h09
Le problème vient du fait que ovh est grillé à cause de certain qui ont utilisés ovh pour spammé probablement,,la solution est d'envoyé tes mails sur un compte mail sécurisé et la il n'y pas de problème..ou changer d'hébergeur.
Stéphane

iftyb
21/12/2005, 02h00
Il n'y a donc pas de solution à ce problème ? Je suis vraiment une buse en informatique mais j'ai tout de même réussi à utiliser la fonction mail() PHP et là que vois-je... Mes e-mails arrivent 48heures après envoie du formulaire...

J'ai vraiment besoin de cette fonction, je voulais mettre en place un système de réservation en ligne...

Le problème ne vient donc pas d'OVH mais des boite mail tel que Yahoo, hotmail si j'ai ien compris... Bon et bien je peux renoncer à mon projet...

je suis dégouté...

Stéphane_vtk
20/12/2005, 15h35
Avec qui travaillez-vous maintenant??Je parle de la personne qui ne travaille plus avec ovh!!
J'ai tester une société belge aweb et c'est ok !!
Des personnes très compétentes !!!!!
Stéphane (locationweb.be)

miro
20/12/2005, 13h42
Vous pouvez donner vos plan / login?

Miro

Stéphane_vtk
15/12/2005, 21h00
Et pourtant j'ai testé sur 6 portails et les seuls qui ne fonctionnent tj pas c'est @skynet.be @hotmail.com et par exemple les @tiscali.be passe .C'est quand même bizarre !! J'ai parler avec un responsable informat chez belga qui m'a prétendus que les mutualisés sont visés
Par contre les déviation fonctionne sans problème.
J'ai par exemple un site chez (www.aweb.be - charleroi - belgique) qui a des serveurs ovh dédies et la il n'y a aucun problème.
A+

Rador8
15/12/2005, 20h47
Stéphane_vtk écrivait :
Le problème viens que ovh est blaklister chez certain fournisseur,skynet...
Je croyais aussi mais ils m'ont dit que non chez Belgacom
Je te renvois ici http://forums.ovh.net/showthread.php?s=&threadid=6231

Stéphane_vtk
15/12/2005, 18h32
Mais il n'auront jamais de solution tant que de petits mailins utiliserons les 60gp pour spammer,pour ton info hotmail bloque aussi ovh!!!!
La solution fait comme moi et paramètre des comptes pop chez tes clients avec le système ssl0.ovh.net..l'autre ne fonctionne pas et visblement a ce q'ont peu lire sur le forum nous sommes pas les clients les plus importants (60gp) et donc c'est souvent une réponce du style "le problème est chez vous".
Bonne soirée

Rador8
14/12/2005, 20h40
Stéphane_vtk écrivait :
Le problème viens que ovh est blaklister chez certain fournisseur,skynet...
C'est lourd ça la plupart de mes visiteurs sont Belges et on une adresse e-mail Skynet

J'espère qu'ils vont trouver une solution rapido rapido...

jcp_91
13/12/2005, 13h47
Je me demande si OVH ne s'est pas blacklisté lui même car les copies de mail de OVH à OVH ne fonctionnent pas.
Par contre, je n'ai pas de soucis avec hotmail, mes mails arrivent.
Je me pose aussi la question de savoir comment connaître la liste des serveurs en liste noire et comment faire, dans le cas d'envoi de formulaire, pour être sûr qu'ils arrivent bien aux destinataires ?

isialys
13/12/2005, 11h13
Merci pour ta réponse, mais quelle est la solution trouvée après 5 jours.
Merci
Terry

Stéphane_vtk
12/12/2005, 22h35
Le problème viens que ovh est blaklister chez certain fournisseur,skynet,hotmail pour ne citer que ceux la ,,j'ai eu le même problème que toi ,,5 jours pour trouver la solution!!

isialys
02/12/2005, 18h00
Bonjour,
j'utilise la commande mail dans l'action php d'un formulaire comme ceci :
mail($recipient, $subject, $msg, $mailheaders);

et celle-ci ne fonctionne pas chez ovh alors que je l'ai testée chez un autre hébergeur et cela fonctionne.
Ce même script fonctionnait il y a 24 heures chez ovh.
Merci de votre aide