OVH Community, votre nouvel espace communautaire.

mac et ecofax le logiciel


fchantret
01/06/2011, 12h58
Citation Envoyé par yannsarah
je confirme que sous mac après chaque démarrage du MAC ou une relance d'ecoFAx il faut aller rajouter dans les préférences +00 avant le numéro de fax à chaque fois sinon erreur 220. systématiquement le +00 disparait et impossible d'envoyer des fax dans sous mac apparemment.

j'ai la dernière version en date 1.0a12 build 2011052600

c'est un bug facile a corriger je trouve... j'ai tout testé même changer les MDP dans l'admin ovh etc... rien n'y fait, uniquement ce +00 a rajouter a chaque fois.
Attention, +00 n'est pas un identifiant valide, c'est 00339xxxxxxxx

Ca n'est pas mémorisé à cause d'un bug Qt sous Mac OS X (et de la manière dont je gère les préférences en respectant le standard de certaines applis, c'est à dire mémorisation des préférences à la fermeture de l'application).

Pour que les réglages soient mémorisés, il faut quitter EcoFax manuellement plutôt que laisser la fermeture de sessions OS X le faire

yannsarah
31/05/2011, 19h56
je confirme que sous mac après chaque démarrage du MAC ou une relance d'ecoFAx il faut aller rajouter dans les préférences +00 avant le numéro de fax à chaque fois sinon erreur 220. systématiquement le +00 disparait et impossible d'envoyer des fax dans sous mac apparemment.

j'ai la dernière version en date 1.0a12 build 2011052600

c'est un bug facile a corriger je trouve... j'ai tout testé même changer les MDP dans l'admin ovh etc... rien n'y fait, uniquement ce +00 a rajouter a chaque fois.

MisterFa
02/02/2011, 18h23
oui,
en fait c'est parce que je n'ai pas crédité mon compte… l'envoi c'est payant
merci pour ta réponse.

fchantret
02/02/2011, 17h15
Citation Envoyé par MisterFa
salut Faf,
je réponds à ton message car je cherche un macuser qui arrive à envoyer ses fax.
je reçois les fax sur mon mail par contre car j'envoie un fax il me répond que

"L'envoi du document vers le serveur de FAX a échoué : Le compte utilisateur est inexistant."

je vois pas trop où est le problème dans le manager OVH, donc je me dis qu'il y a peut-être un truc que j'ai pas fait sur le mac (10.5.6).
est-ce que tu peux me dire si tu as configuré un truc en particulier pour pouvoir envoyer des fax.
d'avance merci.
Tu as bien renseigné ton numéro de FAX en 0033xxxxxxxxx en tant que login et le mot de passe qui va bien ?

MisterFa
26/01/2011, 10h58
salut Faf,
je réponds à ton message car je cherche un macuser qui arrive à envoyer ses fax.
je reçois les fax sur mon mail par contre car j'envoie un fax il me répond que

"L'envoi du document vers le serveur de FAX a échoué : Le compte utilisateur est inexistant."

je vois pas trop où est le problème dans le manager OVH, donc je me dis qu'il y a peut-être un truc que j'ai pas fait sur le mac (10.5.6).
est-ce que tu peux me dire si tu as configuré un truc en particulier pour pouvoir envoyer des fax.
d'avance merci.

Faf
07/07/2010, 21h41
merci ca marche!!

fchantret
07/07/2010, 10h52
Bonjour,

EcoFax, sous Mac utilise les fonctionnalités intégrés à Mac OS X de conversion en PDF. Quand vous imprimez un document, il faut cliquer sur le bouton PDF de la boîte de dialogue d'impression. Un menu déroulant apparaît, dans lequel figure EcoFax.

Pour le problème des identifiants non mémorisés, c'est un bug de Qt sous Mac OS X. En attendant un correctif, ce que vous pouvez faire c'est quitter le programme complètement une fois les identifiants saisis et le relancer. Les identifiants doivent ainsi correctement être modifiées.

Faf
07/07/2010, 09h33
de plus, je suis obligé de remettre mon identifiant et mon mdp à chaque fois que je redémarre le logiciel... pas très plaisant!

encore merci si vous avez une astuce...

Faf
07/07/2010, 02h19
bonjour, j'ai installé le logiciel pour ecofax pro sur mon mac.

A l'interieur du logiciel, j'arrive à envoyer un PDF en fax, je recois bien mes fax.

Par contre, je n'arrive pas à envoyer les fax depuis iworks. Quand je fais "imprimer...", il ne me trouve pas le fax comme indiqué sur le site de ovh... !

Est-ce que cette option n'est pas disponible sur mac ?

Merci!