OVH Community, votre nouvel espace communautaire.

Gros problème de DNS


Yuko
23/03/2010, 11h06
Problème résolu!
Pour ceux qui ont le même problème:
Démarrer > Executer > tapez cmd puis:
tapez ipconfig/displaydns.
Pour le purger, tapez ensuite ipconfig/flushdns

Voili voilu!

Yuko
22/03/2010, 13h24
Ok, merci - Bon ben tant pis, je vais attendre et si ça persiste je vais me renseigner sur ce problème.

Merci pour votre aide.

Precea
22/03/2010, 13h21
Chez moi, je peux voir que ton www est un CNAME de arkanic.com et que arkanic.com pointe sur ton VPS.

Donc le soucis vient pas de la conf du domaine, mais plus d'un cache DNS foireux quelque part (FAI/PC fixe/Box).

Yuko
22/03/2010, 13h04
Bonjour,

Merci pour ton aide.
Ça fait plusieurs jours que j'attends, j'ai fais comme tu as dis avec Nslookup avec arkanic.com ainsi que www.arkanic.com - et www.arkanic.com envois sur mon ancien hébergeur

http://img510.imageshack.us/img510/2...nstitre2oq.png

Peut-être que je dois attendre quelques jours encore ?
Ça va bientôt faire 1 semaine que c'est comme ça.

OhVaHi
22/03/2010, 11h42
Hello,

Le temps de répercussion des DNS peut durer jusqu'à 48 heures... et les symptômes que tu présentes semblent être ceux d'un changement DNS pas encore pleinement répercuté...

Faut aussi veiller à ce qu'il n'y ait pas de cache dans ton réseau interne (=> le vider sur le routeur, etc.).... mais à mon avis, tout devrait rentrer dans l'ordre bientôt, car ta config DNS semble OK.

Essaie de faire des tests avec la commande NSlookup en utilisant un DNS public comme celui de google 8.8.8.8
Si jamais, tout depuis chez moi, tant arkanic.com que www.arkanic.com pointent sur ta machine OVH...

Yuko
22/03/2010, 10h59
Bonjour,

Je possède un nom de domaine, mais j'ai depuis peu un énorme soucis de DNS.
Domaine en question: Arkanic.com

Je fesais il y a pas très longtemps pointer les DNS vers un serveur mutualisé (pas chez OVH), tout était ok, mais maintenant je veux faire pointer mon domaine vers mon VPS, adresse IP: 217.18.70.123 (http://217.18.70.123) donc.

Voici comment j'ai configurer la Zone DNS

http://img528.imageshack.us/img528/4...nstitre2eg.png

On peu voir que j'ai (je pense) correctement configurer afin que le domaine pointe vers l'adresse ip cité ci-dessus mais il y a un soucis:

Chaque jours ce problème change:
http://arkanic.com fonctionne, il envois bien sur le VPS
http://www.arkanic.com ne fonctionne pas et m'envois sur mon ANCIEN serveur mutualisé - ce problème change, parfois c'est http:// qui ne fonctionne pas etc.

Ceci est très embêtant, quelqu'un a une solution ?

Merci