OVH Community, votre nouvel espace communautaire.

mod_throttle et cron


pascaltits
23/02/2004, 04h34
Je pense que mod_throttle n'a rien à voir avec ton problème, car j'ai se problème depuis que j'ai mon serveur et je n'ai jamais installé mod_throttle.

Le problème est que suite à la rotation de tes logs (le dimanche) Apache ne veut plus après enregistrer les logs dans /home/log/httpd/tonsite-access_log.
(reste constamment à 0 et un
ps auxw|grep httpd|wc -l
me donne 12 généralement au lieu de 16 process malgré que Apache semble redémarer normalement ets-ce le /usr/bin/killall -HUP httpd qui peut poser problème ?)

tous les dimanches matins je suis obligé de redémarer Apache ....

Désolé pour le style abrégé je suis pressé se matin, siquelqu'un à une piste ?

Pascal

claudevv
22/02/2004, 11h36
Bonjour
j'ai installé mod_throttle, et cette nuit en plein cron (à 3h35, j'ai ça qui se lance : /etc/cron.daily/makewhatis.cron
/etc/cron.daily/logrotate
/etc/cron.daily/0anacron
/etc/cron.daily/rpm
/etc/cron.daily/slocate.cron
/etc/cron.daily/tmpwatch
/etc/cron.daily/sysstat
/etc/cron.daily/0logrotate-webalizer)
ça a bloqué mes logs sur mes différents domaines.
Voici le log partiel d'erreur :
[Sun Feb 22 03:35:36 2004] [notice] SIGHUP received. Attempting to restart
[Sun Feb 22 03:35:36 2004] [notice] Apache/1.3.29 (Unix) mod_throttle/3.1.2 mod_gzip/1.3.19.1a PHP/4.3.4 mod_ssl/2.8.16 OpenSSL/0.9.6l configured -- resuming normal operations
[Sun Feb 22 03:35:36 2004] [notice] suEXEC mechanism enabled (wrapper: /usr/local/apache/bin/suexec)
[Sun Feb 22 03:35:36 2004] [notice] Accept mutex: sysvsem (Default: sysvsem).
J'ai relancé ce matin mais je pense que ça va recommencer et je n'ai aucune idée d'où cela peut venir.
Merci de votre aide
Cordialement
Claude
http://www.voyagevirtuel.info