OVH Community, votre nouvel espace communautaire.

Bugs dans Ecofax


Gaston_Phone
26/07/2010, 14h45
OK et merci.

fchantret
26/07/2010, 14h04
Oui oui, évoqué dans un autre thread aussi... On a eu un problème avec la MAJ automatique qui impacte la dernière version d'EcoFax.

Le problème est fixé pour les prochaines releases. Il peux encore se produit pour des personnes utilisant une version 1.0a9 ou inférieure, mais à partir d'une 1.0a10 fonctionnelle, il n'y aura plus ce type de soucis de MAJ.

Gaston_Phone
25/07/2010, 08h48
Citation Envoyé par grandzebu
Idem. La mise à jour vers la v 10a9 ne fonctionne pas (Plus de lancement du prog. J'ai désinstallé et ré-installé : ça marche.
GZ
Idem. J'ai du désinstaller Echofax v 10a8 puis lancer l'installation de chofax v 10a9.

grandzebu
25/07/2010, 00h20
Idem. La mise à jour vers la v 10a9 ne fonctionne pas (Plus de lancement du prog. J'ai désinstallé et ré-installé : ça marche.
GZ

tversus
03/07/2010, 09h04
Bonjour,

Je n'arrive pas a faire fonctionner la dernière version d' Ecofax, le logiciel ne se lance pas.

Finalement après suppression et réinstallation le logiciel fonctionne. Bien vu la fonction carnet d'adresse.

grandzebu
19/06/2010, 18h32
Merci. Ca marche

fchantret
18/06/2010, 10h35
Citation Envoyé par grandzebu
Bonjour,
Problème d'installation de la V 1.0a8 ...
J'ai le message : Unable to establish a database connection. This program needs SQLite support ....
J'essaye sur une autre machine : idem
Pourtant ça s'est bien installé sur 2 machines sur lesquelles j'avais déjà la 1.0a6
Donc, idée logique, sur les machines où ça ne veux pas j'installe d'abord la 1.0a6 puis la 1.0a8 ! Hé bien non rien à faire ... au secours
GZ
Bonjour,

Cela sera fixé dans la 1.0a9.

En attendant, vous avez la possibilité de résoudre le problème en installant ceci :

http://www.microsoft.com/downloads/d...displaylang=en

Ou celui en SP1, si ça ne marche pas avec celui ci-dessus :

http://www.microsoft.com/downloads/d...displaylang=en

grandzebu
17/06/2010, 16h16
Bonjour,
Problème d'installation de la V 1.0a8 ...
J'ai le message : Unable to establish a database connection. This program needs SQLite support ....
J'essaye sur une autre machine : idem
Pourtant ça s'est bien installé sur 2 machines sur lesquelles j'avais déjà la 1.0a6
Donc, idée logique, sur les machines où ça ne veux pas j'installe d'abord la 1.0a6 puis la 1.0a8 ! Hé bien non rien à faire ... au secours
GZ

fchantret
01/06/2010, 12h14
Citation Envoyé par tversus
Bonsoir,

Effectivement j'ai changé le login et mot de passe et depuis tout fonctionne trés bien. Je crois même que j'ai effacé le fichier ecofax.db.
Oui là c'était l'ultime solution. Ceci dit, le problème est fixé et la prochaine release qui sort bientôt corrige ce problème de switching de compte à la volée ainsi qu'un problème sur la configuration initiale où les messages existants n'étaient pas chargés sans redémarrer le soft...

tversus
31/05/2010, 21h25
Bonsoir,

Effectivement j'ai changé le login et mot de passe et depuis tout fonctionne trés bien. Je crois même que j'ai effacé le fichier ecofax.db.

fchantret
26/05/2010, 14h54
Citation Envoyé par tversus
Après un nouvel envoi, j'ai bien mes messages qui s'affichent dans fax transmis, donc le pb est résolu. Il a fallu que j'envoi un second fax pour que le premier apparaisse dans les fax transmis.

Les problèmes que j'avaient précedemment était avec une ligne gratuite offerte avec un hebergement.
Ok, la résolution du problème n'est peut être pas liée à l'envoi d'un 2ème FAX en soit, mais du fait d'avoir quitter complétement EcoFax (plus dans le systray) puis de l'avoir relancé.

Vous aviez donc switché les logins / passwords au sein du logiciel pour passer du compte gratuit au compte pro ?

Si tel est le cas, il faut que je repeaufine le code, ça marchait à l'époque en phase de dev, mais effectivement, il est nécessaire de quitter puis relancer le soft pour que les messages du nouveau compte soit chargé.

tversus
26/05/2010, 09h20
Après un nouvel envoi, j'ai bien mes messages qui s'affichent dans fax transmis, donc le pb est résolu. Il a fallu que j'envoi un second fax pour que le premier apparaisse dans les fax transmis.

Les problèmes que j'avaient précedemment était avec une ligne gratuite offerte avec un hebergement.

fchantret
19/05/2010, 16h38
Citation Envoyé par tversus
Même en supprimant le fichier .ecofax.db ca ne fonctionne pas, voici mon numéro ecofax pro (il a été activé ce jour).

0972163451

Et merci de votre patience.
Bonjour,

Vous me dites que ce numéro a été activé ce jour, hors les problèmes dont vous faites état ont été déclarés précédemment, s'agit il bien du même numéro ?

Avez vous déjà envoyé des FAX depuis le logiciel via ce numéro 0972163451 ?

tversus
14/05/2010, 20h48
Même en supprimant le fichier .ecofax.db ca ne fonctionne pas, voici mon numéro ecofax pro (il a été activé ce jour).

0972163451

Et merci de votre patience.

fchantret
14/05/2010, 18h17
Citation Envoyé par tversus
Je n'ai plus de problème pour l'affichage des messages reçus ( c'est déja une bonne chose), mais les fax envoyés n'apparaissent pas dans Ecofax ni dans en cours ni dans transmis.

Y'a t-il un moyen pour utiliser son carnet d'adresses Outlook lors de l'envoi d'un fax ?
Pas de possibilité d'utilisation de carnets d'adresses externes pour le moment. A voir par la suite pour l'utilisation d'un carnet d'adresse interne ou celui de softs externes.

Etonnant, la suppression du fichier .ecofax.db ne change rien au niveau des FAX en cours / transmis ?

Si ça ne solutionne pas le problème, merci de m'indiquer votre numéro de FAX pour contrôler ce qui se passe.

tversus
14/05/2010, 15h43
Je n'ai plus de problème pour l'affichage des messages reçus ( c'est déja une bonne chose), mais les fax envoyés n'apparaissent pas dans Ecofax ni dans en cours ni dans transmis.

Y'a t-il un moyen pour utiliser son carnet d'adresses Outlook lors de l'envoi d'un fax ?

fchantret
11/05/2010, 10h48
Citation Envoyé par tversus
Pour la réception je suis obligé d'effacer le fichier .ecofax.db à chaque fois.

Pour l'emission le pb est résolu.
Curieux... Je vous invite à télécharger la nouvelle version 1.0a7 depuis notre site web et de voir si ça résout le problème.

Dans le cas contraire, il me faudrait votre fichier .ecofax.db ainsi que votre numéro de FAX.

tversus
11/05/2010, 09h34
Pour la réception je suis obligé d'effacer le fichier .ecofax.db à chaque fois.

Pour l'emission le pb est résolu.

fchantret
06/05/2010, 14h47
Citation Envoyé par tversus
Bonjour,

Lors d'un impression avec l'imprimante Ecofax, la fenêtre de composition du numéro ne s'ouvre, le fichier imprimé reste en attente dans l'imprimante, de plus je ne reçois pas les fax sur le logiciel. par contre un envoi via le logiciel fonctionne normalement.

Système : Windows 7
C'est systématique ?

Voyez vous la fenêtre avec la barre de défilement qui indique que le document est en cours de préparation ?

Pour la réception, vous n'avez jamais reçu aucun FAX au sein du logiciel ?

VH1322
06/05/2010, 07h37
J'ai un bug également: J'ai pllus de 600 fax dans EN COURS
0972110079

tversus
05/05/2010, 13h13
Bonjour,

Lors d'un impression avec l'imprimante Ecofax, la fenêtre de composition du numéro ne s'ouvre, le fichier imprimé reste en attente dans l'imprimante, de plus je ne reçois pas les fax sur le logiciel. par contre un envoi via le logiciel fonctionne normalement.

Système : Windows 7

fchantret
03/05/2010, 16h15
Citation Envoyé par grandzebu
Je précise que le dernier fax reste dans l'onglet "en cours" quel que soit son destin (transmis ou erreur).
C'est systématique et sur plusieurs machines.
La suppression du fichier .db le fait bien disparaitre. Il y était resté depuis plusieurs jours.
FChantret, j'ai gardé le fichier pour débugage; où dois-je l'envoyer ?

Tant qu'on est avec OVH, j'ai un autre problème; lorsque j'envoie un fax par mail, si, et seulement si, l'émetteur du mail est postmaster@monsite ça ne marche pas; rien du tout, pas même de mail d'erreur en retour. En mettant autre chose que postmaster, ça marche !!!

J'ai un échange en cours avec le support mais le gars (Hanane) a l'air de ne rien comprendre à ce que je lui dis ...
Merci d'avance.
GZ
J'ai réussi à reproduire le problème à mon niveau et je vais donc pouvoir voir comment fixer le bug, pas besoin de votre fichier donc !

Ca va être corrigé pour une nouvelle version d'EcoFax qui va sortir sous peu.

Gaston_Phone
23/04/2010, 09h51
Citation Envoyé par fchantret
Oui, ça concerne l'aspect serveur, pas moi qui gère cet aspect ceci dit mais les messages d'erreurs sont émis par postmaster@ et peuvent provoquer une boucle donc ces messages sont purement et simplement filtrés.

Je remonte l'info pour l'inclusion dans le guide
Bonne idée.

grandzebu
22/04/2010, 13h35
Merci fchantret

fchantret
22/04/2010, 10h52
Citation Envoyé par grandzebu
Bonsoir,
Le support vient de me répondre : Le mail de l'émetteur d'un fax ne PEUX PAS être postmaster@xxx ; ceci pour éviter un bouclage (dixit le support).
Je ne vois pas trop quel bouclage mais bon pourquoi pas; par contre il FAUDRAIT le mettre dans le guide "Comment envoyer un fax depuis sa boite email ?"
GZ
Oui, ça concerne l'aspect serveur, pas moi qui gère cet aspect ceci dit mais les messages d'erreurs sont émis par postmaster@ et peuvent provoquer une boucle donc ces messages sont purement et simplement filtrés.

Je remonte l'info pour l'inclusion dans le guide

grandzebu
21/04/2010, 23h43
Bonsoir,
Le support vient de me répondre : Le mail de l'émetteur d'un fax ne PEUX PAS être postmaster@xxx ; ceci pour éviter un bouclage (dixit le support).
Je ne vois pas trop quel bouclage mais bon pourquoi pas; par contre il FAUDRAIT le mettre dans le guide "Comment envoyer un fax depuis sa boite email ?"
GZ

grandzebu
21/04/2010, 01h26
Je précise que le dernier fax reste dans l'onglet "en cours" quel que soit son destin (transmis ou erreur).
C'est systématique et sur plusieurs machines.
La suppression du fichier .db le fait bien disparaitre. Il y était resté depuis plusieurs jours.
FChantret, j'ai gardé le fichier pour débugage; où dois-je l'envoyer ?

Tant qu'on est avec OVH, j'ai un autre problème; lorsque j'envoie un fax par mail, si, et seulement si, l'émetteur du mail est postmaster@monsite ça ne marche pas; rien du tout, pas même de mail d'erreur en retour. En mettant autre chose que postmaster, ça marche !!!

J'ai un échange en cours avec le support mais le gars (Hanane) a l'air de ne rien comprendre à ce que je lui dis ...
Merci d'avance.
GZ

fchantret
20/04/2010, 14h59
Citation Envoyé par christophe char
Bonjour,

la suppression de ecofax.db fait bien disparaître le fax de l'onglet "FAX en cours".
Ok, probablement un ptit soucis dans EcoFax.

Si ça se reproduit et que le problème ne se résout après avoir relancé EcoFax (sans supprimer le .ecofax.db !), en laissant quelques heures pour être sûr que le problème est persistant, il faudrait m'envoyer votre fichier .ecofax.db ainsi que votr e numéro de FAX afin de diagnostiquer et corriger le problème.

christophe char
20/04/2010, 13h12
Bonjour,

la suppression de ecofax.db fait bien disparaître le fax de l'onglet "FAX en cours".

fchantret
19/04/2010, 16h51
Citation Envoyé par christophe char
Quitté et relancé : rien n'a changé.
Le bug provient du fait que le FAX n'est pas enlevé de "FAX en cours" et non qu'il est mis à tort dans "FAX transmis", le FAX a donc été correctement envoyé.

Pour en avoir le cœur net sur ce problème, merci de quitter EcoFax, effacer le fichier .ecofax.db qui est dans votre homedir sous Linux / Mac et dans C:\Documents and Settings\VOTRE_UTILISATEUR (ou C:\Users\VOTRE_UTILISATEUR)

Puis relancez ECoFax.

Si le message est encore en double, c'est un bug côté serveur, il faudra que je remonte l'info et il faudra m'indiquer votre numéro de FAX.

Si le FAX n'apparaît plus dans "en cours", soit les processus ont été relancés côté serveur (fort peu probable), soit on a un bug dans EcoFax, non systématique et donc ardu à trouver...

Merci de poster le résultat.

christophe char
19/04/2010, 08h18
Quitté et relancé : rien n'a changé.

Gaston_Phone
19/04/2010, 07h04
Quitte Echofax et relance le. Puis regarde à nouveau les onglets "FAX en cours" et "FAX transmis".

christophe char
19/04/2010, 06h20
Bonjour,
dois-je comprendre que si le dernier fax reste dans "FAX en cours" mais est également dans "FAX transmis", il est censé avoir été délivré au destinataire?

grandzebu
14/04/2010, 01h19
Bonsoir,
Autre petit souci lors de l'envoi d'un fax par mail. Si l'émetteur du mail est postmaster@monsite ça ne marche pas; rien du tout, pas même de mail d'erreur en retour.
Quequ'un a-t-il déjà constaté cela ?
GZ

grandzebu
14/04/2010, 01h17
Le dernier fax reste toujours dans l'onglet "en cours", même s'il est transmis correctement.

pm2036
28/01/2010, 09h45
Citation Envoyé par grandzebu
-Fax restant dans l'onglet "en cours"
Bonjour,
http://travaux.ovh.net/?do=details&id=3792 (dans les travaux depuis le 27/01/2010 15h50)

grandzebu
27/01/2010, 18h15
Je propose de noter dans cette discussion les différents bugs d'ecofax que nous rencontrons.
En espèrant qu'Octave passera par là.

Pour commencer :
-Fax restant dans l'onglet "en cours"
-Dans l'onglet "fax transmis" la qualité est à "normale" même pour les premium

GZ