OVH Community, votre nouvel espace communautaire.

Pb envoi mail en PHP


erossi
27/09/2005, 11h43
Pour information, j'ai trouvé une solution à mon problème sur ce forum: les serveurs d'OVH n'interprètent pas l'instruction "/r" dans un entête de mail.
Ce sript fonctionnait très bien chez Free, puis BleuBlancNet et c'est en arrivant chez OVH que j'ai eu ce problème maintenant résolu.

Urika
24/09/2005, 14h47
Je ne sais pas trop d'où vient ton problème mais moi depuis quelques jours, l'envoi de mail depuis mes pages pho ne fonctionne plus alors qu'en début de semaine, ça marchait très bien.
Je soupçonne donc quand même que le pb est chez l'hébergeur...

erossi
21/09/2005, 10h47
Bonjour,
Lorsque j'envoie une newsletter formattée en HTML, certains internautes la reçoive correctement , d'autres voient toutes les balises HTML s'afficher ds leur client de messagerie, du style:

Reply-To: lebluenoteparis@free.fr
Content-Type:text/html; charset=iso-8859-1

Content-Transfer-Encoding: 8bit

Message-Id: <20050920210040.01DF02BF5C@60gp.ovh.net>
Date: Tue, 20 Sep 2005 23:00:40 +0200 (CEST)
X-NAS-Language: French
X-NAS-AutoBlock-Code: 2
X-NAS-AutoBlock-Description: Toujours bloquer les messages qui contiennent des images ou des objets distants
Subject: [Norton AntiSpam] Newsletter du Blue Note
X-NAS-Classification: 1
X-NAS-MessageID: 134
X-NAS-Validation: {C89C3318-9ADE-4483-AE6F-CCA603EAAB76}



 Newsletter du 01 au 30 Septembre 2005
Le Blue Note Paris
14 rue Muller 75018 Paris
Tél. 01 42 54 69 76

http://www.lebluenoteparis.com


etc...

Est-ce qq un peut me dire si le problème vient de chez l'hébergeur OVH ou des fournisseurs d'accès des internautes qui ne reçoivent pas correctement ma newsletter ?

Merci