OVH Community, votre nouvel espace communautaire.

Site Demo1G (accès interdit)


Eric2A
07/12/2009, 12h57
Oui.. je vais voir ça avec le support...

Merci à vous.


EDIT : C'est résolu sans passer par le support !

J'ai renouvellé le service (*). Puis tous remis à zéro (réinitialisation FTP et Base de données) au cas où...

(*) Je l'avais pourtant déjà fait. Même dans le manager, il était affiché que ce service expirerait l'année prochaine.

Gr33nc0de
06/12/2009, 15h38
Et tu auras une réponse très rapide, il faut le signaler, et ce n'est pas de l'humour, cela à mis 8H pour moi, en technique.

fritz2cat
06/12/2009, 15h28
C'est clair, tu vas directement à la case "Support" sans passer par le Start1G

Frédéric

Eric2A
06/12/2009, 13h20
Concernant le .htaccess :

Il est simplissime (ErrorDocument seulement) et supporté par Demo1G.
Si je l'enlève, je n'ai toujours pas accès au site.

Concernant les permissions :

0705 pour le répertoire /www/
0404 pour le fichier index.php (ne fonctionne pas non plus en 0604)

Je n'ai pas accès aux logs et même plus à phpMyAdmin.

fritz2cat
06/12/2009, 09h29
- Que disent tes logs (via https://logs.ovh.net/tondomaine.com ) ?
- as-tu changé les permissions (par exemple sur le répertoire /www) ?

Frédéric

Gr33nc0de
06/12/2009, 09h18
Question bête, mais pas d'htaccess avec passe ou avec un deny ?

Eric2A
05/12/2009, 23h32
Pourtant, il est gratuit et renouvelé, ne contient qu'une page et je ne l'utilise que très rarement (j'ai un 90plan).

Dans le manager, rien n'indique qu'il a le status 'hacké'.

J'y ai accès via FTP (lecture/écriture)

fritz2cat
05/12/2009, 23h02
Bonjour,

ou bien tu as le statut hacké, ou bien tu n'as pas payé ta facture, etc.

Frédéric

Eric2A
05/12/2009, 22h26
Salut,

Quand j'accède sur ma petite page perso Demo1G, j'obtiens cette page :

Accès interdit!
Vous n'avez pas le droit d'accéder au répertoire demandé. Soit il n'y a pas de document index soit le répertoire est protégé.

Error 403
60free.ovh.org
Sat Dec 5 23:21:00 2009
Est-ce un blocage volontaire de OVH ou un problême sur le filer8 Demo1G ?