OVH Community, votre nouvel espace communautaire.

Allo sdns1.ovh.net??


olibeer
09/11/2009, 11h48
Citation Envoyé par cassiopee
Alors déjà tu as fait tes modifs, c'est bien, mais tu n'as pas changé le numéro
de série DNS (il vaut toujours "2009110803") donc tes modifications ne seront
pas prises en compte par sdns1.ovh.net. La sanction, c'est 10 coups de fouet
super! j'adore le fouet !!!

non franchement merci, pr ce petit coup de pouce, je change les serial, regle mon mx et j'attend sagement que la sauce ce fasse

bonne journée a toi cassiopee
++

cassiopee
09/11/2009, 11h41
Alors déjà tu as fait tes modifs, c'est bien, mais tu n'as pas changé le numéro
de série DNS (il vaut toujours "2009110803") donc tes modifications ne seront
pas prises en compte par sdns1.ovh.net. La sanction, c'est 10 coups de fouet

Il faut (= obligatoire) incrémenter ce numéro à chaque modification,
ne serait-ce qu'un simple point ajouté.

Au chapitre des problèmes qui subsistent :

Pour la messagerie, tu définis :

Code:
IN MX 10 mail.cellule34.net.
Ça c'est bon, mais ensuite tu ne définis pas à quelle adresse IP
correspond le nom "mail.cellule34.net", il te manque une ligne du genre :

Code:
mail IN A 91.121.28.146
Enfin dernier point : avant de faire des tests de conformité, type ZoneCheck
ou intodns, il faut laisser le temps à sdns1.ovh.net de se synchroniser
(ça peut être fait en 1/4 d'heure comme en 4 heures) sinon
les données ne seront pas identiques dans les deux serveurs DNS
du domaine, ce qui aboutira à des messages d'erreurs du ZoneCheck
alors qu'au niveau configuration tout est bon, c'est seulement pas encore
synchronisé de partout

olibeer
09/11/2009, 11h31
Citation Envoyé par cassiopee
Dans le fichier de configuration de ton nom de domaine,
tu as mis un espace en trop à la fin de la ligne :

Code:
IN NS sdns1.ovh.net .
alors qu'il faut mettre :

Code:
IN NS sdns1.ovh.net.
Au niveau de la ligne définissant l'adresse IP correspondant
à "www.cellule34.net" on obtient actuellement :

Code:
IN CNAME   cellule34.net.cellule34.net.
ce qui vraisemblablement est du au fait que tu n'as pas mis de point final
à cette ligne :

Code:
IN CNAME cellule34.net
alors qu'il faudrait :

Code:
IN CNAME cellule34.net.
Au niveau de la messagerie, c'est pareil, on obtient actuellement
la réponse "ns300135.ovh.net.cellule34.net." qui n'est pas correcte.

Vraisemblablement parce qu'il manque un point final là aussi,
tu as sans doute mis :

Code:
IN CNAME ns300135.ovh.net
alors qu'il faudrait :

Code:
IN CNAME ns300135.ovh.net.
La règle c'est que si tu ne mets pas un point final à un nom
dans ce fichier, le système rajoute automatiquement le nom
de domaine donc ici "cellule34.net".

donc corrige déjà tout ça, incrémente le numéro de série DNS,
redémarre bind, ça devrait aller un peu mieux
Salut cassiopee, merci de m'avoir repondu aussi vite

Effectivement je n'avais pas vu ses erreurs de syntaxes, je viens de les corriger c'est un peu mieux mais j'ai toujours des erreurs...

J'utilise mydns avec isconfig 3.0.1.6.

je commence a sècher un peu... :/

si tu peux me filer la main a trouver le probleme, ça sera avec plaisir, dis moi juste ce que tu as besoin de savoir....

quand je dig et nslookup je ne vois pas ou ce trouve le probleme...

Merci encore

olive

edit: voila ce que rapporte zone check

Information sur la Zone
Zone cellule34.net.
Primaire ns300135.ovh.net. 91.121.28.146
Secondaire sdns1.ovh.net. 213.251.188.140
Progression
Progression Tests Vitesse Temps
79% 77 12833.33 0:01

serveur de nom n'autorisant pas la récursion (IP=91.121.28.146)
Résultat des tests
---- fatal ----
f: La liste des serveurs récupérée ne correspond pas à celle donnée

*

La liste des serveurs de noms donnée (ns300135.ovh.net., sdns1.ovh.net.) n'est pas cohérente avec celle récupérée sur la zone (ns300135.ovh.net., sdns1.ovh.net .).

* sdns1.ovh.net./213.251.188.140


Statut final
ÉCHEC

cassiopee
09/11/2009, 11h11
Citation Envoyé par olibeer
Salut

Pour moi je n'arrive pas a y acceder depuis hier soir

est-ce que le serveur est out ?

j'ai mis a jour mes dns hier apres-midi vers 15h et toujours rien...

http://www.intodns.com/cellule34.net

si quelqu'un a des infos, ça serai sympa de faire tourner !!

@+
Dans le fichier de configuration de ton nom de domaine,
tu as mis un espace en trop à la fin de la ligne :

Code:
IN NS sdns1.ovh.net .
alors qu'il faut mettre :

Code:
IN NS sdns1.ovh.net.
Au niveau de la ligne définissant l'adresse IP correspondant
à "www.cellule34.net" on obtient actuellement :

Code:
IN CNAME   cellule34.net.cellule34.net.
ce qui vraisemblablement est du au fait que tu n'as pas mis de point final
à cette ligne :

Code:
IN CNAME cellule34.net
alors qu'il faudrait :

Code:
IN CNAME cellule34.net.
Au niveau de la messagerie, c'est pareil, on obtient actuellement
la réponse "ns300135.ovh.net.cellule34.net." qui n'est pas correcte.

Vraisemblablement parce qu'il manque un point final là aussi,
tu as sans doute mis :

Code:
IN CNAME ns300135.ovh.net
alors qu'il faudrait :

Code:
IN CNAME ns300135.ovh.net.
La règle c'est que si tu ne mets pas un point final à un nom
dans ce fichier, le système rajoute automatiquement le nom
de domaine donc ici "cellule34.net".

donc corrige déjà tout ça, incrémente le numéro de série DNS,
redémarre bind, ça devrait aller un peu mieux

olibeer
09/11/2009, 10h43
Salut

Pour moi je n'arrive pas a y acceder depuis hier soir

est-ce que le serveur est out ?

j'ai mis a jour mes dns hier apres-midi vers 15h et toujours rien...

http://www.intodns.com/cellule34.net

si quelqu'un a des infos, ça serai sympa de faire tourner !!

@+

redb
05/11/2009, 09h35
Une journée pour réparer ça et tu ne nous en fait m^me pas profiter ? C'était si facile que ça ? Perso ça m'intéresse énormément. Merci

pingou2712
07/10/2009, 21h21
C'est good affaire plié...

@+

pingou2712
06/10/2009, 22h13
Bonsoir à tout le monde,

Bon là je n'en peux plus.

Je n'arrive pas à avoir le DNS secondaire de ovh...

Pourtant je pense avoir tout bien configuré (mes conf avec xname marche très bien...) donc je vous énonce les codes et les connaisseurs me disent???

Fichier : pingou.biz

$TTL 3600
@ IN SOA rps817.ovh.net. vilaffargue.wanadoo.fr. (
2009100601 ; Serial -> N° de série à incrémenter à chaque modif
; de ce fichier. Ce N° est utilisé par les
; serveurs esclaves pour lui indiquer qu'il
; doit mettre à jour sa base. Par commodité
; ce n° est une date à l'envers.
3600 ;Refresh -> A l'expiration du délai Refresh exprimé en
; secondes, le serveur excalve va entrer en
; communication avec le maitre et si il ne
; le trouve pas, il fera une nouvelle
; tentative au bout du délai Retry et si au
; bout du délai Expire il considerera que le
; serveur n'est plus disponible.
900 ; Retry
604800 ; Expire
3600 ) ; Minimum -> Durée de vie minimum du cache en secondes
;
@ IN NS rps817.ovh.net.
@ IN NS sdns1.ovh.net.
@ IN MX 10 mail.pingou.biz.
@ IN A 188.165.53.237
mail IN A 188.165.53.237
ns0 IN A 91.121.195.77
www IN A 188.165.53.237


Fichier : named.conf.local

zone "pingou.biz" {
type master;
file "/etc/bind/mes.zones/pingou.biz";
notify yes;
allow-transfer
{
localhost;
213.251.188.140;
};

};

Un petit dig:

dig @rps817.ovh.net pingou.biz ANY

; <<>> DiG 9.5.1-P3 <<>> @rps817.ovh.net pingou.biz ANY
; (1 server found)
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 63633
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 5, AUTHORITY: 0, ADDITIONAL: 3

;; QUESTION SECTION:
;pingou.biz. IN ANY

;; ANSWER SECTION:
pingou.biz. 3600 IN SOA rps817.ovh.net. vilaffargue.wanadoo.fr. 2009100601 3600 900 604800 3600
pingou.biz. 3600 IN NS rps817.ovh.net.
pingou.biz. 3600 IN NS sdns1.ovh.net.
pingou.biz. 3600 IN MX 10 mail.pingou.biz.
pingou.biz. 3600 IN A 188.165.53.237

;; ADDITIONAL SECTION:
sdns1.ovh.net. 172188 IN A 213.251.188.140
rps817.ovh.net. 86400 IN A 91.121.195.77
mail.pingou.biz. 3600 IN A 188.165.53.237

;; Query time: 2 msec
;; SERVER: 91.121.195.77#53(91.121.195.77)
;; WHEN: Tue Oct 6 22:11:00 2009
;; MSG SIZE rcvd: 219

Un autre sur sdns1...
dig @sdns1.ovh.net pingou.biz ANY

; <<>> DiG 9.5.1-P3 <<>> @sdns1.ovh.net pingou.biz ANY
; (1 server found)
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 29038
;; flags: qr rd; QUERY: 1, ANSWER: 0, AUTHORITY: 7, ADDITIONAL: 0
;; WARNING: recursion requested but not available

;; QUESTION SECTION:
;pingou.biz. IN ANY

;; AUTHORITY SECTION:
biz. 145873 IN NS B.GTLD.biz.
biz. 145873 IN NS C.GTLD.biz.
biz. 145873 IN NS E.GTLD.biz.
biz. 145873 IN NS F.GTLD.biz.
biz. 145873 IN NS G.GTLD.biz.
biz. 145873 IN NS H.GTLD.biz.
biz. 145873 IN NS A.GTLD.biz.

;; Query time: 6 msec
;; SERVER: 213.251.188.140#53(213.251.188.140)
;; WHEN: Tue Oct 6 22:11:30 2009
;; MSG SIZE rcvd: 145

Rien à faire cela ne bouge pas... Et pas le moindre essai de connection de sdns1.ovh.net sur les log...

Sortez moi de la!!! pleazzzz....

Cela fait plus de 24h que j'ai fais tout c'est changement... Cela suffit ou c'est seulement trop tot....????

Heu...Merci à tous d'avance...!!!