OVH Community, votre nouvel espace communautaire.

catchall vers postmaster ne marche pas


betalogue
18/07/2005, 13h15
Le soutien technique d'OVH m'a finalement répondu. Apparemment, même si le réglage par défaut semble être de rediriger vers postmaster, il ne l'est pas tant qu'on n'a pas cliqué sur l'icone de disquette pour "enregistrer" le réglage. Du point de vue de l'interface utilisateur, c'est une horreur (lorsqu'un bouton est actif dans un formulaire, cela veut dire que le réglage est fait!), mais c'est comme ça.

Une fois qu'on clique sur l'icone de disquette, ça marche -- en tout cas ça a marché pour moi.

Merci quand même.

Felix
18/07/2005, 06h58
As-tu attendu au moins 24h avant de faire ton test ?
As-tu essayé de rediriger le catch all sur un compte spécialement créé à cet effet par exemple catchall@domain.tld ?

betalogue
12/07/2005, 12h58
Bonjour,

Je viens d'acheter un plan 240 chez OVH pour un an et j'essaye de configurer les choses à mon goût...

Le plan comprend un compte postmaster automatiquement créé par défaut. Ce compte fonctionne sans problème apparent.

Par contre, je veux que tous les mails envoyés à des comptes sur mon domaine qui n'existent pas soient attrapés par le "catchall" et transmis à mon adresse postmaster.

Quand je vais dans le panneau E-mail du manager et que je regarde les réglages, cela semble être le réglage par défaut pour le catchall. Mais quand j'essaye d'envoyer un mail à une adresse fictive comme "zozo@mondomaine.com", elle revient à l'expéditeur avec le message:

===
A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

zozo@xxx.com
SMTP error from remote mailer after RCPT TO::
host mx1.ovh.net [213.186.33.29]: 550 sorry, no mailbox here by that name (#5.1.1)
===

(xxx étant mon domaine)

Donc de toute évidence le catchall ne marche pas. Si j'essaye de changer le réglage de catchall en lui disant d'envoyer les mails à "postmaster@xxx.com" comme "adresse distante", ça ne marche pas non plus parce qu'il me dit que "postmaster@xxx.com" est un compte de mon domaine (eh oui!) et me demande de l'utiliser avec le menu de la première option pour le catchall. Mais ça ne marche pas!

Le support technique d'OVH me renvoie simplement au guide sur cette question -- pas très futé de leur part. Je leur explique pourtant clairement ce que j'explique ci-dessus.

Aucune idée de ce que je pourrais faire pour que ça marche, à part marteler le crâne du support technique jusqu'à ce que ça rentre?