OVH Community, votre nouvel espace communautaire.

fonction mail : n'envoie plus rien


Gaston_Phone
01/09/2009, 23h01
Il me semble que c'est :
- 5 % la première fois,
- 50 % les fois suivantes.

cassiopee
01/09/2009, 22h50
Citation Envoyé par DHdev
Quel peut bien être le critère de déclenchement du blocage ?
Je crois que c'est un certain pourcentage de rejet de messages parmi
les messages émis ( ne pas me demander quel est ce pourcentage ?
je n'en sais rien )

DHdev
01/09/2009, 22h46
Et oui, effectivement.....

Merci beaucoup pour cette réponse !!!
Je n'étais absolument pas au courant de l'existence de ce blocage.

Quel peut bien être le critère de déclenchement du blocage ?

Ce qui me fait dire que OVH devrait inviter les utilisateurs à TOUJOURS définir une adresse email pour les rapports d'erreur.

Sinon le blocage s'effectue sans qu'on n'en sache rien !

cassiopee
01/09/2009, 22h10
J'ai vu passer le même problème ici, depuis le 28 août aussi.

Solution dans mon cas : aller dans le manager du site web d'OVH,
puis dans "Mutualisé" / "Hébergement" dans le menu gris de gauche.

Dans la partie droite dans "Service web", cliquer sur l'icône "Suivi Emails automatisés".

Arrivé là, cliquer sur "Purger messages" puis sur "Débloquer envois" (la première icône)


Dans l'heure qui a suivi j'ai reçu (tous ?) les emails en attente depuis le 28/08
et depuis un message émis est reçu en 10-15 minutes.

DHdev
01/09/2009, 21h46
Bonjour,

Je confirme.
Depuis le 19 août la fonction PHP mail n'envoie plus rien et aucune erreur n'est signalée. (Hébergement 720 plan)

Le simple code :
return mail($To,$Sujet,$Msg,$EnTete);

n'a aucun effet...

Au secours ovh

smk1
31/08/2009, 18h27
Merci, effectivement ca vient d'Ovh(en partie ?)

J'ai envoyé un ticket incident et un email au support.
J'ai 2 reponses(en plus des votres).

1 - ils ont remarqués beaucoup d'emails invalides, et ont bloqué
les envoyes d'emails via mon compte.
Dans mon manager j'ai pu debloquer, mes envois, mais rien ne semble encore reparti.

2 - Nous avons actuellement des perturbations sur les envois de mails depuis les hébergements du à des problème de spam c'est en cours de résolution.

pour les emails qui n'aboutissent pas, c'est bizard, que la proportion les obligent a clore mon systeme.
Pour leur perturbation, je crois que c'est pas encore reparé.

Wait and see

dealforgamers
31/08/2009, 16h28
il doit y avoir un problème du coté de chez OVH, car chez moi j'ai le même problème (sauf qu'ils ont la chance d'arriver au bout de 8-9h ^^)

neuro666
31/08/2009, 15h53
Il faut regarder du côté de firewall et des logs.

smk1
31/08/2009, 15h50
Bonjour

depuis le 28 aout, mon site n'envoie plus aucun email.
La fonction mail de php ne retourne aucune erreure, elle renvoie true,
Donc pour elle c'ets tout bon.

Mais aucun email n'est recu par les clients.
Nous sommes toujours en copie, et nous ne recevons plus rien depuis cette date.

Nous n'avons rien changé depuis.

Code PHP:
return mail($To,$Sujet,$Msg,$EnTete); 
Comme le code a toujours fonctionné, je sais pas quoi vous dire d'autre...

Merci d'avance pour vos eventuelles pistes