OVH Community, votre nouvel espace communautaire.

Precondition failed - Démo 1G


Padme
26/08/2009, 13h37
Non, pas reçu de mail de confirmation.
Donc en regardant dans le config.php, j'ai retrouvé le MdP initial que j'ai remis (dans le manager/hébergement/bases de données SQL) mais ça ne fonctionne toujours pas

J'ai réussi à entrer dans le phpMyAdmin et il s'avère qu'Aucune table n'a été trouvée dans cette base...
C'est la misère, j'y comprends rien ((((

Merci de votre aide

fritz2cat
26/08/2009, 13h02
Tu n'as pas reçu un e-mail avec le mot de passe initial ?

(je n'ai jamais eu à devoir réintialiser la base, donc je ne parle pas d'expérience)

Frédéric

Padme
26/08/2009, 09h30
Après avoir vu que ma base dépassait le quotat, j'ai eu la brillante idée de "réinitialiser la base" depuis la page manager OVH.
u_____s sur filer3.demo1g 0.18% - Utilisés : 7.17 Ko - Capacité : 4 Mo
ça me paraissait plutôt bien.
Seulement voilà depuis cette manip, voici le message qui s'affiche lorsque je tente d'accéder à mon blog :
MySQL Error : 1045 - Access denied for user 'u_____s'@'localhost' (using password: YES)

Que faire ?

Theotime
26/08/2009, 01h10
Dans tout les cas, il a utilisé 102,43% sur 100 % ^^

fritz2cat
25/08/2009, 22h38
Tu sors ça de quel écran ? Ca ne ressemble pas à la liste des bases mysql

Frédéric

Padme
25/08/2009, 22h06
Quelque chose me dit qu'on se rapproche !

u______s sur filer3.demo1g 102.43% - Utilisés : 4.1 Mo - Capacité : 4 Mo

Je t'avoue par contre que ça ne me parle pas ((((( C'est grave docteur ?

fritz2cat
25/08/2009, 20h18
Manager > Hébergement > Gestion SQL : ça dit quoi ? même depuis ton mac.

Frédéric

Padme
25/08/2009, 09h25
Merci de ta réponse, mais non, je n'ai pas l'impression.
Mon récap dit :
Espace web : 4.7% - Utilisés : 47.02 Mo - Capacité : 1000 Mo
J'ai entendu dire qu'il y avait moyen de "défragmenter" le phpmyadmin, faire une optimisation des tables !!!! Mais je ne vois pas du tout comment faire.
Pour info je suis sous mac et j'utilise Cyberduck.

fritz2cat
24/08/2009, 20h50
Tu ne serais pas à la limite de ton quota sql ? (voir ton manager pour avoir une mesure)

Frédéric

Padme
24/08/2009, 14h22
Bonjour,
J'ai un blog sous Dotclear depuis plus d'un an, hébergé avec une version démo 1G. Tout fonctionnait parfaitement et du jour au lendemain sans avoir installé le moindre plugin, je n'ai plus accès à la rédaction des billets. Je m'identifie et une page blanche avec "precondition failed" apparaît. De plus, plus moyen non plus d'ajouter le moindre commentaire. Voici ce qu'il affiche :
MySQL : 1142 - INSERT command denied to user
'u______s'@'localhost' for table 'dc_comment'


Quelqu'un aurait une idée ?
Merci d'avance