OVH Community, votre nouvel espace communautaire.

Problème fonction mail() et adresses locales


childof
15/08/2008, 20h10
j'ai actuellement le meme problème sous ns363393 avec le domaine canguro.be et ichec.net

une marche a suivre?

Oles
09/02/2004, 16h49
Salut,
d'après history je pense qu'il s'agit dvforever.com.
apparament tu geres le domaine sur la machine.
dans ta zone dns, le MX pointe vers ta machine
et non pas vers nos MX. J'ai modifié ta zone.
ça devrait aller mieux sous 24h

Octave

svenka
09/02/2004, 16h32
Le serveur est ns30525.ovh.net

Merci.

ABSOLUTE Web
09/02/2004, 16h22
J'utilise le MX d'ovh pour le mail (ns0.ovh.net)
Comment peux t'on utiliser le MX d'ovh lorsque l'on a un serveur dédié ?? Lorsque je tente de créer un compte pop depuis le menu Email du Manager cela m'est impossible.

OVH
09/02/2004, 16h10
quel est le nom du serveur ?

svenka
09/02/2004, 16h01
J'ai relancé qmail-send mais j'ai toujours le même problème...

Ronan, je ne comprends pas bien ce que tu suggères ?

Ronan
09/02/2004, 15h25
Peut-être le MX de ton DNS sur ton serveur local ? S'il pointe sur lui-même, ça ne marchera pas dans ta config.

Ronan

OVH
09/02/2004, 15h23
lorsque vous ajoutez et effacez les domaines dans qmail
il faut relancer qmail-send. killall -HUP qmail-send.
pourqu'il prenne en compte la nouvelle liste des domaines
qui sont installés localement.

svenka
09/02/2004, 15h16
Bonjour,

J'ai un problème avec la fonction mail() sur mondomaine.com. J'utilise le MX d'ovh pour le mail (ns0.ovh.net) et la fonction mail() fonctionne correctement pour l'envoi de mails (depuis différents scripts), sauf pour les adresses en local @mondomaine.com. Dans ce cas, les mails ne sont pas acheminés.

J'ai cru comprendre que cela pouvait être du à la présence de mondomaine.com dans mon service SMTP, les mails étant envoyés sur le serveur local.
J'ai donc executé
/home/vpopmail/bin/vdeldomain mondomaine.com
et vérifié que mondomaine.com avait bien été supprimé dans Qmail, mais cela n'a pas résolu le problème...

Des idées ?