OVH Community, votre nouvel espace communautaire.

Configuration de BIND (debian)


yatoula
15/01/2010, 18h27
Bonjour,
Citation Envoyé par TBC_Ly0n
Dans /etc/bind/named.local.options, ne pas oublier le bloc:

Code:
        allow-transfer {
                213.186.33.199
        };
Histoire que ns.kimsufi.com puisse récupérer les informations.
Concernant le nom de ton fichier, je préfère nommer mes zones .hosts
Une fois Bind redémarré, tu auras toutes les erreurs dans /var/log/daemon.log.
Dans mon serveur j'ai pas /etc/bind/named.local.options mais /etc/bind/named.options.local c'est pareil ?
et j'ai ca dedans
//
// Do any local configuration here
//

// Consider adding the 1918 zones here, if they are not used in your
// organization
//include "/etc/bind/zones.rfc1918";

allow-transfer {
213.186.33.199
};
Donc c'est ok

Merci

yatoula
25/09/2009, 09h30
ok mais c'est exactement le même soucis.
Je vais refaire un post.
Merci

abernier
25/09/2009, 07h18
Yatoula,

Tu serais sympa de créer ton propre post concernant ton propre problème. Tu pollues le thread là en cherchant à récupérer les gens qui se sont mobilisés pour une question bien spécifique.

J'appelle ça de la récupération de thread...

Merci

yatoula
25/09/2009, 03h47
J'ai modifié une partie de la configuration de directadmin en mettant en
NS1 = ks367290.kimsufi.com et en NS2 = ns.kimsufi.com
et modifier le fichier pc-clic.fr.db en
$TTL 14400
@ IN SOA ks367290.kimsufi.com. hostmaster.pc-clic.fr. (
2009092500
14400
3600
1209600
86400 )

pc-clic.fr. 14400 IN NS ks367290.kimsufi.com.
pc-clic.fr. 14400 IN NS ns.kimsufi.com.

ftp 14400 IN A 94.23.24.131
localhost 14400 IN A 127.0.0.1
mail 14400 IN A 94.23.24.131
pc-clic.fr. 14400 IN A 94.23.24.131
pop 14400 IN A 94.23.24.131
smtp 14400 IN A 94.23.24.131
www 14400 IN A 94.23.24.131

pc-clic.fr. 14400 IN MX 10 mail



pc-clic.fr. 14400 IN TXT "v=spf1 a mx ip4:94.23.24.131 ~all"
Je ne sais pas si c'est ok mais a savoir que les autres types d'extensions de domaine fonctionnent. Il y a juste les .fr qui déconnent Sacré AFNIC

yatoula
25/09/2009, 03h31
Bonjour, pour mon cas pour mon fichier name.conf.options j'ai mis
options {
directory "/var/cache/bind";

// If there is a firewall between you and nameservers you want
// to talk to, you might need to uncomment the query-source
// directive below. Previous versions of BIND always asked
// questions using port 53, but BIND 8.1 and later use an unprivileged
// port by default.

// query-source address * port 53;

// If your ISP provided one or more IP addresses for stable
// nameservers, you probably want to use them as forwarders.
// Uncomment the following block, and insert the addresses replacing
// the all-0's placeholder.

// forwarders {
// 0.0.0.0;
// };

auth-nxdomain no; # conform to RFC1035
listen-on-v6 { any; };
listen-on { any; };
allow-recursion { localhost; 94.23.24.131; };
};
et pour le domaine en .fr j'ai :
$TTL 14400
@ IN SOA ns1.kimsufi.com. hostmaster.pc-clic.fr. (
2009092500
14400
3600
1209600
86400 )

pc-clic.fr. 14400 IN NS ns1.kimsufi.com.
pc-clic.fr. 14400 IN NS ns2.kimsufi.com.

ftp 14400 IN A 94.23.24.131
localhost 14400 IN A 127.0.0.1
mail 14400 IN A 94.23.24.131
pc-clic.fr. 14400 IN A 94.23.24.131
pop 14400 IN A 94.23.24.131
smtp 14400 IN A 94.23.24.131
www 14400 IN A 94.23.24.131

pc-clic.fr. 14400 IN MX 10 mail



pc-clic.fr. 14400 IN TXT "v=spf1 a mx ip4:94.23.24.131 ~all"
Ce que je ne comprends pas c'est que j'ai 2 fois la ligne :
pc-clic.fr. 14400 IN NS ns1.kimsufi.com.
pc-clic.fr. 14400 IN NS ns2.kimsufi.com.
Ma configuration :
Serveur kimsufi avec Débian Etch
Panel directadmin

Impossible de modifier les DNS chez OVH
Voici le message de retour du robot traitant l'opération à la séquence waitingConfirmation :
Dns update failed, please test is the zone-check succeed
Merci pour votre aide

neo_bibi
17/07/2009, 19h39
Citation Envoyé par abernier
lorsque je fait un zonecheck, j'obtiens l'erreur suivante:
Code:
$ zonecheck /etc/bind/db.pnumb.com
ERREUR: Impossible de trouver le serveur de nom primaire (SOA)
pourtant ca marche maintenant, pourquoi cette erreur?
C'est sans doute parce que tu n'as pas modifié l'option "listen-on" dans le fichier /etc/bind/named.conf.options. Tu dois y ajouter l'adresse IP publique du serveur dédié (cf le premier message de cassiopee) :

Code:
listen-on { 127.0.0.1; 94.23.46.45; };
N'oublie de redémarrer le service bind après cette modification.

Ton test avec dig fonctionne car tu fais un test en local.

cassiopee
17/07/2009, 17h55
Citation Envoyé par abernier
Bon alors au départ comme j'y comprenais rien, j'me suis dit que j'allais y aller petit à petit, et juste essayer de configurer mon serveur bind en tant que serveur primaire: en gros qu'il soit juste capable de me résoudre un nom de domaine en une ip (en me disant que le reste on verra après).
Disons qu'il y a "minimal" et "pas suffisant"

Là ça risque d'être encore insuffisant.

Pour bien faire :

- il te faut deux serveurs NS (maître et esclave)
- un serveur MX de façon à pouvoir joindre un responsable du domaine
- une adresse email configurée comme contact pour ce domaine

A la limite, pour les deux derniers points, on peut se passer de serveur MX
en utilisant une adresse email de contact extérieure au domaine
(une adresse de type "toto@gmail.com") mais bon ...

( et si tu mets "root.pnumb.com." il faut (= impératif) avoir un serveur
de type MX pour ton domaine )

Selon le domaine (.com, .org., fr, etc) ça passera ou non.

Le ".com" est plus laxiste mais en revanche l'AFNIC est beaucoup plus tatillone
pour les ".fr" donc autant prendre de bonnes habitudes tout de suite.

Pourquoi l'enregistrement NS est-il obligatoire ?
Pour moi c'est évident que le serveur DNS est puisque
c'est lui qui le fait tourner ? Et puis je l'ai indiqué
à mon registrar, c'est donc une information qui figure déjà
dans mon nom de domaine quand je fais un whois ...
c'est pas un peu redondant?
Nope

DNS et Whois sont deux choses différentes. Whois n'est pas indispensable
au fonctionnement d'Internet. C'est plus une base d'informations qu'autre
chose.

Les enregistrements de type "NS" sont impératifs car les réponses DNS
sont faites avec une "authority section" qui liste tous
les serveurs DNS ayant autorité pour la zone concernée.

C'est ce qui permet entre autres de remonter une chaîne de serveurs DNS
lorsqu'une information n'est pas déjà présente dans le cache
d'un serveur DNS.

Pour prendre un exemple simplifié/simpliste :

Si je tape "http://www.tartanpion.com" dans mon navigateur,
mon PC va regarder dans son cache DNS local s'il connait l'adresse IP
correspondante, si non, il va chercher s'il a l'adresse IP d'un serveur DNS
ayant autorité pour le domaine "tartanpion.com",
si oui, il l'interroge, si non, il va demander aux serveurs DNS
racines, un de ceux qui gèrent la zone ".com", "dites, quelles
sont les adresses IP des serveurs DNS qui gèrent 'tartanpion.com' ? "
etc.

Et afin que ces derniers puissent répondre, il faudra bien donner
l'info (au niveau DNS).

lorsque je fait un zonecheck, j'obtiens l'erreur suivante:
Code:
$ zonecheck /etc/bind/db.pnumb.com
ERREUR: Impossible de trouver le serveur de nom primaire (SOA)
pourtant ca marche maintenant, pourquoi cette erreur?[/LIST]
Passe plutôt par le ZoneCheck en ligne, par exemple
celui de l'AFNIC qui est du genre très tatillon :

http://www.afnic.fr/outils/zonecheck/form

Je vais pouvoir maintenant passer au serveur secondaire
As-tu vraiment besoin de monter ton propre serveur DNS secondaire ?

En général, utiliser celui fourni avec ton dédié suffit
(ici ns.kimsufi.com ou encore sdns1.ovh.net pour les serveurs OVH
autres que les Kimsufi)

abernier
17/07/2009, 15h05
Merci pour toutes ces réponses!

Bon alors au départ comme j'y comprenais rien, j'me suis dit que j'allais y aller petit à petit, et juste essayer de configurer mon serveur bind en tant que serveur primaire: en gros qu'il soit juste capable de me résoudre un nom de domaine en une ip (en me disant que le reste on verra après).

C'est pour ça que mon fichier de zone vous paraissait si vide, mais c'était un peu fait exprès, même si grâce à vous j'ai compris qu'il manquait des trucs essentiels. J'ai donc rajouté 2 lignes et voici à quoi il ressemble maintenant:
Code:
; BIND data file for pnumb.com zone
;
$TTL    604800
@       IN      SOA     ks369548.kimsufi.com.   root.pnumb.com. (
                        2009071703      ; Serial
                         604800         ; Refresh
                          86400         ; Retry
                        2419200         ; Expire
                         604800 )       ; Negative Cache TTL
;
        IN      NS      ks369548.kimsufi.com.
        IN      A       94.23.46.45
Donc en gros j'ai:
  • Adopté la norme du YYYYMMDDSS pour le serial
  • Rajouté un enregistrement NS
  • Associé grâce à un enregistrement A le domain à l'ip de mon serveur


et ô miracle: CA MARCHE!
Code:
$ dig @127.0.0.1 pnumb.com

; <<>> DiG 9.5.1-P2 <<>> @127.0.0.1 pnumb.com
; (1 server found)
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 33761
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 1, ADDITIONAL: 0

;; QUESTION SECTION:
;pnumb.com.			IN	A

;; ANSWER SECTION:
pnumb.com.		604800	IN	A	94.23.46.45

;; AUTHORITY SECTION:
pnumb.com.		604800	IN	NS	ks369548.kimsufi.com.

;; Query time: 0 msec
;; SERVER: 127.0.0.1#53(127.0.0.1)
;; WHEN: Fri Jul 17 15:57:30 2009
;; MSG SIZE  rcvd: 74
Cependant, quelques questions me taraudent encore:
  • Pourquoi l'enregistrement NS est-il obligatoire ? Pour moi c'est évident que le serveur DNS est ks369548.kimsufi.com puisque c'est lui qui le fait tourner ? Et puis je l'ai indiqué à mon registrar, c'est donc une information qui figure déjà dans mon nom de domaine quand je fais un whois... c'est pas un peu redondant?
  • lorsque je fait un zonecheck, j'obtiens l'erreur suivante:
    Code:
    $ zonecheck /etc/bind/db.pnumb.com
    ERREUR: Impossible de trouver le serveur de nom primaire (SOA)
    pourtant ca marche maintenant, pourquoi cette erreur?


Je vais pouvoir maintenant passer au serveur secondaire

Merci

TBC_Ly0n
17/07/2009, 10h08
Sinon, pour continuer dans la gestion du slave...
Dans /etc/bind/named.local.options, tu peux aussi rajouter :
Code:
notify yes;
A chaque modif de tes zones, les slaves définis dans la zone (champs NS) sont prévenus.

cassiopee
17/07/2009, 09h42
Citation Envoyé par TBC_Ly0n
Dans /etc/bind/named.local.options, ne pas oublier le bloc:

Code:
        allow-transfer {
                213.186.33.199
        };
Histoire que ns.kimsufi.com puisse récupérer les informations.
J'imagine que toi tu le sais mais je le précise pour ceux qui débutent :

En l'absence de directive "allow-transfer", le transfert de zone
est autorisé pour tous (donc y compris pour ns.kimsufi.com).

Or généralement on ne souhaite pas que tout le monde puisse
demander un transfert (= une copie intégrale de la zone, donc toutes
les déclarations de noms de machine du domaine) et donc on limite,
on restreint, le transfert via la directive "allow-transfer" qui, une fois posée,
n'autorisera plus que la ou les adresses IP indiquées à faire un transfert
et refusera toutes les autres.

On l'utilise donc en général pour indiquer l'adresse IP du serveur DNS
secondaire/esclave du nom de domaine qui lui a besoin de faire
régulièrement des transferts de zones, afin de dupliquer la configuration
DNS du serveur primaire/maître.

TBC_Ly0n
17/07/2009, 09h37
Dans /etc/bind/named.local.options, ne pas oublier le bloc:

Code:
        allow-transfer {
                213.186.33.199
        };
Histoire que ns.kimsufi.com puisse récupérer les informations.
Concernant le nom de ton fichier, je préfère nommer mes zones .hosts
Une fois Bind redémarré, tu auras toutes les erreurs dans /var/log/daemon.log.

cassiopee
17/07/2009, 09h35
Citation Envoyé par Nico94
Edit : Grillé, mais alors bien ! Il faut toujours se méfier de cassiopee sur les questions de serveurs de noms !
ah ben j'ai moi même été grillé par neo_bibi

C'est un des inconvénients lorsque l'on fait des tartines comme moi

Remarque que comme ça, abernier sait ce qu'il a à faire

cassiopee
17/07/2009, 09h23
huhu, là on vient de lui faire un magnifique tir groupé de réponses

Nico94
17/07/2009, 09h21
Il manque pas mal de chose dans ta zone. C'est probablement la raison pour laquelle tu choppes un "ANSWER: 0, AUTHORITY: 0".

un ch'tit exemple :

Code:
$ttl 86400
pnumb.com.	IN	SOA	ks369548.kimsufi.com. root.pnumb.com. (
			2009071701
			21600
			3600
			604800
			86400 )
pnumb.com.	IN      NS  	   	ks369548.kimsufi.com.
pnumb.com.	IN      NS  	   	ns.kimsufi.com.
pnumb.com.	IN      MX	      	10 mail.pnumb.com.
pnumb.com.	IN	A       	94.23.46.45
www		IN	A       	94.23.46.45
mail		IN	A       	94.23.46.45
smtp		IN	A       	94.23.46.45
Et à part ça, quelle est ta version de Bind ?

Edit : Grillé, mais alors bien ! Il faut toujours se méfier de cassiopee sur les questions de serveurs de noms !

cassiopee
17/07/2009, 09h18
Préambule : bravo pour la rédaction de ton message, si tout le monde pouvait
être aussi précis d'entrée de jeu, on gagnerait beaucoup de temps

Citation Envoyé par abernier
Jusque là vous voyez des erreurs ?
Ben il te manque à peu près 90% de ce fichier

Voici un exemple plus complet :

Code:
$TTL 1d    ; 86400 secs default TTL for zone

@             IN      SOA   ks369548.kimsufi.com. root.pnumb.com. (
                        2009071701 ; se = serial number
                        12h        ; ref = refresh
                        15m        ; ret = update retry
                        3w         ; ex = expiry
                        3h         ; min = minimum
                        )
                        
              IN      NS      ks369548.kimsufi.com.
              IN      NS      ns.kimsufi.com.

              IN      MX  10  mail.pnumb.com.

              IN      A       94.23.46.45

www           IN      A       94.23.46.45
mail          IN      A       94.23.46.45

*.pnumb.com.  IN      A       94.23.46.45
Tu noteras l'utilisation d'un numéro de série DNS plus "standard",
(utilisant le format YYYYMMDDNN) plutôt qu'un simple chiffre ("9")
qui risque de faire couïner certains check

Les deux lignes "IN NS" déclarent les serveurs DNS du nom de domaine.

La ligne "IN MX" déclare le nom du serveur de messagerie du domaine
(ici "mail.pnumb.com")

La ligne suivante associe le nom "pnumb.com" et l'adresse IP "94.23.46.45"
La ligne suivante associe le nom "www.pnumb.com" et l'adresse IP "94.23.46.45"
La ligne suivante associe le nom "mail.pnumb.com" et l'adresse IP "94.23.46.45" (pour correspondre à la ligne "IN MX")

Enfin la dernière ligne utilise un joker ("*") afin de faire correspondre
n'importe quel sous-domaine à l'adresse IP "94.23.46.45"
("toto.pnumb.com", "titi.pnumb.com", etc.)



Dans mon /etc/bind/named.conf.options par défaut j'ai:
Code:
options {
        directory "/var/cache/bind";

        // If there is a firewall between you and nameservers you want
        // to talk to, you may need to fix the firewall to allow multiple
        // ports to talk.  See http://www.kb.cert.org/vuls/id/800113

        // If your ISP provided one or more IP addresses for stable
        // nameservers, you probably want to use them as forwarders.
        // Uncomment the following block, and insert the addresses replacing
        // the all-0's placeholder.

        // forwarders {
        //      0.0.0.0;
        // };

        auth-nxdomain no;    # conform to RFC1035
        listen-on-v6 { ::1; };
        listen-on { 127.0.0.1; };
        allow-recursion { 127.0.0.1; };
};
[LIST][*]Faut-il changer quelque-chose ici, par exemple le listen-on ?
Oui, déjà complète le "listen-on". Cette directive indique à ton serveur DNS
sur quelle adresse IP se mettre à l'écoute pour répondre aux requêtes DNS
concernant ton nom de domaine.

Or là pour le moment, il est configuré pour n'être à l'écoute que sur
l'adresse IP locale 127.0.0.1 ; il faudrait rajouter l'adresse IP publique
du serveur dédié :

Code:
        listen-on { 127.0.0.1; 94.23.46.45; };
Ne pas oublier de redémarrer bind afin que ça soit pris en compte.

[*]A quoi sert le allow-recursion ?
Elle sert à indiquer quelle adresse IP peut utiliser ton serveur DNS
afin de résoudre des adresses IP telles que "www.google.com",
"www.voila.fr", etc.

En principe, seul toi en a un tel usage, donc le serveur lui même;
ça ne peut pas faire de mal de rajouter là aussi l'adresse IP publique
du serveur dédié. Certains logiciels que tu feras tourner dans ton dédié
utiliseront plutôt celle là que l'adresse locale 127.0.0.1 :

Code:
        allow-recursion { 127.0.0.1; 94.23.46.45; };

neo_bibi
17/07/2009, 09h16
Citation Envoyé par abernier
Ensuite, j'ai créé un fichier /etc/bind/db.pnumb.com de configuration pour ma zone:
Code:
;
; BIND data file for pnumb.com zone
;
$TTL    604800
@       IN      SOA     ks369548.kimsufi.com.         root.pnumb.com. (
                              9         ; Serial
                         604800         ; Refresh
                          86400         ; Retry
                        2419200         ; Expire
                         604800 )       ; Negative Cache TTL
;
Bonjour,

Il me semble que tu devrais ajouter les lignes suivantes :
Code:
                IN      NS      ks369548.kimsufi.com.
                IN      NS      ns.kimsufi.com.
                IN      A       94.23.46.45
www             IN      A       94.23.46.45
De plus tu dois déclarer ton domaine sur le serveur DNS ns.kimsufi.com. Tu peux le faire avec le manager si ton domaine est géré par OVH (voir ce guide : http://guides.ovh.com/InstallDNSSecondaire).

Dans mon /etc/bind/named.conf.options par défaut j'ai:
Code:
options {
        directory "/var/cache/bind";

        // If there is a firewall between you and nameservers you want
        // to talk to, you may need to fix the firewall to allow multiple
        // ports to talk.  See http://www.kb.cert.org/vuls/id/800113

        // If your ISP provided one or more IP addresses for stable
        // nameservers, you probably want to use them as forwarders.
        // Uncomment the following block, and insert the addresses replacing
        // the all-0's placeholder.

        // forwarders {
        //      0.0.0.0;
        // };

        auth-nxdomain no;    # conform to RFC1035
        listen-on-v6 { ::1; };
        listen-on { 127.0.0.1; };
        allow-recursion { 127.0.0.1; };
};
listen-on { 127.0.0.1; }; signifie que le serveur bind n'écoute que les requêtes locales, tu devrais mettre cette ligne en commentaire puis redémarrer le service.

Pour vérifier si ta configuration est correcte, je te conseille d'utiliser http://www.afnic.fr/outils/zonecheck

Bon courage.

vansfoxy
17/07/2009, 05h55
Moi ce que je te conseil c'est de revoir la config de ton bind
antierement et si tu veux une méthode de config qui
fonctionne jette un oeil ici Ici

De plus pourquoi le fichier zone de ton domaine tu le déclares
dans le named.conf.local ? C'est dans le named.conf que ça se met!

abernier
17/07/2009, 02h24
Introduction

Bonjour,

Je viens de prendre un serveur kimsufi. J'ai installé une debian 5.0 flambant neuve et je tente maintenant de configurer un serveur DNS (bind) pour gérer mes domaines.

Dans un premier temps, je voudrais n'installer qu'un serveur primaire pour être sur qu'il marche correctement, avant d'ajouter un serveur secondaire.

Caractéristiques
  • hostname : ks369548
  • ip : 94.23.46.45
  • nom de domaine à configurer: pnumb.com (chez gandi.net)


Ce que j'ai déjà fait

Au niveau de mon registrar

J'ai précisé les serveurs DNS pour mon domaine, à savoir:
  • dns1 : ks369548.kimsufi.com
  • dns2 : ns.kimsufi.com


Et un whois semble bien confirmer que cela a fonctionné:
Code:
$ whois pnumb.com

Whois Server Version 2.0

Domain names in the .com and .net domains can now be registered
with many different competing registrars. Go to http://www.internic.net
for detailed information.

   Domain Name: PNUMB.COM
   Registrar: GANDI SAS
   Whois Server: whois.gandi.net
   Referral URL: http://www.gandi.net
   Name Server: KS369548.KIMSUFI.COM
   Name Server: NS.KIMSUFI.COM
   Status: clientTransferProhibited
   Updated Date: 15-jul-2009
   Creation Date: 10-jun-2007
   Expiration Date: 10-jun-2010
Au niveau de mon serveur

  1. J'ai donc édité mon fichier /etc/bind/named.conf.local, afin d'y ajouter mon domaine:
    Code:
    zone "pnumb.com" {
            type master;
            file "/etc/bind/db.pnumb.com";
    };
  2. Ensuite, j'ai créé un fichier /etc/bind/db.pnumb.com de configuration pour ma zone:
    Code:
    ;
    ; BIND data file for pnumb.com zone
    ;
    $TTL    604800
    @       IN      SOA     ks369548.kimsufi.com.         root.pnumb.com. (
                                  9         ; Serial
                             604800         ; Refresh
                              86400         ; Retry
                            2419200         ; Expire
                             604800 )       ; Negative Cache TTL
    ;

Jusque là vous voyez des erreurs ?

Na parce que, après avoir relancé bind, lorsque je fais un dig sur mon domain depuis mon serveur, voici ce que j'obtiens:
Code:
$ dig pnumb.com

; <<>> DiG 9.5.1-P2 <<>> pnumb.com
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 19100
;; flags: qr rd; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0
;; WARNING: recursion requested but not available

;; QUESTION SECTION:
;pnumb.com.			IN	A

;; Query time: 0 msec
;; SERVER: 94.23.46.45#53(94.23.46.45)
;; WHEN: Fri Jul 17 03:10:40 2009
;; MSG SIZE  rcvd: 27
Pas génial non ?

Ensuite j'ai des questions

Dans mon /etc/bind/named.conf.options par défaut j'ai:
Code:
options {
        directory "/var/cache/bind";

        // If there is a firewall between you and nameservers you want
        // to talk to, you may need to fix the firewall to allow multiple
        // ports to talk.  See http://www.kb.cert.org/vuls/id/800113

        // If your ISP provided one or more IP addresses for stable
        // nameservers, you probably want to use them as forwarders.
        // Uncomment the following block, and insert the addresses replacing
        // the all-0's placeholder.

        // forwarders {
        //      0.0.0.0;
        // };

        auth-nxdomain no;    # conform to RFC1035
        listen-on-v6 { ::1; };
        listen-on { 127.0.0.1; };
        allow-recursion { 127.0.0.1; };
};
  • Faut-il changer quelque-chose ici, par exemple le listen-on ?
  • A quoi sert le allow-recursion ?


Merci