OVH Community, votre nouvel espace communautaire.

Ecofax sous macosx


fchantret
20/07/2009, 16h45
Bon, je viens de réaliser 2 ou 3 tests avec la toute dernière version de EcoFax sous Mac, afin de mettre en évidence un bug. C'est sans doute ce bug que vous rencontrez.

Vous pouvez me confirmer que vous avez réalisé ce cas d'utilisation pour obtenir l'erreur :

1/ Impression d'un document en utilisant le bouton PDF puis EcoFax dans le menu (en gros, vous n'avez pas ouvert EcoFax vous même depuis le dossier des Applications puis ouvert un PDF déjà existant sur votre disque dur)

2/ Vous avez malheureusement utilisez la fonction "Aperçu du document" afin de valider le rendu du document avant envoi

Si tel est le cas, c'est bien le cas d'utilisation pour reproduire votre bug. Il faut donc relancer l'impression sans faire l'aperçu.

fchantret
20/07/2009, 16h01
Citation Envoyé par oxeron
je retire ce que j'ai dit je peux à présent saisir un numéro de téléphone pour envoyer un fax, je peux ouvrir le PDF qui sera expédié, mais le soft reste sur "Préparation de l'envoie du document" depuis 10 minutes. J'ai essayé avec deux numéros de fax différents.
Hmmm. Entre temps, on a sorti une nouvelle release de EcoFax :

ftp://ftp.ovh.net/Fax/EcoFax-1.0a5.dmg

En espérant que ça se passe mieux.

oxeron
20/07/2009, 14h14
je retire ce que j'ai dit je peux à présent saisir un numéro de téléphone pour envoyer un fax, je peux ouvrir le PDF qui sera expédié, mais le soft reste sur "Préparation de l'envoie du document" depuis 10 minutes. J'ai essayé avec deux numéros de fax différents.

oxeron
20/07/2009, 14h02
cette version fonctionne chez moi, merci beaucoup

fchantret
02/07/2009, 14h00
Citation Envoyé par oxeron
pas d'idée pour mon souci ? pas de nouvelle version prévue ?
Essaie avec cette version en attendant :

ftp://ftp.ovh.net/Fax/EcoFax-1.0a3.dmg

Une nouvelle version est sur les rails et devrait bientôt sortir.

oxeron
02/07/2009, 12h11
pas d'idée pour mon souci ? pas de nouvelle version prévue ?

oxeron
10/06/2009, 15h03
Bonjour

J'ai bien cette version mais seulement deux icones dans la barre d'outil (pt etre parce qu'il ne trouve pas de document à imprimer ?)

fchantret
10/06/2009, 15h00
As tu essayé de télécharger la version de EcoFax mise à jour ?

Essaie d'installer la dernière version de EcoFax disponible.

Pour voir si le problème est encore présent, tu dois avoir une 1.0a4 build 20090511 mais celle-ci doit comporter 4 icônes dans la barre d'outil.

oxeron
04/06/2009, 17h03
Citation Envoyé par fchantret
Il te faut imprimer un document dans un PDF depuis une application (depuis SAfari par exemple).

Tu cliques sur le bouton PDF et tu vas voir EcoFax dans la liste déroulante.
Jusque là tout bon

Citation Envoyé par fchantret
De là, possibilité de prévisualiser le PDF avant envoi, tu saisis un num de tél et hop là.
C'est là que ca coince, aucun document à prévisualiser, j'ai essayé depuis Safari, Mail, Thunderbird, Textedit, toujours le même résultat sur mes deux machines.

Y'a moyen d'avoir un debug qqpart ?

fchantret
04/06/2009, 12h18
Citation Envoyé par oxeron
Bonjour

J'ai installé Ecofax sur deux machines différentes sous macosx 10.5.7 at 10.5.6 et dans les deux cas, dans le menu imprimer des applications, j'ai bien Ecofax.app qui apparait

En le choisissant, Ecofax apparait mais tout est vide, même après avoir renseigné les informations du compte dans les préférences.

J'ai raté une étape ?

Merci d'avance

Olivier
Il te faut imprimer un document dans un PDF depuis une application (depuis SAfari par exemple).

Tu cliques sur le bouton PDF et tu vas voir EcoFax dans la liste déroulante.

De là, possibilité de prévisualiser le PDF avant envoi, tu saisis un num de tél et hop là.

Petit bémol, imprimer un PDF dans un PDF, ça marche pas génial. On va réintroduire l'ouverture d'un PDF existant dans la prochaine release.

La version Mac devrait d'ailleurs changer d'architecture ultérieurement pour utiliser une imprimante virtuelle dédiée plutôt que d'utiliser les "PDF services" de OS X.

oxeron
03/06/2009, 18h56
Bonjour

J'ai installé Ecofax sur deux machines différentes sous macosx 10.5.7 at 10.5.6 et dans les deux cas, dans le menu imprimer des applications, j'ai bien Ecofax.app qui apparait

En le choisissant, Ecofax apparait mais tout est vide, même après avoir renseigné les informations du compte dans les préférences.

J'ai raté une étape ?

Merci d'avance

Olivier