OVH Community, votre nouvel espace communautaire.

VSS-1-1-6k/2-16k


jefre
27/05/2009, 19h54
What Else ? ^^

Xitanium
27/05/2009, 19h10
Citation Envoyé par oles@ovh.net
jefre a écrit:
>
> Salut a tous,
>
> J'aimerais savoir si c'est normal que lorsque je regarde le Weathermap
> et je voye le VSS-1-1-6k et le VSS-1-2-6k soit rouge ?


oui. car les graphes sont fait sur 5 minutes alors que le routeur
ne sait pas faire les stats de chaque tous les 5 minutes (il y a
trop de ports). et donc ça n'arrete pas de faire de pics qui ne
reflettent pas la réalité de trafic sur un port. quand on le sait
on panique pas. mais c'est vrai que ça serait mieux que les futurs
version d'IOS pour ce cisco fixe ce bug (mineur).
le firmware des séries J de juniper a un truc pour flashscan un range de ports (pas tous d'un coup je pense). donc y'a peut etre moyen de mettre les mains dans l'asm et trouver comment ils font histoire de l'implementer sur les 6k

jefre
09/05/2009, 23h48
Ok autant pour moi

Merci bien de tes renceignements

oles@ovh.net
09/05/2009, 17h48
jefre a écrit:
>
> Salut a tous,
>
> J'aimerais savoir si c'est normal que lorsque je regarde le Weathermap
> et je voye le VSS-1-1-6k et le VSS-1-2-6k soit rouge ?


oui. car les graphes sont fait sur 5 minutes alors que le routeur
ne sait pas faire les stats de chaque tous les 5 minutes (il y a
trop de ports). et donc ça n'arrete pas de faire de pics qui ne
reflettent pas la réalité de trafic sur un port. quand on le sait
on panique pas. mais c'est vrai que ça serait mieux que les futurs
version d'IOS pour ce cisco fixe ce bug (mineur).


jefre
09/05/2009, 10h14
Hier soir il y a eu une problème lors des BGP, une erreur dans la configuration a partir de 20h30 a couper les transit entre certains routeurs et le vss-1-6k

Le problème a donc était corrigé mais on peut toujours constaté la surcharge du vss-1-6k et du vss-2-6k

L'équilibrage du réseau est en cours, je pense qu'il faut simplement patienté

Kimaro
09/05/2009, 07h29
j'ai eu des soucis hier aussi :/

jefre
08/05/2009, 20h58
Weathermap [vss1-6k @ 70/85%]

Test de 30 séquences, plus grosse pointe :
Code:
64 bytes from 213.251.128.30: icmp_seq=30 ttl=253 time=25.4 ms

jefre
08/05/2009, 19h24
Envoi l'ip pour voir stp ?

MasterPrenium
08/05/2009, 19h15
Personnellement j'ai un serveur sur roubaix 2 qui est injoignable :/

jefre
08/05/2009, 16h21
Nouveau test sur 30 sequences

Code:
64 bytes from 213.251.128.30: icmp_seq=18 ttl=253 time=226 ms
64 bytes from 213.251.128.30: icmp_seq=20 ttl=253 time=180 ms
64 bytes from 213.251.128.30: icmp_seq=22 ttl=253 time=210 ms
64 bytes from 213.251.128.30: icmp_seq=28 ttl=253 time=167 ms

jefre
08/05/2009, 15h52
Ping de mon serveur dédié EG Best Of (@ rbx-2-6k) -> Au routeur VSS-1-1-6k

Code:
ns206831:~# ping 213.251.128.30
PING 213.251.128.30 (213.251.128.30) 56(84) bytes of data.
64 bytes from 213.251.128.30: icmp_seq=1 ttl=253 time=0.357 ms
64 bytes from 213.251.128.30: icmp_seq=2 ttl=253 time=4.39 ms
64 bytes from 213.251.128.30: icmp_seq=3 ttl=253 time=9.85 ms
64 bytes from 213.251.128.30: icmp_seq=4 ttl=253 time=1.50 ms
64 bytes from 213.251.128.30: icmp_seq=5 ttl=253 time=1.88 ms
64 bytes from 213.251.128.30: icmp_seq=6 ttl=253 time=0.834 ms
64 bytes from 213.251.128.30: icmp_seq=7 ttl=253 time=0.689 ms
64 bytes from 213.251.128.30: icmp_seq=8 ttl=253 time=0.462 ms
64 bytes from 213.251.128.30: icmp_seq=9 ttl=253 time=1.21 ms
64 bytes from 213.251.128.30: icmp_seq=10 ttl=253 time=125 ms
64 bytes from 213.251.128.30: icmp_seq=11 ttl=253 time=0.362 ms
64 bytes from 213.251.128.30: icmp_seq=12 ttl=253 time=0.806 ms
64 bytes from 213.251.128.30: icmp_seq=13 ttl=253 time=0.422 ms
64 bytes from 213.251.128.30: icmp_seq=14 ttl=253 time=0.418 ms
64 bytes from 213.251.128.30: icmp_seq=15 ttl=253 time=0.388 ms
64 bytes from 213.251.128.30: icmp_seq=16 ttl=253 time=1.08 ms
64 bytes from 213.251.128.30: icmp_seq=17 ttl=253 time=3.37 ms
64 bytes from 213.251.128.30: icmp_seq=18 ttl=253 time=3.99 ms
64 bytes from 213.251.128.30: icmp_seq=19 ttl=253 time=0.424 ms
64 bytes from 213.251.128.30: icmp_seq=20 ttl=253 time=0.395 ms
64 bytes from 213.251.128.30: icmp_seq=21 ttl=253 time=0.323 ms
64 bytes from 213.251.128.30: icmp_seq=22 ttl=253 time=0.449 ms
64 bytes from 213.251.128.30: icmp_seq=23 ttl=253 time=0.360 ms
64 bytes from 213.251.128.30: icmp_seq=24 ttl=253 time=0.439 ms
64 bytes from 213.251.128.30: icmp_seq=25 ttl=253 time=1.69 ms
64 bytes from 213.251.128.30: icmp_seq=26 ttl=253 time=6.30 ms
64 bytes from 213.251.128.30: icmp_seq=27 ttl=253 time=1.93 ms
64 bytes from 213.251.128.30: icmp_seq=28 ttl=253 time=3.34 ms
64 bytes from 213.251.128.30: icmp_seq=29 ttl=253 time=0.460 ms
64 bytes from 213.251.128.30: icmp_seq=30 ttl=253 time=168 ms
64 bytes from 213.251.128.30: icmp_seq=31 ttl=253 time=126 ms
64 bytes from 213.251.128.30: icmp_seq=32 ttl=253 time=3.55 ms
64 bytes from 213.251.128.30: icmp_seq=33 ttl=253 time=21.2 ms
Comment un serveur dédié peut avoir des pointe de ping pareil sur un routeur OVH ?

Tracert de mon serveur dédié EG Best Of (@ rbx-2-6k) -> Au routeur VSS-1-1-6k

Code:
ns206831:~# tracert 213.251.128.30
traceroute to 213.251.128.30 (213.251.128.30), 30 hops max, 40 byte packets
 1  94.23.193.254 (94.23.193.254)  0.284 ms * *
 2  10g.rbx-2-6k.routers.ovh.net (94.23.122.102)  0.243 ms * *
 3  40g.vss-1-6k.routers.ovh.net (213.251.128.30)  0.772 ms  0.833 ms  0.876 ms

jefre
08/05/2009, 14h50
Bon et bien c'est repasser au vert

Mais est ce quand même normal que ceux ci atteignent 85% a 100% de Trafic ?

http://travaux.ovh.net/?do=details&id=3042

jefre
08/05/2009, 14h38
Salut a tous,

J'aimerais savoir si c'est normal que lorsque je regarde le Weathermap et je voye le VSS-1-1-6k et le VSS-1-2-6k soit rouge ?

Voila voila merci