OVH Community, votre nouvel espace communautaire.

dossiers perdus ?


tomdvs
11/05/2005, 15h47
Bonjour,

Depuis environ 2 semaines je recois le message suivant dans Squirrel a la place de la liste de mes folders:

ERREUR : Impossible d'achever la requête.
Requête : CREATE "INBOX/Trash"
Raison invoquée : CREATE failed: unable to create .Trash: File exists

J'ai essaye de desabonner/reabonner mes dossiers, mais cela n'a rien change.

En revanche, j'ai toujours acces a mes dossiers sous Horde, mais c'est tres lent.

J'ai supprime le dossier Trash sous Horde pour en recrer un nouveau, mais la encore, message d'erreur:

The folder "Trash" was not created. This is what the server said: CREATE failed:
unable to create .Trash: File exists

Que faire?

ovhachement
15/04/2005, 09h41
Finalement, je préfrère nettement les webmails aux clients mail...

Slasher
15/04/2005, 08h26
Ben ca aurais pu etre ca mais non, je l'avais bien fait.
Je retourne au boulot la semaine prochaine. J'ai mon compte IMAP également configuré sous Thunderbird là bas, je verais si ca me fait la même chose que chez moi.

Wizmaster
15/04/2005, 07h16
Slasher > Tu avais dù oublier le réabonnement je pense
Pour ceux qui sont sous TB, il faut cliquer avec le bouton droit sur un dossier et choisir "Subscribe..." puis tout cocher dedans.

ovhachement
15/04/2005, 07h13
Salut à tous,

sous imp-horde, j'ai fait une manip du genre

dossiers > voir les dossiers non-souscrits > cocher tous les dossiers qui avaient disparu > choisir une action : s'abonner aux dossiers

et ça roule : tout revient

D'ailleurs, rien n'était perdu car les messages étaient dans les dossiers non-abonnés et accessibles en faisant afficher ces fameux dossiers.

Dis donc, j'ai eu peur...

Slasher
14/04/2005, 18h42
Oui j'avais bien fait la procédure.

Là j'ai supprimé le compte de Thunderbird, j'ai relancé Thunderbird, recréé le compte, j'ai mis "INBOX" dans "Dossier sur le serveur IMAP", à nouveau relancé Thunderbird et tout semble fonctionner maintenant ! Je ne vois plus les 3 dossiers dont je parlais et j'ai plus le problème de copie vers le dossier Sent qui ne se faisait pas.

Si quelqu'un d'autre rencontre le même problème, essayez d'appliquer la même procédure.

Wizmaster
14/04/2005, 17h02
Hum. Tu as bien relancé TB après ? (en lui laissant quelques secondes pour qu'il se ferme correctement)

Est ce que tu arrive à voir le contenu de ton dossier "Sent" ? Que se passe-t-il si tu déplace un mail dans ce dossier manuelement ?

Si ça ne marche pas, c'est que TB n'est pas bien parametré. Bon pour ma part, j'utilise une autre config que celle proposée par OVH :
Dans les options avancées du compte IMAP, je laisse le champ vide pour Server root (le premier champ) et je mets "INBOX/" (sans les ") dans le champ Personal en bas de la fenêtre.
Essaie la le cas échéant.

Slasher
14/04/2005, 14h10
Ben oui, ca j'ai fait.

Wizmaster
14/04/2005, 13h45
Slasher écrivait :
Petit problème sous thunderbird également : lorsque j'envoi un message, je rèste bloqué sur "copie du message dans inbox" (le message part bien par contre).
http://travaux.ovh.com/?do=details&id=374

Slasher
14/04/2005, 12h42
Oui, j'ai vu ca hier soir !

Par contre j'ai 3 dossiers INBOX.Drafts, INBOX.Sent et INBOX.Trash qui ne servent à rien et que je ne peux pas supprimer.

Petit problème sous thunderbird également : lorsque j'envoi un message, je rèste bloqué sur "copie du message dans inbox" (le message part bien par contre).

Will
13/04/2005, 11h25
Slasher écrivait :
Impossible de me connecter sur mon compte imap hier. Aujourd'hui ca marche mais tous les messages qui étaient dans des dossiers ont disparu
J'espère que je pourais les récupérer !
Rien n'est perdu !

La solution est la : http://travaux.ovh.com/?do=details&id=377

Chez moi ca fonctionne de nouveau

Slasher
12/04/2005, 19h04
Impossible de me connecter sur mon compte imap hier. Aujourd'hui ca marche mais tous les messages qui étaient dans des dossiers ont disparu
J'espère que je pourais les récupérer !

ovhachement
12/04/2005, 12h56
Bonjour,

merci pour ton message.

Certains de mes comptes ont évolué de manière spontannée, au cours de la soirée de lundi.

Les messages d'Octave Klaba semblent indiquer que cela vient du servur imap et que les choses devraient rentrer dans l'ordre...

Will
11/04/2005, 22h52
Perso je vois mes dossier IMAP sous IMP mais pas sous SquirrelMail ??

J'ose espérer qu'ils ne sont pas perdu !

ovhachement
11/04/2005, 19h59
Bonsoir,

Le 11 avril n'a pas été faste pour le serveur de mail d'OVH.
Du coup, je n'arrive plus à retrouver mes dossiers sous imp-horde et squirrel.

La dernière fois que ça m'était arrivé, j'étais allé sur Squirrel et j'avais bricolé les options de dossier avec la commande "abonner" et hop, tout avait fonctionné correctement.

Aujourd'hui, rien !

Connaissez-vous aussi ce pb ?
Avez-vous une solution ?

A bientôt