OVH Community, votre nouvel espace communautaire.

Asaph et mutu OVH


Ketah
19/02/2009, 10h28
Merci je viens de me rendre compte que la réponse était facile à trouver...

Désolé pour le dérangement
Info PhP sur 60gp : http://60gp.ovh.net/infos/test.php

CURL support enabled
CURL Information libcurl/7.15.5 OpenSSL/0.9.8c zlib/1.2.3 libidn/0.6.5

allow_url_fopen On On

GD Support enabled
GD Version bundled (2.0.28 compatible)

Sylvain31
19/02/2009, 10h25
Utilises la fonction phpinfo:
http://fr.php.net/phpinfo

Ketah
19/02/2009, 09h38
Bonjour,

Je souhaite installer Asaph sur mon hebergement mutu.

Dans la doc d'installation il est bien précisé :

Asaph needs PHP 5.0 or higher with the GD-lib installed and cURL or allow_url_fopen enabled. Also MySQL 4.0 or higher and an already created database is needed. To post entries to your blog, you'll need a good browser (read: anything not Internet Explorer).
Pouvez-vous m'indiquer si les deux options en gras sont déjà activées sur les serveurs mutualisés OVH ?

Question annexe comment puis-je vérifier cela moi même ? Je n'ai trouvé aucune info dans les FAQ OVH...

Merci d'avance pour vos réponses.

/Ket