OVH Community, votre nouvel espace communautaire.

Problème d'include!


pesoft
11/05/2009, 13h44
J'ai le même problème depuis quelques semaines, mon include SSI ne fonctionne plus, j'obtiens l'erreur classique "an error occured while processing this directive" ce qui signifie que la commande est bien interprétée (SSI est donc vraissemblablement actif) mais queqlquechose a changé dans le serveur qui fait qu'il ne trouve plus mon fichier alors que je n'ai pas touché au code de la page depuis longtemps, ou alors une limitation a été apportée pour interdire l'include.

zakmckraken
26/03/2009, 09h57
Citation Envoyé par Falco
Déjà ta ligne de code est en commentaire mais si on en tient pas compte, un include en php s'écrit :
Code:
include ('flux.php');
sa ligne n'est pas vraiment "en commentaire", c'est comme ça que s'ecrit un include en 'ssi' mais pour que ça fonctionne il faut que les modules necessaires soient activés.

par contre avec un include en php effectivement ça devrait marcher

http://codex.wordpress.org/Include_Tags

pprem
26/03/2009, 09h14
Citation Envoyé par sucré
A quoi j'ai pus toucher?
Hello

Il te manque probablement un plugin ou c'est un soucis de chemin d'accès. Vérifie que ce que tu avais installé/activé avant l'upgrade est toujours présent après celle-ci.

Falco
25/03/2009, 23h04
Déjà ta ligne de code est en commentaire mais si on en tient pas compte, un include en php s'écrit :

Code:
include ('flux.php');

sucré
03/02/2009, 10h49
Bonjour,

je viens d'essayer ( en vain)
de passer à une nouvelle version de wordpress ( j'abandonne pr le moment).

Sauf que je me rend compte que désormais mon include ne marche plus sur des pages statiques!
qui est de cette forme :




Bizare?
A quoi j'ai pus toucher?