OVH Community, votre nouvel espace communautaire.

Demo1G : #1045 - Access denied for user '*******'@'localhost' (using password: YES)


jecario
17/01/2009, 19h33
Je viens de résoudre mon problème, il ne venait en fait pas d'ovh, mais de mon Firefox !
J'ai du oublier de régler un truc et au lieu d'accepter un nouvel identifiant, il réinscrivait dans le champ d'identification celui enregistré auparavant, qui n'est évidemment pas le bon (sj12846 au lieu de hubschrauber). Ca fait que le serveur phpmyadmin recevait toujours la valeur "sj12846" pour l'identifiant, quoi que j'aie écrit.
Merci en tout cas pour l'aide !

fritz2cat
16/01/2009, 21h22
J'ai d'abord dit ceci, mais ce n'est probablement pas juste... la question vient d'un utilisateur du mutualisé. Désolé.

Ce pourrait être une incompatibilité entre le version de php et celle de mysql.

Gratte un peu notre ami google à ce sujet avec une question concernant l'authentification.

Frédéric

enycu
15/01/2009, 20h30
Tout est dans le mail que tu as reçu lors de la création de ton compte. Le NIC ne sert que pour la connexion au Manager et rien d'autre.

jecario
15/01/2009, 11h47
Je ne vais pas publier mon mot de passe !

Que signifie une erreur "1045" ? Est ce juste que le mot de passe n'est pas le bon ?
Quel doit etre l'identifiant ? J'ai essaye avec le nom du site (hubschrauber) et le NIC (sj12846), mais ni l'un ni l'autre ne fonctionne.

enycu
10/01/2009, 23h02
Je vois la page phpMyadmin. Ne connaissant pas ton login et mot de passe, je ne peux tester plus loin.

jecario
10/01/2009, 18h32
Pas d'indice ?

jecario
05/01/2009, 13h08
Bonjour,

Je dispose d'un hébergement demo1G, mais je n'arrive pas à accéder à PHPMyAdmin. J'essaie d'y accéder en suivant le lien "http://hubschrauber.ovh.org/phpmyadmin".
Je tombe alors systématiquement sur une erreur "#1045 - Access denied for user 'sj12846'@'localhost' (using password: YES)". J'ai modifié mon mot de passe hier soir par l'intermédiaire du manager, mais 12 heures plus tard, ça ne marche toujours pas.

Quelqu'un aurait il une solution ?
Merci d'avance !!!