OVH Community, votre nouvel espace communautaire.

Renvoyer à l'expéditeur


jelie
17/02/2004, 13h48
Bonjour,

J'ai déjà contacté le support.
Mais on m'a dit que tout marchait bien et que les explications étaient dans les guides :

http://guides.ovh.net/ManagerEmail/

...

Julien

cam
17/02/2004, 13h42
C'est écrit: "Cannot open pipe to sendmail".

Envoie un mail au support avec ton message d'erreur, apparemment c'est un problème de config chez eux.

jelie
17/02/2004, 13h40
Je souhaiterais en fait utiliser l'option « renvoyer à l'expéditeur ». Normalement, le mail devrait lui revenir avec le texte que j'ai choisi, et non être considéré comme un message d'erreur par Qmail.

Si le message contient « test » en objet, alors je désire répondre « le test a fonctionné ».

Au lieu de cela, je reçois un message d'erreur au bout de deux jours.
Dans ce cas, à quoi sert l'option « renvoyer à l'expéditeur » ?

Julien

mrotta
17/02/2004, 11h22
Je ne suis pas sur de comprendre ce que tu veux faire.

Par contre, le message d'erreur lui signifie que le message est resté 48H dans une file d'attente et n'a pas pu être transmit. Donc, il est probable que le nom du serveur ne soit pas le bon (dans l'adresse) ou que le serveur ne soit pas joignable.

Si ton message n'arrive pas jusqu'à ton serveur, il y a peu de chance que ta règle de réponse passe.

Cela marche-t-il sans règle de message ?

Michel

jelie
17/02/2004, 10h32
Bonjour,

Dans les filtres que l'on peut paramétrer sur les comptes POP,
je n'arrive pas à utiliser la dernière option : « renvoyer à l'expéditeur ».

Si j'envoie un message qui correspond à ce filtre, je ne reçois
aucune réponse en retour avec mon message prédéfini.

Ce n'est que deux jours après que je reçois un message d'erreur
(failure notice) :


****
Hi. This is the qmail-send program at mx1.ovh.net.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

Cannot open pipe to sendmail
I'm not going to try again; this message has been in the queue too long.
****


Rencontrez-vous le même problème ?
Cela fonctionne-t-il chez vous ?

D'avance merci pour votre réponse.

Julien ÉLIE