OVH Community, votre nouvel espace communautaire.

Problème d'envoi d'email


OVH
22/02/2004, 15h40
Domain Name: MARIOSALIS.COM
Registrar: NETBENEFIT PLC AKA NETNAMES
Whois Server: whois.netnames.com
Referral URL: http://www.netnames.com
Name Server: NS1.NETBENEFIT.CO.UK
Name Server: NS0.NETBENEFIT.CO.UK
Status: ACTIVE
Updated Date: 17-oct-2003
Creation Date: 26-oct-2000
Expiration Date: 26-oct-2004

Vous devriez changer les dns de votre domaine afin de prendre en compte la configuration que vous avez mis en place sur votre machine.

Si votre domaine était chez Ovh ce guide vous serait très utile:
http://guide.ovh.com/ConfigDNSDomaineDedie/
Ceci dit il devrait vous aider déjà.

lapi
22/02/2004, 13h44
la machine est ns30111.ovh.net
Et le nom de domaine que j'essaye de modifier est mariosalis.com

Apres avoir créer ce domaine par OVHM j'ai juste modifier les valeurs MX en mettant celle de l'hébergeur du nom de domaine et à ce jour tjrs aucun mail n'est arrivé.

Merci pour votre aide.

OVH
22/02/2004, 12h01
Il s'agit de quel domaine sur quelle machine ?

lapi
20/02/2004, 14h44
Quand je veux ajouter un site je passe par OVHM et je ne modifi en rien la configuration.

Donc ou regarder pour voir s'il faut changer qque chose dans QMail ?

Merci

multinetworks
20/02/2004, 14h07
Tu aurai pas déclaré dans qmail les domaines ?

lapi
20/02/2004, 13h46
Bonjour,

J'ai bien suivi la marche à suivre. J'ai été voir dans la config des DNS de mon nom de domaine et j'ai mis les bonne adresse MX dans la config MX de mon nom de domaine déclaré sur OVHM.

Mais aucun mail n'arrive...Et cela sur plusieurs jours de test

D'ou peux venir le probleme ?

Merci pour votre aide si précieuse !

multinetworks
16/02/2004, 16h18
Ouai si ton domaine est déclaré sur ta machine dans ovhm, c'est normal que tes email n'arrivent pas au bon endroit. Ils arrivent en local sur ton serveur, il faut que tu modifie les serveur MX dans les infos du domaine pour que cela fonctionne.

lapi
16/02/2004, 14h42
Bonjour,

Voici ma situation :

J'ai un serveur dédié superplan ou j'héberge mes sites.
J'ai mes noms de domaines qui sont gérer par un autre hébergeur.

Je prend l'exemple d'un domaine moonsquid.com

si en php j'utilise la fonction mail() vers truc@moonsquid.com aucun mail n'arrive (test effectué depuis plus d'une semaine) alors que si je remplace cet email par un autre truc@ifrance.com là je recoi l'email.

J'utilise dans les deux cas le meme script (les comptes pop fonctionnent parfaitement et si j'essaye ca sur un autre hébergeur cela fonctionne parfaitement et je recoi bien le mail aux deux adresses)

Est ce que le problème viendrait du fait que les noms de domaines (et les comptes pop) soit gérer par un autre hébergeur ?

Je suis venu à me demander si du fait que moonsquid.com soit configurer dans mon OVHM de mon serveur dédié quand j'envoi un mail vers moonsquid.com il cherche à l'envoyer sur un compte pop en local sur le serveur ????? Au lieu de l'envoyer sur le bon serveur qui gere le compte pop.

J'ai remarqué ca pour tout les sites que je gère sur mon serveur dédié, aucun mail appartenant au nom de domaine gérer sur le dédié n'arrive.

Merci pour votre aide !

Lapi