OVH Community, votre nouvel espace communautaire.

Faille DNS nsxxxxx.ovh.net


FranceNails
31/07/2008, 10h35
Ah ok, j'aurai pas du poster dans les HOW TO mais dans le général, c'est ca ?... Je ne peux pas déplacer le message, je suis po admin... Dsl, ct mon premier post...

Mais sinon, pour ma mise à jour ?...

FranceNails
31/07/2008, 10h34
... J'ai pas bin compris le lien ou tu m'as envoyé... Ou me suis-je trompé ? Quelle est mon erreur ? N'ai je rien compris ? suis-je perdu ? N'y a t-il rien à faire ? Mais pourquoi ?... Bref, ou j'ai merdé !

Gui

InboX
31/07/2008, 10h28
Bonjour,

Mauvais Topic

Comment poster sur le forum
http://forum.ovh.com/showthread.php?t=720

En gros tu poste pas dans le bon topic
http://forum.ovh.com/forumdisplay.php?f=3

cordialement,

FranceNails
31/07/2008, 09h58
Salut,

Comme certains je pense avoir recu le mail m'informant de la faille de sécurité sur mes dédiés... Je voudrais juste être sur d'avoir bien fait...

-----------------------------------------

Madame, Monsieur,

Une faille dans les serveurs DNS a été récemment découverte et publiée
en ligne.

http://cve.mitre.org/cgi-bin/cvename...=CVE-2008-1447

Mardi, au cours d'une vérification, nous avons détecté que votre
serveur nsxxxxx.ovh.net était vulnérable à celle-ci.
Son exploitation pouvant avoir des conséquences graves sur les sites webs
et autres services hébergés sur votre serveur.

Nous vous recommandons instamment de mettre à jour votre système d'exploitation.

- si vous êtes sous la Release 1 ou 2, executez le patch-all:
wget ftp://ftp.ovh.net/made-in-ovh/release/patch-all.sh -O patch-all.sh;

-----------------------

J'ai donc lancé Putty (pour info, moi et la gestion serveur, ca fait un peu 2 ... Me suis connecté à mon premier dédié et ai simplement lancé la commande : wget ftp://ftp.ovh.net/made-in-ovh/release/patch-all.sh -O patch-all.sh;

Après le téléchargement, j'ai lancé sh patch-all.sh

Le serveur semble s'être mis à jour pour passé à la release 1.79.

Le serveur est-il bien mis à jour ?

Durant la mise à jour j'ai eu une petite erreur : stop named failed... par contre le service names a bien redemarré... J'ai ce petit soucis aussi sur le webmin lorsque je modifie les fichiers du nom de domaine pour pouvoir ajouter les extensions *.monnom.com et que je rédemarre... Mais pourtant tout fonctionne très bien... Je pense que cela n'est aps bien grave, pourriez vous me le confirmer ?

Merci et encore bravo à OVH pour le service, je suis pas lèche botte mais ils sont vraiment très pros !!!!

Guillaume