OVH Community, votre nouvel espace communautaire.

[DNS Expert] redirection ne fonctionne pas encore


ViNzZz
02/03/2004, 08h04
POG écrivait :
Je vois qu'il n'y en a qu'un suit... c'était pour voir :-)

A+
looool

POG
02/03/2004, 05h57
Je vois qu'il n'y en a qu'un suit... c'était pour voir :-)

A+

ViNzZz
01/03/2004, 21h30
POG écrivait :
Pensez IPCONFIG/dnsflush et ton problème sera réglé dès que les DNS on fait la mise à jour

A+
A titre informatif :

C'est ipconfig /flushdns et pas ipconfig /dnsflush

POG
15/02/2004, 20h20
Koreus écrivait :
Comme indiqué dans mon message, j'avais une problème à partir de mon reseau local.
Ca marche aussi pour moi depuis l'extérieur

J'ai refais un essai chez moi hier et ca marche normalement.

Pas trop compris, peut être un problème de cache avec mon navigateur.

Merci
Pensez IPCONFIG/dnsflush et ton problème sera réglé dès que les DNS on fait la mise à jour

A+

Koreus
13/02/2004, 12h17
Comme indiqué dans mon message, j'avais une problème à partir de mon reseau local.
Ca marche aussi pour moi depuis l'extérieur

J'ai refais un essai chez moi hier et ca marche normalement.

Pas trop compris, peut être un problème de cache avec mon navigateur.

Merci

OVH
13/02/2004, 09h23
Visiblement tout fonctionne parfaitement.

$ dig forum.koreus.com
;; ANSWER SECTION:
forum.koreus.com. 86400 IN A 82.224.182.96
$ telnet forum.koreus.com 80
Trying 82.224.182.96...
Connected to forum.koreus.com.
Escape character is '^]'.
GET / HTTP/1.1
host:forum.koreus.com

HTTP/1.1 200 OK
Date: Fri, 13 Feb 2004 09:19:55 GMT
Server: Apache-AdvancedExtranetServer/2.0.47 (Mandrake Linux/6.3.92mdk) mod_ssl/2.0.47 OpenSSL/0.9.7b PHP/4.3.2
X-Powered-By: PHP/4.3.3
Set-Cookie: session_id=e1f504046b9bcd98decaa42178a582c2; path=/
Transfer-Encoding: chunked
Content-Type: text/html

Koreus
12/02/2004, 20h49
Bonjour,

Souhaitant hébergé un forum sur ma machine perso, j'ai créé un sous domaine "forum" sur mon domaine koreus.com

J'ai donc créé dans le DNS expert la ligne suivante :

forum.koreus.com A "mon ip"

La machine se trouve sous Linux avec Apache2.
J'ai créé un virtual host pour cette adresse (forum.koreus.com) :


ServerName forum.koreus.com
DocumentRoot /var/www/forum

Options -Indexes FollowSymLinks MultiViews
AllowOverride All

Order allow,deny
Allow from all




Tout marche très bien quand j'accede à l'URL http://forum.koreus.com à partir de l'exterieur et à partir de la machine locale (linux)

Par contre, j'ai un gros problème quand je veux acceder à cette adresse à partir de mon réseau local (machine sous WinXP).
Je suis redirigé vers cette adresse : http://www.ovh.com/non-redirection.html avec cette erreur :
redirection ne fonctionne pas encore

Pour info j'arrive à pinger forum.koreus.com à partir de cette machine sous xp.

Quelqu'un à une idée ?

Merci