OVH Community, votre nouvel espace communautaire.

Erreur 500(dsl du double post)


omicronc
02/09/2004, 10h33
j'ai eu se pb plusieur foi , et c'etait bien une erreur CHMOD

le repertoire WWW doit bien etre sur 705 sinon j'ai erreur 500

SnowDragoN
24/08/2004, 10h58
J'ai déjà eu un problème similaire en choisissant le mauvais mode de transfert FTP. Regardes si t'es en ASCII ou en Binaire

amadeus
24/08/2004, 08h19
Tu pourrais décrire comment l'injection a été faites (juste par curiosité)

pour réparer tu dois restaurer le backup que tu as naturellement fait chez toi. Sinon il faut recoder le tout correctement.

Amadeus

EC_gus274
23/08/2004, 22h30
non
pas les chmod
sa peut pas cree une erreur 500


mais je sais sa vien de ou....
me suis fait fair un injection html
mais la je sais pas comment reparer sa

FFVIMan
23/08/2004, 13h59
Je pense aussi au CHMOD (sans doute a une movaise valeur)

EC_gus274
23/08/2004, 02h00
je suis sur un plan

et malheureusement j'ai tout reuploader et sela ne fonctionne toujour pas....

amadeus
22/08/2004, 22h49
Tu es sur un dédié ou sur un plan ?
(rq en passant: mettre le post dans le répertoire adéquat).

Généralement c'est un problème dans ton fichier php si tu es sur un mutu (erreur dans ton code) ou un problème au niveau de la config de ton serveur si tu es en dédié

Cordialement

Amadeus

EC_gus274
22/08/2004, 03h29
Bonjour
Je Suis Administrateur de ProjectNews.org
et Depuis hier tout le site a COmpletement sauter
Erreur 500(eurreur interne du serveur....)

je voudrai savoir si il a heu des modification au niveau de sertain serveur? les .htacces?



Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, tech@ovh.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.



voici l'adresse de mon site
http://www.projectnews.org/index.php?op=edito


ps: quelle que chose de bizare...mon index en html que J'utlilisais pour les nouveua visiteur fonctionne tres bien...
mais... l'index.php(npds) ne fonctionne pas


Merci de votre D'aide
Dsl du double post