OVH Community, votre nouvel espace communautaire.

Demo 1go et base SPIP


Bruno-KS
01/02/2008, 15h35
Citation Envoyé par carolefr
salut !

Exactement le même problème, depuis 2 jours, j'essaie tout, je lis tout et je n'ai pas avancé.
donc, blacky, si tu pouvais être plus précis :
quand tu dis "supprimé tout le répertoire", de quel répertoire parles tu ? et recopié sur le ftp ??
moi, j'ai essayé de réinstaller un spip vide et de le reconfigurer du départ sous ovh, et je bloque sur la config à la bdd, j'ai pourtant saisi les élements de ma bdd sur ovh.
merci de ton aide
Il faut mettre le nom du serveur MySQL fourni par OVH et non localhost.

carolefr
01/02/2008, 15h25
salut !

Exactement le même problème, depuis 2 jours, j'essaie tout, je lis tout et je n'ai pas avancé.
donc, blacky, si tu pouvais être plus précis :
quand tu dis "supprimé tout le répertoire", de quel répertoire parles tu ? et recopié sur le ftp ??
moi, j'ai essayé de réinstaller un spip vide et de le reconfigurer du départ sous ovh, et je bloque sur la config à la bdd, j'ai pourtant saisi les élements de ma bdd sur ovh.
merci de ton aide

generator
09/01/2008, 18h40
Bonjour blacky,
Est ce que vous pouvez m'expliquer comment vous avez fait par détail SVP. Parce que ça fait deux jours que j'essaye de réinstaller ma BDD, j'ai utilisé bigdump. Sur ma page d'accueil c'est indiqué : Un problème technique (serveur MySQL) empêche l’accès à une partie du site.
J'ai même réinstallé spip et le problème persiste. Merci.

blacky
26/11/2007, 10h46
Bonjour,

merci pour ta réponse, jai réussi à l'installer correctement.
j'ai supprimé tout le répertoire et je l'ai ensuite recopié sur le ftp ! à partir de là j'ai pu refaire l'installation de ma base avec les éléments donnés dans le mail.

Encore merci et bonne journée.

Bruno-KS
23/11/2007, 19h49
Faudrait voir si tu as bien fournis les bons logins sql. Rappel : chez OVH le host du serveur SQL n'est pas localhost. Il dépend de la version de mysql (mysql5-2 par exemple), cfr. le mail des logins pour connaitre cet host (ou alors le manager).

blacky
23/11/2007, 19h31
Bonjour je viens de souscrire à un abonnement gratuit 1go.
Jai transférer mon site via Filezila sur mon espace personnel dans le répertoire www. Mon site contient une base sous spip (qui fonctionne tres bien en mode local avec easyphp, mais des que jessaie dy accéder via mon url j'ai un message d'erreur suivant :

"Site en travaux Attention : un problème technique (serveur MySQL) empêche l'accès à cette partie du site. Merci de votre compréhension."

Faut il déclarer au préalable la base dans phpmyadmin ?
Si oui, est-il possible davoir les explications ?

Jai supprimé les fichiers nécessaires de spip pour relancer linstallation mais le message est toujours là.

Serait vous maiguiller pour que mes pages saffichent correctement ?

Merci d'avance et bonne soirée.