OVH Community, votre nouvel espace communautaire.

Pb filtre SPAM/VIRUS


ovhachement
20/01/2005, 20h29
C'est bien ce que j'ai cru compendre.
Le problème c'est qu'en 2 jours, certains spammeurs et pouvoyeurs de virus bien organisés bloquent une boîte en envoyant des fichiers de joints de 20ko.
Exemple : "merry chrismas" ou "henri"

Personnellement, j'aimerais pouvoir m'absenter de chez moi plus de 2 jours...

Phobos
16/01/2005, 10h09
Salut, si ton compte postsmaster est parametré comme catch all, c'est normal

ovhachement
15/01/2005, 17h33
Je ne comprends toujours pas.

Mon compte mx est paramétré pour tagguer les spams et les virus.
C'est à dire que tous les pops reçoivent des alertes en cas de spam ou virus, avec les fameux tags d'ovh *** SPAM ALERT *** : très efficace.

Mon compte postmaster est paramétré pour détruire les messages taggués par le système précédent.
Or, le postmaster reçoit encore tous les jours plus de 100 messages avec le tag *** SPAM ALERT *** ou *** VIRUS ALERT ***

J'ai dû perdre une info en route.
Merci de m'éclairer.

rgouyet
14/01/2005, 16h48
ovhachement écrivait :
Il me semble comprendre dans ton post que cela ne fonctionne pas...
Ce qui ne marche pas, c'est de rediriger les messages filtrés (SPAM ALERT et VIRUS ALERT vers un autre compte pop.
Mais la suppression, elle, fonctionne.

Romain

ovhachement
14/01/2005, 16h42
Dans mon cas, je viens de vérifier, c'est exactement ce que j'ai configuré.
Rien ne marche...

Je sollicite l'aide par mail.

A bientôt.

rgouyet
14/01/2005, 08h09
Avec les régles décrites au debut du thread, je ne reçois aucun message tagé : SPAM ALERT ou VIRUS ALERT puisque ceux-ci sont supprimés automatiquement comme le précise la règle.

Je reçois uniquement les PROBABLY SPAM (car parfois, il ne s'agit pas de spam) . Mais ceux-ci pourraient être également supprimés par une règle manuelle en traitant le texte de l'objet du message je pense.

Donc pour ma part, je ne filtre manuellement que les messages que j'ai décidé de recevoir car les règle de suppressions fonctionnent.

Si vous n'arrivez pas au même résultat, vérifiez que vous avez correctement configuré les serveurs anti-spam au niveau des enregistrements MX de votre nom de domaine.
Après, il peut s'agir d'un dysfonctionnement et alors je vous invite à contacter le support technique d'OVH car
la suppression des SPAM ALERT et VIRUS ALERT fonctionne quand on demande la suppression.
(et c'est ce que vous semblez vouloir)

Romain

ovhachement
14/01/2005, 07h01
Il me semble comprendre dans ton post que cela ne fonctionne pas...

Quelles solutions as-tu mises en oeuvre pour éviter de devoir filtrer manuellement le pop en question ?

A bientôt.

rgouyet
11/01/2005, 12h42
Ce sont exactement ceux du premier post du thread ! (comme écrit précédemment)


Romain

ovhachement
11/01/2005, 12h40
Pourrais-tu me faire savoir le détail de la règle que tu as rédigée pour arriver à ce résultat ?

Par avance, merci.

rgouyet
10/01/2005, 15h29
Je ne reçois pas ces messages.

J'ai crée les filtres cités plus haut et j'ai choisis de supprimer les messages concernés.

Ca fonctionne très bien.

ovhachement
06/01/2005, 18h49
Bonsoir,

se contenter de tagguer les pourriels avec la mention SPAM ALERT est insuffisant à mon avis.
Je souhaiterais aussi qu'ils ne rentrent pas sur le serveur : en ca s d'absence de plus de 7 jours, ma boîte est pleine à ras bord...

Docnette
29/08/2004, 07h21
Bonjour,

Il y a en effet des problèmes à résoudre pour bénéficier pleinement des filtres.

Par exemple, je souhaite que les messages contenant des virus soient détruits sur le serveur. Ce n'est pas possible apparemment.

En fait, il manque une option qui me paraît être celle que nous souhaitons tous :

- Elimination des virus.
- Elimination, taggage ou redirection du spam
- Taggage simple du "probablement spam" du fait de nombreuses erreurs.

calamarz
13/08/2004, 12h52
J'ai le meme probleme que toi !!!

rgouyet
24/07/2004, 07h59
Bonjour,

Je suis satisfait du filtre antispam/antivirus d'OVH.
Je reçois donc mes emails avec dans l'objet "*** SPAM ALERT ***" ou "*** VIRUS ALERT ***".

Je souhaite à présent filtrer mon compte pop principal pour rediriger les messages avec SPAM et VIRUS sur un autre compte POP (spam@domaine.com).

J'ai consulté le guide :
Comment choisir mes options de filtrage ?

Il me dit de faire :

Pour supprimer tous les spams et tous les virus, vous devez mettre deux règles :
Nom de règle : "Anti-virus"
Règle : Cochez "Contenant un virus"
Action : Cochez "Supprimer"

Nom de règle : "Anti-spam"
Règle : Cochez "Contenant un spam"
Action : Cochez "Supprimer"


Dans mon cas, j'ai choisi : Rediriger vers un pop.

Mais je continue à recevoir les messages vérolés dans mon compte pop principal et mon compte pop de spam est désespérement (!) vide.


A quel niveau je fais une erreur ?
Est-ce que le nom du filtre "Anti-spam" ou "Anti-virus" qui est primordial ? (j'ai mis autre chose)

D'après les POST de ce forum, les filtres semblent fonctionner sauf pour les alias.

Merci pour votre aide.

Romain