OVH Community, votre nouvel espace communautaire.

A Quand PHP5.0 Sur les serveurs OVH ?


L.Boggio
20/07/2004, 00h17
Et en plus, en cherchant sur le forum avant de poser la question, tu aurais trouvé ce thread

XavierB
20/07/2004, 00h15
Envoyé sur la mailing list hosting, le 16/07 :

Bonjour,

Nous avons mis hier la derniere version de php (4.3.8) qui corrigeait
des trous de securite.

En paralelle, nous avions mis en place les version beta de php5.
Il y a 3 jours, php a sorti la version officielle de de php5.

Vous avez donc la possibilite d'utiliser soit php4 soit php5 sur
nos installation. Pour cela rien de plus simple, il vous suffit de
choisir l'extension comme il faut :

- test.php4 utilisera php en version 4.3.8
- test.php5 utilisera php en version 5.0.0

Pour le moment nous laissons l'extension php sur la version 4. Cela vous
permet des a present de tester la version 5 pour etre sur que celle-ci
est compatible avec vos sites.

Des que la version 5 sera stable pour vous et nous, l'extension php sera
par defaut sur la version 5.

Bien entendu nous continurons a suivre les evolutions des 2 versions pour
garder une compatibilite avec vos sites.

Cordialement,
Laurent

shadeoner
17/07/2004, 10h09
Merci