OVH Community, votre nouvel espace communautaire.

Wap


Twidi
09/08/2004, 11h04
jimmyfr écrivait :
[...]et c'est surtout pas http:// devant[...]
Ah ? Disons que si tu ne mets pas http:// il sera rajouté automatiquement et en générale de manière transparente par le navigateur wap, mais c'est bel et bien http:// qu'il faut mettre devant !

(le fait que ce soit du html ou du wml n'a rien a voir avec le http://)

jimmyfr
19/07/2004, 13h42
En fait c'est assez simple
si tu n'as pas creer explicitement un nom de sous domaine
wap ca ne marchera pas, en plus ton apache doit
renvoyer d'abord index.html si tu es au meme endroit
que ton site web normal.

tu peux donc y acceder en tapant www.monsite.fr/index.wml
(si tu as un .fr sinon un .com ou autre), et c'est surtout pas http:// devant.

Lemieux etant de creer un sous domaine dans un repertoire a part et d'indiquer dans apache de prendre en compte le wml.

feddo
10/07/2004, 17h35
Salut tout le monde,

D'après les dires d'OVH, il est posssible de mettre en ligne des pages wap (donc wml).

A cet effet, j'ai mis en ligne au premier niveau d'arborescence dans mon dossier "www" un fichier "index.wml". Or, quand j'essai sur mon télphone portable de naviguer vers cette page en indiquant "http://wap.monIdentifiant.fr",
je recois le message "page introuvable,...." !?

Que dois-je faire pour créer mon site wap chez OVH ?
Est-ce l'URL ou l'emplacement du fichier qui est incorrect ?

D'ailleurs, je ne rencontre aucun problème pour naviguer sur d'autres sites wap (wap.pagesjaunes.fr, etc....).

En vous remerciant d'avance pour toute aide,
Feddo.