OVH Community, votre nouvel espace communautaire.

MAxclients


axis
24/06/2004, 11h33
Bonjour

J'ai un gros probleme de maxclients, je voudrais le modifier -> 750 par ex dans htpd.conf mais je ny arrive pas, apache me dit de le modifier dans httpd.h, c ce que je fais mais toujours rien, j'ai entendu dire qu'il faut recompiler apache, j'ai essayé de le faire mais je ne sais pas si c la bonne méthode :

./configure \
"--with-layout=Apache" \
"--prefix=/usr/local/apache" \
"--enable-suexec" \
"--suexec-caller=nobody" \
"--suexec-userdir=www" \
"--suexec-docroot=/home" \
"--suexec-logfile=/usr/local/apache/logs/cgi.log" \
"--suexec-uidmin=99" \
"--suexec-gidmin=99" \
"--suexec-safepath=/usr/local/bin:/usr/bin:/bin" \
"--enable-module=so" \
"--enable-module=rewrite" \
"--add-module=src/modules/extra/mod_gzip.c" \
"--enable-module=ssl" \
"$@"

Make

Est ce la bonne methode car ça donne toujours rien ?
MErci d'avance