OVH Community, votre nouvel espace communautaire.

probleme smtp


illegalparty
24/05/2004, 16h10
c'est ce que j'essaie de voir avec le support mais bon les réponses sont pas géniales, et sont trop long à repondre.
Sinon merci à toi.

Shogin
24/05/2004, 15h39
Ah ba oui, si c'est eux qui ont installé cela et que c'est depuis que tu as installé ca que tu ne peux plus envoyer de mails alors vois cela avec eux.

illegalparty
24/05/2004, 15h38
Merci mais pour l'installe j'ai payé ovh pour qu'il la fasse, donc je ne veux rien toucher car je pense que c'est à eux de me résoudre ce prob de qmail scanner.
Maintenant j'attends leur reponse.

Shogin
24/05/2004, 15h28
ton erreur dit qu'il y a qu'en local que tu peux envoyer, je crois qu'il faut regarder par la. Cherche dans un tuto d'install pour qmal + qmail scanner et fait un peu le tour de ce que tu aurais pu zapper.


Voici une url : tutorial

Shogin.

illegalparty
24/05/2004, 13h46
---

Shogin
24/05/2004, 12h28
regardesi dans le qmail-scanner-queue.pl il n'y a pas une autre liste qu'il va voir. Mais ca m'etonne que ca na marche pas a cause de ca car j'ai la meme config que toi et je n'ai pas de prob...

illegalparty
24/05/2004, 12h23
---

Shogin
24/05/2004, 12h13
Verifis quel fichie de config au niveau de la liste le smtp utilise car si tu as un anti virus, tu dois avoir un qmail-queue qui doit avoir ete changé un peu il me semble.

illegalparty
24/05/2004, 09h37
---

Shogin
24/05/2004, 09h22
et bien si le smtp que tu utilise est bien présent dans la liste alors il ne devrait pas y avoir des probleme. je fais comme ca chez moi et ca marceh tres bien.

illegalparty
24/05/2004, 09h15
---

Shogin
23/05/2004, 09h19
Oui comme je le diisais, c'est bien mais pas du tout top car tu ouvres ton serveur au smtp total en métant an domains. Le mieux, c'est de lister tous les domaines que tu as sur ton serveur au niveau du pop et d'avoir les mêmes dans la liste, comme ca, ton serveur est dispo en smtp que pour les gens qui ont une boite sur ton serveur.

illegalparty
19/05/2004, 17h08
---

jaribu
17/05/2004, 13h59
Bonjour à tous,

Je reçois cette erreur lorsque j'envois un e-mail : 553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)

Merci d'avance pour votre aide